logo
A versatile cross-platform mind mapping tool.
appstore
Get from App Store
Get
logo
A versatile cross-platform mind mapping tool.
appstore
Get from App Store
Get

Edraw Support Center

Get quick answers and step-by-step instructions in our support center.

Insert Table

To insert a table on the canvas, you can

  1. Go to Insert > Table, and move the cursor over the grid until you highlight the number of columns and rows that you want.
  2. insert table menu
  3. If your table is larger than 8*10, click Insert Table, open the Insert Table window or press Ctrl + Alt + T directly.
  4. In the pop-up Insert Table window, input the desired numbers of rows and columns.
  5. insert table window
  6. Besides, when you want to see different colors shown on the title, rows and columns, check the corresponding options and choose the desired colors on the color menu.
  7. example table

To customize a table, select the table, click Table icon on the right sidebar to open Table pane.

table pane rightside

In the Table Properties pane, you can

  1. Modify Table Styles:
    • Modify the numbers of rows and columns in the corresponding number boxes
    • Change colors of the title, banded rows or columns of the table
    • Margin: Change the look of the table margin in 4 different types (No, Narrow, Normal, Wide)
    • Border: Change the look of the table borders
  2. Function: Run basic mathematical formulas
  3. Insert/Delete Rows & Columns: select a table cell, row or column, click the corresponding buttons to add rows or columns in different orientations, or delete the selected row or column
  4. Merge/Split Cells: select the table cells that you want to merge or split, click Merge Cells or Split Cells
  5. Distribute Rows & Columns: when the width of columns or the height of rows are different in a table, select the columns or rows, click Distribute Columns or Distribute Rows to make the columns or the rows distribute evenly

In the Table Data pane, you can

  • Import data: click Import to import the data file (xlsx, csv) that you need into the built-in worksheet
  • Export data: click Export to export the table into files (xlsx, csv)
  • table data pane rightside

Apart from importing data, you can also input the table data by:

  • Double-click on the cells of the table in the canvas and type numbers or text
  • Click cells of the worksheet on Table Data pane and type numbers or text