logo
A versatile cross-platform mind mapping tool.
appstore
Get from App Store
Get
logo
A versatile cross-platform mind mapping tool.
appstore
Get from App Store
Get

Edraw Support Center

Get quick answers and step-by-step instructions in our support center.

Background and Layer

Add Background

Open the Backgrounds library if it's not already open. On Page Layout tab, click Background and then select Choose Background. (On Library panel, select General, then click Backgrounds,and drag a background shape onto your page..)

If you want to add only one single color to the background, switch to Page Layout tab and then click Background. Choose a color for the page in the drop-down menu. If you don’t like the background, just remove it.

background menu

Edit Background

You can edit the predefined backgrounds or the blank background. On View tab, click Background View button.

document views group

Then you can edit the shapes in background. After you finish editing, click Normal View button to switch to the normal view.

Layers

Layers help you deal with different groups of shapes. You can open the layer menu on the right sidebar to modify layer settings.

layer panel
  1. To create a new layer, click New button on the bottom.
  2. Select an active layer from the Active column. The newly added shape will go to the active layer.
  3. Check Lock option of a layer, the shapes in this layer will be locked and cannot be selected or operated.
  4. Uncheck Show option of a layer, the shapes in this layer will not be displayed.
  5. Uncheck Print option of a layer, the shapes in this layer will not be printed.