logo
A versatile cross-platform mind mapping tool.
appstore
Get from App Store
Get
logo
A versatile cross-platform mind mapping tool.
appstore
Get from App Store
Get

Edraw Support Center

Get quick answers and step-by-step instructions in our support center.

Operations on Multiple Shapes

Align Shape

To align shapes (two or more), you need to

  1. Select shapes that you want to align in the same direction. Press Tab to switch the reference shape which has a thick magenta border (now the other shapes will align with diamond shape);
  2. select to align shapes
  3. Go to Layout tab and click Align, or click Alignment button on the ribbon, or right-click on the selected shapes and click Align;
  4. alignment options alignment options
  5. Select the alignment options that you want to apply.

Distribute Shape

To distribute shapes (three or more), you need to

  1. Select shapes that you want to distribute;
  2. Go to Layout tab and click Distribute, or click Alignment button on the ribbon, or right-click on the selected shapes and click Distribute;
  3. distribute options distribute options
  4. Select the desired distribution options.

Match Shape Size

To make shapes keep in the same size or angle with the reference shape, you need to

  1. Select shapes (two or more);
  2. Go to Layout tab and click Same Size, or click Alignment button on the ribbon, or right-click on the shapes and select Same Size;
  3. same size options
  4. Select the desired match options:
    • Click Width same width icon to keep shapes in the same width with the reference shape.
    • Click Height same height icon to keep shapes in the same height with the reference shape.
    • Click Angle same angle icon to keep shapes in the same angle with the reference shape.
    • Click Size same size icon to keep shapes in the same size with the reference shape.

Group & Ungroup Shape

To group shapes, you can

  1. Select the shapes that you want to group;
  2. Go to Layout tab and click Group, press Ctrl + G, or click the Group button on the ribbon.
group button

To ungroup shapes, you can

  1. Select the shapes that you want to ungroup;
  2. Go to Layout tab and click Ungroup, press Ctrl + Shift + G, or click the UnGroup button on the ribbon.

Center Shape

To center a shape or shapes on the drawing page, you can

  1. Don’t select shapes on the page;
  2. Right-click on any blank area of the page and choose Center in the context menu;
  3. center button
  4. If there is only one shape, then the shape will be moved to the center of the page; if there are multiple shapes, these shapes will become like a group and the center point of the group will move to the center of the page.

Arrange Shapes

arrange options arrange options

To bring the select shape forward one level, you can

  • Go to Layout tab and click Bring Forward;
  • Click Alignment button on the ribbon and select bring forward button icon;
  • Press Ctrl + ] (right bracket).
  • Click Layer > Bring Forward on the right-click context menu.

To send the select shape back one level, you can

  • Go to Layout tab and click Send Backward;
  • Click Alignment button on the ribbon and select send-backward button icon;
  • Press Ctrl + [ (left bracket).
  • Click Layer > Send Backward on the right-click context menu.

To bring the select shape in front of all other shapes, you can

  • Go to Layout tab and click Bring to Front;
  • Click Alignment button on the ribbon and select bring to front button icon;
  • Press Ctrl + Shift + ] (right bracket).
  • Click Layer > Bring to Front on the right-click context menu.

To send the select shape behind all other shapes, you can

  • Go to Layout tab and click Send to Back;
  • Click Alignment button on the ribbon and select send to back button icon;
  • Press Ctrl + Shift + [ (left bracket).
  • Click Layer > Send to Back on the right-click context menu.