EdrawMind User Guide

Welcome to the user guide that teaches you the basic tools and techniques of EdrawMind and brings out the best in your mind maps.
Support Center > EdrawMind > User Guide
    • Introduction to EdrawMind
    • Install and Uninstall
    • Activate and Deactivate
    • Create Your First Mind Map
    • Change Mind Map Layout
    • Open/Import a Mind Map
    • Set Password for Mind Map
    • Save/Recover a Mind Map
    • Export a Mind Map
    • Print a Mind Map
    • Share a Mind Map
    • Add/Delete Topics
    • Edit Topics
    • Select/Move Topics
    • Format Topics
    • Insert Relationships/Callouts
    • Add a Boundary/Summary
    • Insert Illustrations
    • Add Annotations
    • Add Tags
    • Insert Formula
    • Change and Customize Theme
    • Change Background and Watermark
    • Change Shape Style
    • Change Branch Style
    • Change Text Style
    • Make Presentation Slides
    • Export/Print Slides
    • Traverse Your Mind Map
    • Make Gantt Charts
    • Brainstorming Mode
    • Find & Replace
    • Spelling Check
    • Font Symbol
    • Set Topic Margin
    • View Outline
    • Display Branches
    • Center and Zoom
    • Shortcut Keys

Introduction to EdrawMind

What is EdrawMind?

EdrawMind is designed for creating fresh new visual innovations, integrating your bullet points to structure an overall mind map. It is convenient and helpful for you to use EdrawMind to sort out your thoughts or ideas in order to find solutions to problems.

The built-in templates in EdrawMind are comprehensive and cover all related fields. Novel design and diversified styles have become the core competence for EdrawMind. The function of slide-based presentation enables users to have a high integration of mind mapping and presenting. It is easy to automatically create slide pages in just one click.

Users are allowed to insert different kinds of objects into topics and mind maps in EdrawMind, including relationship line, callout, boundary, summary, mark, clipart, picture, hyperlink, attachment, note, comment, and tag. EdrawMind offers you a simple way to create mind maps on Windows, Mac, and Linux. Download it to enjoy its abundant themes and templates, powerful toolkit, and awesome ways to present and share.

These are diagrams that use nodes and other visuals of different colors, like clipart and marks, to represent concepts, ideas, words, tasks, information, and more. They can show you how different things are related to each other and are often used for project management, team brainstorming, classroom instructions, and public presentations.

After opening EdrawMind, you will find yourself on the template page where you can pick up your favorite mind map templates.

template page

When you start to work with EdrawMind, here you can see Quick Access Toolbar, Ribbon, Canvas, Context Pane and Status Bar in the workspace.

mindmaster interface

Quick Access Toolbar

On the Quick Access Toolbar, there are quick commands: Undo/Redo, New, Open, Save, Print and Export. Click the triangle next to the Export icon, you can customize the toolbar by adding or unchecking the preset options.

quick access toolbar

Ribbon

Ribbon

1. Home Tab

On the Home tab, you can choose to insert topics, relationships, callouts, marks, clipart, images, formulas, hyperlinks, attachments, notes, comments or tags into mind maps. You can also adjust map layouts, number your topics, and set horizontal or vertical distances between branches.

2. Page Style Tab

The Page Style tab is where you can format your mind maps. You can select a theme, make a custom theme, choose theme fonts and theme colors. You can also choose rainbow styles, give your mind map a hand-drawn look, edit or remove backgrounds, and insert your own watermarks.

3. Slideshow Tab

On the Slideshow tab, you can create slides manually or auto-generate your slides. Feel free to edit or remove any content in your slide pages. Once it's finished, you can preview your work in full screen, then export it to PPT or print it out. Alternatively, you can choose to traverse your mind map topic by topic or branch by branch.

4. Advanced Tab

On the Advanced tab, you can create, edit and export Gantt Charts based on your mind map. You can enable the functions of Find & Replace and Spelling Check, or add font symbols to your maps. In case of unexpected situations (e.g. laptop power-off), File Recovery will help you save your work. At present, EdrawMind supports to set passwords for your documents.

5. View Tab

The View tab shows different view options for your work. You can display your maps on different levels or focus on a single topic or branch. Besides, you can zoom in or out your maps and make your maps fit the canvas.

6. Help Tab

On Help tab, you can easily find related guides for reference via Tutorial, FAQ, Contact Us and Shortcut Key. There are buttons for software activation, deactivation, check for updates. There also shows quick access to the mobile version of EdrawMind and online collaboration.

Context Pane

Context Pane

1. Format Pane

The Format pane will be changed when you select different objects, so it includes Page Format pane, Topic Format pane, etc., where you can customize the styles of the selected objects.

2. Outline Pane

On the Outline pane, you can choose to see your maps in the outline mode. At the top right corner, you can export the outline to PDF, Word, Excel or PPT by clicking the mini buttons.

3. Mark Pane

On the Mark pane, you can see commonly-used marks for mind maps such as Priority, Progress, Face, Arrow, Flag, and Star. You can add and manage your own mark groups by clicking the Mark Manager button on the top right corner.

4. Clipart Pane

On the Clipart pane, you can get a large number of original designed symbols and icons to decorate your mind maps. You can browse by category or search for your preferred ones in the top search box.

5. Task Pane

On the Task pane, you can add task information to topics, such as start and end dates, duration, resources, priority, and progress. You can also switch to the Gantt view by clicking the Gantt button.

Install and Uninstall EdrawMind

Go to EdrawMind Download page: https://www.edrawsoft.com/download-edrawmind.html and download EdrawMind on your computer.

For Windows, Mac OS X, and Linux, you find different ways of installing and uninstalling EdrawMind on the download page.

How to Install

1
Download the program
2
Double click the setup file to install
3
Run the program

How to Uninstall

You can click the Unins000.exe in the install folder to remove the program completely.

Activate and Deactivate EdrawMind

Sign in EdrawMind

If you have subscribed to EdrawMind, you can click Sign In on the top right of the user interface and log in to your Edraw account. Then you can manage your account and work with EdrawMind.

How to Activate?

To get the full features of EdrawMind when you buy a license, you can activate the software and use the premium version. Run EdrawMind with computer administrator privilege and navigate to Help > Activate.

help tab

The Activation window will open, where you can enter your license name and valid license code. Then just click Activate button to finish the process.

To get a license or buy a subscription plan, please go to the product purchase page: https://www.edrawsoft.com/pricing-edrawmind.html.

How to Deactivate?

Deactivation is necessary if you want to activate Edraw programs in another computer. Simply go to Help tab and click Deactivate. Once you deactivate the software, EdrawMind on the first computer will turn into the unlicensed version, and you can activate it on another computer.

Note: Deactivation can only be done once every 30 days.

Create Your First Mind Map

Use a Template

Open EdrawMind, you will see the template page at first. There are 12 different structures that you can choose on the template banner. Besides, you can save time by starting from a EdrawMind template.

Once you find a template that you want to create, double-click the template thumbnail, then you will be redirected to the workspace, where you can edit and change the template as you like.

use a template

Start from Scratch

Click one of the icons on the template banner or click the New button on the Quick Access Toolbar, a blank document with the central node open in the workspace.

Use the commands of adding topics on the Home tab and insert different topics under the Main Idea. When you do that, you can edit the text on the topics and change the styles with formatting tools.

start from scratch

Now, EdrawMind supports to add multiple pages in one mind map document. You can click the plus icon on the bottom of the canvas to add more pages. When you right-click on the page name, you can also choose to rename or copy the page on the context menu.

multiple sheets

Besides, you can click the preview button on the bottom left of the interface to open the preview pane of the mind map, where you can see all the thumbnails of the pages.

Change Mind Map Layout

Change the Layout

To change the layout of a mind map, select Main Idea or jus select nothing, find the Layout button on the Home tab or Page Format pane and there are 22 different types of layouts on the drop-down menu.

whole layout menu

To change the layout of one branch, select the topic, click the Layout button on the Home tab or Topic Format pane. There are only 2 preset layout styles.

branch layout menu

Change Connector Style

To change the connector style in your mind map, click the Connector Style button on the Format pane and choose the desired one in the drop-down menu.

connector style menu

If you don’t select anything, the change of the connector style will only be achieved between the Main Idea and main topics. To change all connectors’ style, you need to press Ctrl + A to select the whole map first.

Add Numbering

To add numbering on your mind map, select the topic that has subtopics, click the Numbering button on the Home tab or Format pane. Then choose the number format that you like and which level you want to add numbers on.

numbering menu

Change Distance

The unit of distance is millimeter and the default value is 30 in both horizontal and vertical direction.

To adjust the default distance value, you can input the number, or click the up/down arrows to increase or decrease the amounts of horizontal and vertical distance.

change distance options

Tips:

1. The maximum value is horizontal 100 and vertical 100, and the minimum is horizontal 18 and vertical 12.

2. To change the distance between topics of a branch in the map, select the topics first and then follow the steps above.

Open/Import a Mind Map

Open a Mind Map

To open a mind map made by EdrawMind, you can navigate to File > Open, then you can choose to open a mind map document from Recent Documents, Computer, Personal Cloud, Google Drive or Dropbox.

Import a Document

EdrawMind allows users to import mind map files from MindManager, XMind, EdrawMax and FreeMind. Now, EdrawMind also supports to create a mind map by importing well-structured Word, HTML and Markdown files.

import file option

Notes:

  1. Your imported files might not be 100% identical as their original versions.
  2. It may take much more minutes to import over-sized files.

Set Password for Mind Map

To set a password for your mind map, go to the Advanced tab and click Encrypt File. The Encrypt File window shows up, where you need to input and confirm a password that must contain 4 characters.

encrypt file

Once you finish setting the password, the button will turn into "Change Password". You can change your password or remove encryption as you like.

change password button

Save/Recover a Mind Map

Save a Mind Map

When you complete your mind map, you can press Ctrl + S or click the Save icon on the Quick Access Toolbar. Then type a name and choose a path to save your files.

save options

Recover an Auto-Save Mind Map

EdrawMind saves mind maps automatically in case users don’t save files due to unexpected computer shutdown or software crash. Users can set a period for each auto-save, and the default setting is to save a file every 3 minutes.

Go to File tab, click Options > General. In Auto save for recovery option, input a new number.

auto save for recovery

Find an Auto-Saved Mind Map

To find the auto-save mind map, go to Advanced tab > File Recovery, find your auto-saved files in the file recovery list and click Open.

file recovery window

Export a Mind Map

When you make your mind map, you can export them in different formats for better sharing. Choose an export format and click on the thumbnail on the right panel. Determine the storage location and type a name for your mind map.

export options

Print a Mind Map

Go to File > Print and see the print preview interface. By default, the copy number is 1 and you can choose printers or check printer status in Printer Properties.

print preview interface

Print Settings

To decide which page(s) in your mind map will be printed, click the first box to choose the corresponding option. When you want custom print, don’t forget to type specific page numbers.

print page choice

You can change page orientation between Portrait and Landscape, and change print page size.

More Print Setup

Click More Print Setup… to see whether the sizes of the drawing page and the printer paper meet your requirements. You can add grid or guideline and see the result in the preview window.

print setup window

Adjust to: The percentage represents how the print size of the drawing page matches that of the print paper(s). 100% means that the drawing will be printed exactly on a paper. Less than 100% indicates that there will be extra space on the print paper that is not covered by the drawing. For more than 100%, the drawing should be divided into sections and printed by several papers.

Fit to: The numbers will decide how many sheets will be used to print the whole drawings. The left means to add printer papers horizontally, while the right is to add papers vertically.

Share a Mind Map

Once you have created a mind map, you can share it with your team via links. Sharing mind map links is easy for people who don’t use EdrawMind to view mind maps.

Before sharing your mind map, you should log in to your Edraw account. If you don’t have Edraw account, you can also sign in with your email address, Twitter, Facebook or Google account.

Click Sign In button on the top right of the interface and enter your account information in the pop-up window.

account login window

After you succeed logging in to EdrawMind, click the Share button next to your username. The share window shows up, and you can copy the share link, or choose one of the supported social media to share your mind map.

share window

Add/Delete Topics

To Insert Shortcut(s)
Main Idea (Central Topic) Add Automatically
Topic / Sibling Topic Enter
Topic before the selected topic Shift + Enter
Subtopic Insert or Ctrl + Enter
Parent Topic Shift + Insert
Floating Topic Alt + F
Multiple Topics Ctrl + Shift + M

To add main topics, you can

  • Press Enter key;
  • Click the floating button beside the Main Idea.
  • add main topic
  • Click Topic button on the Home tab.
  • Use Multiple Topics option.
  • add multiple topics

To add subtopics, you can select a main topic,

  • Press Insert or Ctrl + Enter;
  • Click the floating plus button;
  • Click Subtopic button on Home tab
  • Use Multiple Topics option.

To insert floating topics, you can

  • Press Alt + F, put the cursor on where you want to add a floating topic and hit the left mouse.
  • Click Floating Topic button on Home tab and click on the canvas.

A Floating Topic is a standalone topic, which doesn’t have any connection with the body of the map structure.

To only delete the selected topic, you can

  1. Right-click the target topic.
  2. Choose Delete Selected Topic on the context menu or press Shift + Del.
  3. The selected topic will be deleted.
  4. The reserved subtopics will be promoted up one level.
delete selected topic

To delete the selected topic and its subtopics, you can right-click the selected topic and choose Delete on the context menu; or, press Del directly.

Edit Topics

You can double-click on a topic to edit the topic text. Below are shortcut keys to help you quickly edit topic content. Note that you need to select the topic first.

Action Shortcut(s)
Start editing mode F2
Move the cursor to the end of text and edit Spacebar
Finish editing Enter / Esc
Enter line breaks in text Shift + Enter / Ctrl + Enter
Move to the beginning of the topic text Ctrl + Home
Move to the end of the topic text Ctrl + End
Cancel editing topic Esc
Find Ctrl + F
Spelling check F7

Select/Move Topics

Select Topics

Right-click on any topic of your mind map. On the contextual menu, as you can see in the below picture, you can select topics according to their types or levels.

select topics contextual menu

Alternatively, go to the View tab, click Select All, and there shows a drop-down menu of selection commands.

select all menu.png

Move Topics

To move a topic, you can drag and drop it to the targeted position or use the shortcut keys to move the topic up, down, left, or right within the same level.

When you move a topic by selecting and dragging it to the new position, a visual sign will show when the topic is moved. Any of your topics (except Main Idea) and the branches can be rearranged and moved among different levels.

move topic

Below are shortcut keys for moving topics:

Action Shortcut(s)
Move up Ctrl + Shift + Up Arrow
Move down Ctrl + Shift + Down Arrow
Move to beginning Ctrl + Shift + Home
Move to end Ctrl + Shift + End
Move to left Ctrl + Shift + Left Arrow
Move to right Ctrl + Shift + Right Arrow

Format Topics

When you select a topic of your mind map, the right Format pane will turn into the Topic Format pane. On the Topic Format pane, you can

Topic Format pane
  • Shape: change the shape of the node, fill color, shadow, line color, line weight, line type, and type of rounded corner.
  • Image Position: choose to insert images on the topic in 2 different ways.
  • Branch: change the styles of the branch (low level) that is related to the selected topic.
  • Font: change the font styles of the selected topic.

Insert Relationships/Callouts

Insert Relationships

Some shapes aren’t connected directly, but you can insert a relationship line between them.

Select one of the topics that you want to add a relationship line, then

  • Click Relationship on Home tab;
  • Press Ctrl + R;
  • Right-click and navigate to Insert > Relationship on the context menu.

Move the pointer to the other topic and click on it to add a relationship line. Double-click on the label to add and edit text. You can change the curvature of the line by moving the yellow handles.

adjust relationship line

To change the style of a relationship line, select the line and the Format pane will transform into the Relationship Format pane. You can adjust the line type, weight, color, etc. Besides, you can choose how to place the text on the line with 4 different options.

relationship format pane

Insert Callouts

The callout is a visual element to let viewers have a better understanding of the mind maps. Select a topic that you want to add a callout, then

  • Click Callout on Home tab;
  • Press Alt + Enter;
  • Right-click and navigate to Insert > Callout on the context menu.

When you select a callout, you will see the Callout Format pane shown on the right side of the canvas. You can change the style of the callout shape, insert images in the callout, adjust the format of the branch.

callout format pane

Add a Boundary/Summary

Add a Boundary

The boundary groups topics and subtopics together to highlight a specific section of a mind map.

To create a boundary, select the topic whose subtopics you need to group with a boundary, then

  • Click Boundary on Home tab;
  • Press Ctrl + Shift + B;
  • Right-click and navigate to Insert > Boundary on the context menu.
boundary format pane

To change boundary formats, select the boundary, and the Boundary Format pane comes out. You can change the colors of the fill, alter the shape of the boundary, adjust the style of the boundary line.

To remove a boundary, select the boundary, right-click on the boundary and click Delete, or press Delete key.

Note:

You can insert a callout after adding a boundary around the topics.

Add a Summary

To add a summary, select topics that need to be summarized, then

  • Click Summary on Home tab;
  • Press Ctrl + ];
  • Right-click and navigate to Insert > Summary on the context menu.

What’s more, you can add and edit the text in the summary topic; expand the summary topic by adding subtopics.

To remove a summary, select the summary bracket, right-click on the bracket and click Delete, or press Delete key.

add summary

Insert Illustrations

Insert Marks

Marks are used to avoiding monotony in the content and display key points in the mind map. You can add marks from the pre-defined mark groups and create your own mark group.

To insert a mark, select the topic, then

  • Press F9;
  • Go to Home tab > Mark;
  • Right-click and choose Mark on the context menu;
  • Click Mark icon mark pane icon on the right sidebar to open the Mark pane.

Click any mark on Mark menu/pane to add it into the selected topic. After that, you can select the mark and switch it into another mark from the same group.

Only one mark from a group can be added on a topic, but multiple marks from different groups can be added on the same topic.

Click hide unused mark button on Mark pane to hide unused marks and only show frequently-used marks.

The default view for marks is the icon tile view. If you intend to turn into the icon list view, you can click the button icon list view.

mark pane

To add a new mark group, you can

  1. Click Mark Manager button mark pane icon on the top of the Mark pane.
  2. Click Add group and rename it.
  3. Tick Mutex if the content of this group is mutually exclusive.
  4. Click Add marks to insert marks from local storage to your group.
  5. Click Delete mark if you want to remove a mark from the group.
icon group manager window

Insert Clipart

EdrawMind offers a library of clipart for users. To insert clipart, select the topic, then

  • Press Ctrl + Shift + I;
  • Go to Home tab > Clipart;
  • Right-click and choose Clipart on the context menu;
  • Click Clipart icon on the right sidebar to open the Clipart pane.

Double-click on a clipart to add it into the selected topic; or drag and drop a clipart to the topic. In addition, you can also insert clipart into the canvas directly.

All the clipart is added as images, so you can change the style of clipart with the image formatting tools in EdrawMind.

clipart pane

Insert Pictures

EdrawMind allows you to insert pictures into topics. It supports extensive picture formats like GIF, JPG, JPEG, PNG, ICO, BMP, TIF, etc.

To insert a picture, you can

  • Go to Home tab > Picture;
  • Press Ctrl + Shift + P;
  • Right-click and choose Picture on the context menu;

Choose a picture from your device, click Open, and your image will be inserted into the topic. By default, the picture will be added on the left of text. You can drag the picture to change its position.

If you haven’t selected any topic, the picture will be added into a floating topic.

image format pane

Select the picture that is on the topic, you can drag the blue handles to adjust the size. Alternatively, you will see the Image Format pane comes out on the right side of the canvas.

You can adjust the picture size by inputting the specific numbers, change the position of the image, and replace the image with another one.

Add Annotations

Insert Hyperlinks

Hyperlinks are convenient for users to access other documents, applications or websites in a mind map.

In EdrawMind, you can link to:

  • Another page or shape in the current document;
  • A file or application;
  • An Internet address;
  • A folder.

To insert a hyperlink in a mind map, select the topic, then

  • Go to Home tab > Hyperlink;
  • Press Ctrl + K;
  • Right-click and choose Hyperlink on the context menu;
hyperlink window

The Hyperlink window pops up and you can create a hyperlink in your mind map. The hyperlink icon is on the right of the text. If you move the pointer to the icon, you will see the details.

Right-click on the icon, and you can choose to edit or remove the hyperlink.

hyperlink icon

Insert Attachment

EdrawMind supports to insert attachments, which can be saved automatically in mind maps.

To insert an attachment, select the topic, then

  • Go to Home tab > Attachment;
  • Press Ctrl + H;
  • Right-click and choose Attachment on the context menu;
attachment window

Click the folder icon to select an image, a file or anything that you want to attach. Click New to add more attachments. Click Delete to remove an attachment.

attachment icon

Insert Notes

Sometimes details could not be shown entirely on the topics. Adding notes can solve this problem. You can insert notes in the format of texts, pictures, and tables to enrich your mind maps.

To insert a note, select a topic, you can

  • Go to Home tab > Note;
  • Press Ctrl + T;
  • Right-click and choose Note on the context menu;
insert note window

Add text, picture or formula in the pop-up Note window. You can adjust the inserted image with the simple zoom bar from 1%--200%. Besides, you can edit text with text formatting tools on the toolbar.

To check your notes, put the cursor over Note icon and see how the note looks like.

note icon

Add Comments

Commenting on the topic or subtopic in a collaborative team is a highlight in EdrawMind. You can receive praise and suggestions from your colleagues and supervisor directly.

To add a comment, select a topic, you can

  • Go to Home tab > Comment;
  • Press Ctrl + Shift + T;
  • Right-click and choose Comment on the context menu;

Type your comment into the dialog box and click Send. You can add more comments at the same topic.

comment icon

Before commenting, make sure that you have signed in the EdrawMind account. If not, the commenter’s name will be the computer user's name.

Add Tags

A tag is one of the text annotations to present brief information below the topic. The tags can be used for identification, emphasis, and transmission.

To add a tag, select the topic, then

  • Go to Home tab > Tag, open the drop-down menu;
  • Right-click and choose Tag on the context menu;
  • Navigate to the Mark pane and find Resources on the bottom.

Click one of the tags and the name will show under the topic.

add tag

To manage your tags, select the topic, then

  • Click Tag Manager on the drop-down menu of the Tag button;
  • Right-click and choose Tag > Tag Manager on the context menu;
  • Click tag manager button on the Mark pane.
  • tag manager button

Click Add group to create a new group. Type tag names in the rightmost box and click Add to add them into the middle box. When you add all your tags, click OK.

tag manager window

Finally, you can see your tags on the bottom of the Mark pane.

add my tag group

Insert Formula

To insert a formula, select the topic, then

  • Go to Home tab > Formula;
  • Right-click and choose Formula on the context menu;
  • Press Ctrl + Shift + L.
insert formula

You can edit your formula in the formula editor, click Confirm and the formula will be exported as an image and inserted into the topic. The editor also supports to open files in latex and mml formats.

Change and Customize Theme

Apply a Theme

A mind map theme is a collection of the default format settings used for the various types of elements in your mind map, including theme colors, theme fonts (both heading and body text fonts), and theme effects (both lines and fill effects).

To find the Theme button and see all inbuilt themes, you can

  • Go to Page Style tab > Theme, and open the drop-down menu;
  • Navigate to Format pane and click the first icon on the top of the pane.
inbuilt themes

When you put the cursor on the thumbnails, the theme of the mind map will be changed correspondingly. Once you find your favorite theme, just click its thumbnail and the new theme should be shown on your mind map.

Create a Custom Theme

To create a custom theme in EdrawMind, you can

  1. Click Custom Theme button under Page Style tab or on the Page Format pane.
  2. custom- theme button
  3. Click Create Theme on the drop-down menu;
  4. Modify, format and style different elements of a mind map in the Custom Theme dialog box
  5. custom theme dialog box
  6. Once it’s done, edit a new name for the theme and click Save Theme.

When you create many custom themes, you can see and manage them. Click Custom Theme > Manage Themes to open the management window.

Change Theme Font and Color

After selecting a theme, you can also change the theme font and theme color. Click Theme Font and Theme Color buttons on Page Style tab or Page Format pane.

You can set a default font for your map and use the default font instead of the theme font. Go to File > Options, click Format, and tick Use default font instead of theme font, then choose a default font type for your map.

file format option

Rainbow Styles

Rainbow Styles let you choose how to distribute the theme colors. There are 4 different rainbow styles: Single Color, Rainbow, Symmetrical, and Alternate.

You can go to Page Style tab or Formatpane to find Rainbow option.

rainbow button

Single Color

Click Single Color button and apply a single color for all branches.

Single Color

Rainbow

Click Rainbow button and apply different colors for each branch.

Rainbow

Symmetrical

Click Symmetrical button and apply bilateral symmetrical colors for branches.

Symmetrical

Alternate

Click Alternate button and apply two alternate colors for branches.

Alternate

Hand-Drawn Style

The default effect of a map is Normal Style. A hand-drawn style turns the default lines and shape borders into natural wavy lines and gives the map a hand-drawn look.

Go to Page Style tab or Page Format pane, click Hand-Drawn Style button.

hand drawn style button hand drawn mind map

Change Background and Watermark

To set background in a mind map, you can use either a background color or a background image. You can also add a watermark in your mind map.

Change Background Color

Go to Page Style tab or Page Format pane, click Background Color button to fill background with a single color.

background color button

Insert Background Image

You can add a background image from the built-in gallery or from local files. Click Background Image button on Page Style tab or Page Format pane.

You can choose the image from the preset gallery or use your own images.

background image button

If you tick Fit to page, the image will fit the whole page. If you don’t tick this option, the image will keep its original size and tile the background with multiple copies.

Add Watermark

To add watermark in your mind map, you can

  1. Click Watermark button under Page Style tab or on the Page Format pane.
  2. Choose a pre-made watermark in the drop-down menu.
  3. If you don’t like the pre-made ones, click Customize Watermark to create your own ones.
  4. In Water Mark window, adjust the text, font, size, color or layout of your watermark
  5. Click Remove Watermark when you don’t need it.
watermark window
add watermark in mind map

Change Shape Style

When you add or insert different shapes in your mind map and select them, you will find the right Format pane will have differences as well.

Choose a topic: you can modify, format and style the topic in the Topic Format pane.

shape topic format pane

In the meanwhile, when you choose a relationship line, callout, boundary or summary bracket, you can change their style or shape in the corresponding format pane.

Change Branch Style

For All Branches

  1. Select the central topic.
  2. Go to Format pane > Branch, click on the buttons to change line colors, line weight, line types.
branch style options

For Certain Branch

  1. Select the main topic of the branch that you want to change.
  2. Go to Format pane > Branch, click on the buttons to set line colors, line weight, and styles.

Changing branch line colors will change the colors of both connectors and shape borders.

change certain branch style

Change Text Style

To change the format of text font, you can

  1. Select a topic or multiple topics.
  2. Go to Format pane > Font, change text font types, font sizes, alignment, boldness, line spacing, font colors, etc.
font options

Click font more option button to open the Text Setup window, where you can adjust the text setup with more options.

text setup window

Make Presentation Slides

To create slides automatically, you can

  1. Go to Slideshow tab and click Auto Create button.
  2. See thumbnails of the auto-created slides on Preview Slideshow pane.
auto create button

To create slides manually, you can

  1. Click Slide Preview button to open Preview Slideshow pane.
  2. Click the plus button on the pane.
  3. create deck button
  4. A pop-up dialog box will show and let you name the new slide deck.
  5. new slide deck window
  6. Type the name of your new slide and click OK.
  7. A new slide deck is created.
  8. Select a topic from your mind map and click Add Slide under Slideshow tab.
  9. The selected topic will become a slide and show on the Preview Slideshow pane
  10. add slide from topic

To delete the selected slides, you can

  • Click Delete the entire slideshow button.
  • Right-click the slide on Preview Slideshow pane and choose Delete the entire slideshow in the context menu.
  • Click Remove All button on Slideshow tab.

To delete the entire slides, you can

  • Click Delete the Selected Slide button delete selected slide button on Preview Slideshow pane.
  • Right-click the slide and choose Delete the Selected Slide in the context menu.

To reorder slides, you can

  • Drag and drop slide thumbnails to reorder slides directly on Preview Slideshow pane.
  • Right-click the slide thumbnail and click Move Up or Move Down.
move slide options

Export/Print Slides

Export Slides

You can export the slides to PowerPoint or PDF files by clicking Export PPT or Export PDF button on Slideshow tab.

Note:

The exported .pptx files can only be opened in MS PowerPoint 2013 or above version.

Print Slides

Click Print Slides button on Slideshow tab and you can see the print preview window. Set your printing setups and click Print button.

print slides window

Traverse Your Mind Map

Apart from making a presentation by creating slides with EdrawMind, you can try the other way to present your mind map - Traverse.

traverse buttons

To traverse topics, you can

  • Click Traverse Topics under Slideshow tab;
  • Press F5
Traverse Topics

To traverse branches, you can

  • Click Traverse Branches under Slideshow tab;
  • Press Shift + F5
Traverse Branches

Make Gantt Charts

The Gantt Chart is useful for monitoring project status and process with visual taskbars. You can modify and manage task information directly in the Gantt chart view. When you edit the task details in the Gantt chart, the related information will also be changed on the mind map.

Switch to Gantt Chart Mode

To open the Gantt chart pane in EdrawMind, you can

  • Go to Advanced tab and click Gantt Chart button.
  • Navigate to Task pane and click Create Gantt Chart button.
  • create gantt chart button

Click any of the above buttons again and you can close Gantt Chart pane.

import file option

Set Gantt Chart Options

On Gantt Chart Option window, you can set date format, major and minor unit, select workdays, set the start and finish time of the whole project.

To open Gantt Chart Option window, you can

  • Go to Advanced tab and click Gantt Chart Option button.
  • Navigate to Task pane and click Set Gantt Chart Option button.
  • gantt chart options window

Add or Remove Tasks

You can add task information to a topic and the information will be shown at the bottom of the topic.

Select a topic you intend to assign tasks. Open Task pane.

  • Click Add task info button Add task info button to add a new task to a topic or click the Add all task info button Add all task info to add tasks for all topics.
  • Click Delete task info button Delete task info to remove the task from a topic or click the Delete all task info button Delete all task info to delete tasks from all topics.
  • task pane

On Task pane, you can edit task information with the provided task info options.

  • Click the drop-down Resource list and select resources.
  • Select task priority level in the drop-down Priority list.
  • Select a progress icon in the drop-down Progress list.
  • Set project start and end date by selecting dates in the drop-down calendar.
  • Duration will be generated automatically, and the unit of duration can be adjusted in the drop-down Duration list.
  • Tick Milestone to denote a milestone task.

Note:

You can create and manage resources by adding and managing tags.

Modify Task Info in Gantt Chart Pane

Each task is presented as a taskbar in a Gantt chart. You can move or drag the taskbar to change its start and end date. You can also build task dependency on Gantt Chart pane.

1. Rename Task

Double-click the cell in Task Name column to rename the task.

rename task

2. Change Task Start and End Date

Drag the right border of the bar to change the bar length. Select and move the bar to change its position on the calendar.

change gantt date

3. Change Task Complete Percentage

Put the cursor on the left border of the task bar, hold the mouse and drag to the right direction, and a green area will show up. This green bar means how much the task has been completed.

change gantt complete percentage

4. Build Task Dependency

Click on a taskbar, hold the mouse and drag it to another taskbar, then a relationship will be created.

build task dependency build task dependency

5. Change Date Unit

Click + and - button on the top right corner of Gantt Chart pane to change date unit.

change date unit

Export Gantt Chart

The export function will help you save Gantt charts as PDF files, which is convenient for you to print or share Gantt charts with others.

  1. Go to Advanced tab and click Export Gant Chart button.
  2. Type a name for the Gantt chart in the saving window.
  3. Click Save.

Brainstorming Mode

EdrawMind has a powerful feature that supports users to run group brainstorming sessions and collect ideas effectively.

  1. Start Brainstorming function and enter full-screen mode. Press F8 or click Brainstorming button under Slideshow tab.
  2. brainstorming button
  3. Write down the ideas (topics) and set a timer.
  4. brainstorming mode
  5. Collect ideas and add them to the mind map.
  6. collect idea and add to mind map

When you have collected enough ideas in the brainstorming session, you are able to use these ideas to make a mind map and style it with the formatting toolkit.

Find & Replace

The Find & Replace command helps you check specific words in the whole map, including topics, tags, notes, comments, task info, etc.

  1. Go to Advanced tab and click Find & Replace button or press Ctrl + F;
  2. A pop-up dialog will show up;
  3. Find & Replace
  4. Type something that you intend to find in the Find column and click Find icon;
  5. Type content you intend to replace in the replace column and click Replace icons.

If you want to filter capital words only, tick Case sensitive for precision. To find or replace the hidden content, tick Including hidden.

Spelling Check

The Spelling Check function helps you find spelling mistakes and offer suggestions for correcting spellings.

  1. Go to Advanced tab and click Spelling Check button or press F7;
  2. If there are mistakes in your file, the Spelling Check dialogue will show up and there will be some suggested spellings for you.
  3. spelling check window
  4. Choose one of them and click Accept or Ignore it if the word is not wrong.
  5. Once you click Accept or Ignore, it will jump to the next spelling mistake until there is no mistake.
  6. For the word that is correct but not in the dictionary, you can click Add to dictionary, so that it won’t be treated as the wrong word next time.

Up to 5 languages can be checked in EdrawMind including English (for GB and for USA versions), German, French, Italian, and Spanish. You can change a dictionary before start.

Font Symbol

EdrawMind offers abundant font symbols for you. Go to Advanced tab and click Font Symbol button. Select font symbols from the drop-down menu. Click More font symbols… to choose another type of font symbol from font symbol categories.

spelling check window

Set Topic Margin

Go to Advanced tab, click Topic Margins, and the Topic Margins Setting window comes out. You can change the margins between the topic border and the text with 4 different directions.

topic margin setup

Click Set default margins, and you will be redirected to the below interface, where you can change the default margin settings.

file format option

View Outline

You can switch views between a mind map and an outline. Topics are linearly listed from top to bottom so you can read and navigate through the topics easily.

To open outline view pane, you can

  1. Click Outline button on View tab;
  2. Click Outline icon on the right sidebar;
  3. Press F11.
  4. outline pane

The outline can be exported as PDF, Word, Excel or PPT files. Simply click the corresponding buttons on the top right of the interface.

Display Branches

You can fold and expand the branches by clicking the plus and minus icons that appear on the right of the topic. To fold all subtopics (except the Main idea and main topics), press Ctrl + F3.

display branch

Go to View tab, click Display Branch button, and you can show your mind map with different branches. You can also select one topic and expand/fold its branch with this function.

display branches

Go to View tab, click Display Level button, and you will display your mind map with different levels.

display level

Center and Zoom

center and zoom buttons

Drill Topics

When presenting a mind map, you can click Drill button to focus on one topic. It enables viewers to see the only topic without being distracted by the rest of the mind map.

To drill a topic, select the topic (not Main idea), then

  • Go to View tab and click Drill Down button.
  • Right-click and choose Drill Down on the context menu.
  • Press F4.

To stop drilling a topic, you can

  • Click the green arrow on the top right of the topic.
  • Right-click and choose Drill Up on the context menu.
  • Press F4.
drill topics

Focus on Selected Topic

You can focus on a selected topic by clicking Focus On button on View tab. Then, the selected topic will be put in the center of the canvas.

Zoom

The zoom function allows you to zoom in or out your mind map. There are 4 ways to zoom in or out your maps.

  • Click Zoom button on View tab and choose a zoom percentage on the drop-down list.
  • Drag the zoom slider on the status bar.
  • Press Ctrl+ + for zooming in; press Ctrl+ - for zooming out.
  • Press Ctrl key and scroll the mouse wheel to zoom in and out./li>

Whole Page

Whole Page means the whole map fits into the drawing canvas that you see. You can click Whole Page button on View tab or the status bar.

Page Width

Page Width means the width of the map matches the width of the canvas. You can click Page Width button on View tab or the status bar.

Shortcut Keys

Navigate to File > Options > Shortcuts, you can find the list of shortcut keys and you are also able to set custom shortcuts to your liking.

shortcut window

Common Operations

Function Shortcuts
Activate Window (Hotkey) Ctrl + Shift + M
Create a new document Ctrl + N
Open Ctrl + O
Find Ctrl + F
Save Ctrl + S
Save as F12
Save all Ctrl + Shift + S
Close current document Ctrl + F4
Close all Ctrl + Shift + F4
Switch document Ctrl + Tab
Print Ctrl + P
Undo Ctrl + Z; Alt + Backspace
Redo Ctrl + Y; Alt + Shift + Backspace; Ctrl + Shift + Z
Copy Ctrl + C
Paste Ctrl + V
Cut Ctrl + X
Format Painter Ctrl + Shift + C
Paste special Ctrl + Alt + V
Delete Delete; Backspace
Delete Selected Topic Shift + Del

Add Topic and Related Elements

Function Shortcuts
Add Subtopic Tab; Insert; Ctrl + Enter
Add Topic Enter
Add Topic Before Shift + Enter
Add Parent Topic Shift + Insert
Add Callout Alt + Enter
Add Floating Topic Alt + F
Add Multiple Topic Ctrl + M
Add Relationship Ctrl + R
Add Boundary Ctrl + Shift + B
Add Summary Ctrl + ]
Add Picture Ctrl + Shift + P
Add Priority Mark Ctrl + 1, 2, 3...
Add Attachment Ctrl + H
Add Note Ctrl + T
Add Comment Ctrl + Shift + T
Add Number Ctrl + Shift + U
Add Task Alt + G

Select Topic and Topic Operations

Function Shortcuts
Select all topics Ctrl + A
Select same type Alt + A
Select more topics Shift + Arrow keys
Select more levels Shift + Alt + Arrow keys
Select same level Ctrl + Shift + A
Select topic Arrow keys
Select first topic in the same level Home
Select last topic in the same level End
Select Main Idea Ctrl + Home
Move up topic Ctrl + Shift + Up
Move down topic Ctrl + Shift + Down
Move topic to top Ctrl + Shift + Home
Move topic to bottom Ctrl + Shift + End

Text Editing and Font Settings

Function Shortcuts
Edit topic text F2
Edit and move cursor to text start Shift + Spacebar
Edit and move cursor to text end Spacebar
Add line break Shift + Enter; Ctrl + Enter
Bold Ctrl + B
Italic Ctrl + I
Underline Ctrl + U
Increase font size Ctrl + Shift + Period
Decrease font size Ctrl + Shift +Comma
Set font color Ctrl + Shift + D

Topic Traversal and Slides

Function Shortcuts
Traverse topics F5
Traverse branches Shift + F5
Display slide page Ctrl + Shift + F5

Map View

Function Shortcuts
Show different levels Alt + 1,2,3…
Show all levels Alt + 0
Display branch Alt + D
Focus on topic F3
Drill/Stop drill F4
Fit Map to page width Alt + F3
Fold Ctrl + F3
Zoom to 100% Ctrl + 0
Zoom in Ctrl + Equal
Zoom out Ctrl + Minus
Vertically move page PageUp; PageDown
Horizontally move page Ctrl + PageUp; Ctrl + PageDown

Full Screen Mode

Function Shortcuts
Start brainstorming F8
Full screen (editable) Ctrl+F5
Laser pointer Ctrl + L
Color pencil Ctrl + P
Draw rectangle Ctrl + Shift + R
Draw oval/ellipse Ctrl + Shift + E
Draw arrow Ctrl + Shift + W
Eraser Ctrl + E
Map zoom in Ctrl + Equal
Select Main Idea Ctrl + Home
Eraser all traces E (Capital)

Open Pane/Window

Function Shortcuts
Open tag manager Ctrl + G
Open clipart pane Ctrl + Shift + I
Open format pane F6
Open spelling check pane F7
Open mark pane F9
Open task pane F10
Open outline pane F11

Other

Function Shortcuts
Cancel operation or close dialog Esc
Video Tutorial F1
EdrawMind User Manual
EdrawMind is a collaborative and versatile mind mapping tool to capture, organize and share ideas visually.
download EdrawProj
main page