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Chapter 1 Features of EdrawMind 

EdrawMind is a cross-platform, multi-functional mind mapping software under Edraw 

Software. It is a comprehensive solution to help anyone become a mind map design 

expert in the shortest time possible! EdrawMind has both free trial and professional 

versions, enabling access to beginners and experts. The software provides a wealth of 

intelligent layouts, diverse display modes, combined with exquisite design elements and 

preset theme styles, and strives to help users achieve efficiency. Since its launch, it has 

been welcomed by the majority of users and has been widely used in problem solving, 

time management, business strategy and project management. 

 

 

Features of EdrawMind 10.0 
 

1. Rich Templates 

EdrawMind comprehensively covers all relevant fields. Novel designs and diverse styles 

have become the core competitiveness of EdrawMind. 

2. Gantt View in Task Management 

The Task Management feature allows users to manage project tasks in both mind map mode 
and Gantt chart mode. 

 

3. Slide-based Presentation 

The slideshow feature offers the perfect combination of mind maps and presentations. It allows 
slideshow pages to be created automatically with just one click. 

4. Styles and Themes 
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EdrawMind provides a variety of beautiful themes and layouts for users to choose from. 

Fonts, shapes, colors and line sizes etc. are carefully designed to suit different styles. 

 

5. Powerful Toolbar 

a) Relationship Line 

Users can insert relationship lines between two subjects to establish an informal 

relationship. EdrawMind will automatically adjust the position of the arrow 

direction, and the user can modify the shape, color and description text of the 

relationship line. 

 

b) Callout 

A callout represents additional information on a specific topic that can form its own 
branch. 

 
c) Outer Frame 

Outer frames are used to emphasize the connection between topics and 

subtopics, and outlines are inserted around an area on the map to group specific 

topics to emphasize specific content. EdrawMind provides different styles of 

frames for users to choose from. 

 

d) Summary 

This feature summarizes a set of subtopics into a single profile topic and allows that topic 
to expand again. 

 
e) Icon 

Icons use unique visual elements to help explain the subject content, giving the mind 
map a vivid viewing experience. EdrawMind has many preset icon groups, and users are 
also able to create custom icon groups to suit their styles. 

 
f) Clip Art 

EdrawMind’s clip art gallery contains 700+ professionally designed clip arts to 

help users make mind maps with breathtaking visual experience. 

 
g) Picture 

Users can select any picture from the computer and insert it into the mind map. 

Oversized images can be compressed to fit the size of the mind map while still 

preserving its quality and clarity. 

http://www.edrawsoft.com/edrawmind/
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h) Hyperlink 

Hyperlinks act as external files, including URLs, other files, specified graphics or 

pages of the current file, and folders. Use hyperlinks to avoid cluttering the mind 

maps when inserting or copying information. Users will also be able to see the 

updated file or page every time they click a hyperlink. 

 
i) Appendix 

Users can insert external documents into the topic as part of the mind map. 

 
j) Notes 

Mind maps are readable because they are concise and to the point. For topics that 
require more detail, comments can be inserted to supplement the information, and this 
feature also supports formatted text and images. 

 
k) Comment 

Users can choose to insert comments in subtopics to prompt the topic. 

 
l) Label 

In the Task Management function, users can insert tags into topics to mark task 

information, and the tagged text will be displayed below the topics. 

m) Formula 

EdrawMind supports the insertion of LaTeX formulas and EdrawMath formulas to 

meet academic needs. 

 
n) Sheet 

Insert tables directly in the topic, and customize the color, font size, etc. of the 

table. 

 

6. Rainbow Color 

The Rainbow Color function allows users to switch the color-matching mode of the mind 

map easily. 

 

7. Hand-Drawn Style 

EdrawMind allows users to switch maps from conventional styles to hand-drawn styles 

with just one click. 

 

8. Outline Mode 

Outline Mode enables users to understand mind map content at a glance in text outline 

format. 
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9. Document Encryption 

EdrawMind file encryption protects files from being infringed and viewed at will. 

 

10. Drill-Up / Drill-Down 

Collapsing or expanding topics with the drill-down feature helps mapmakers focus on a 

specific topic without getting distracted by other topics. 

11. File Recovery 

If the software is closed unexpectedly and the file is not saved in time, EdrawMind can 

still restore unsaved mind map files. 

 

12. Sharing 

Users can post mind maps directly to social media via a shareable link. 

 

13. Import 

EdrawMind allows users to import mind maps made by other software, such as 

MindManager, XMind, FreeMind and Edraw, etc. It also supports Word, HTML, 

Markdown and other formats to quickly generate maps. 

 

14. Export 

EdrawMind supports exporting files to various image formats, as well as file formats such 

as PDF, Word, Excel, PPT, Html, SVG, and MindManager. 

15. Hot-Keys 

Various and complete shortcut key operations will greatly improve the user's drawing 

efficiency. 

 

16. Brainstorming 

The Brainstorming feature provides a platform for creative collection for teams as well 

as an immersive creative environment for individual users. 

17. Mapping Community 

The map community brings together tens of thousands of original mind map works, which 

are convenient for users to refer to. 

http://www.edrawsoft.com/edrawmind/


www.edrawsoft.com/edrawmind/ 
8/138 

 

 

Chapter 2 EdrawMind Versions 

 
EdrawMind has a PC Client (supports MacOS, Windows and Linux), an APP (supporting 

iOS and Android) and a web collaborative version. 

PC Client 

The EdrawMind PC client supports MacOS, Windows and Linux. This version has 

powerful functions, which can not only customize the color, line, font, etc. of the map 

layout, themes and branches, but also have functions such as Outline Mode, Gantt 

Mode, and Brainstorming Mode. 

 

APP 

 
The APP can be searched and downloaded in major app stores, and it supports iOS and 

Android systems. Just log in to the same account, and the Edraw Mind Map APP can 

synchronize the cloud files of the computer client in real time, supporting editing and 

sharing anytime, anywhere. 

 

Web Collaborative Edition 

 
In the network environment, users can use the online collaborative version by visiting 

https://mm.edrawsoft.cn/. The online collaboration version has three major advantages: 

automatic saving, multi-person real-time online collaboration, and team management. 
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Chapter 3 Getting Started 

Installation and Uninstallation 

Installation 

Visit http://www.edrawsoft.cn/download/EdrawMind/ to download the installation package 

of Edraw Mind Map. After the download is complete, double-click the file with the 

extension .exe to install it. Users can find different installation and uninstallation methods 

on the download page for Windows, Mac OSX and Linux. 

 

Uninstallation 

 
You can click Unins000.exe in the installation folder to completely remove the program. 

 

 

 
Activation and Deactivation 

Activation 

After the software is installed successfully, enter the user’s name and product key and 

click the "Activate" button to activate the software. 

If the user has not obtained the product key, they can go to the official website 

https://www.edrawsoft.cn/order/EdrawMind_buy.html and click "Buy Now" to get it. 

The operation steps are as follows: 
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1. Run EdrawMind.exe on the computer as Administrator. 

2. Click "File" in the menu bar, and then click "Account" in the lower left corner. 

3. Click the “Activate” button in the “Account” menu. 

4. Enter a username (any name will do) and the product key. 

5. Click “Activate” to run the Activation Wizard. 
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Deactivation 

Deactivation is mandatory if the user wishes to move the EdrawMind software to 

another computer. Please note that deactivations can only be done once every 30 days. 

The deactivation steps are as follows: 

 
1. Under the "File" - "Account" menu, click "Deactivate". 

2. Once deactivated, the EdrawMind software currently on the user’s computer 

will be converted to an unlicensed version that can now be activated and used 

on other devices. 

 

Registration and Login 
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Users can register an EdrawMind cloud account and log in to use or share their 
mind maps. 

 

The software currently supports multiple ways to register and log in, including 
Google Account, Facebook, Twitter, etc. 

 

 

Check For Updates 

1. Click "File" in the menu bar, and then click "Account" in the lower left corner. 

2. "Check for Updates" in the "Account" menu. 

3. EdrawMind will automatically check and update the software to the latest version. 
 

 
User Interface and Ribbon 
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EdrawMind is the place to create and edit maps. Start Edraw Mind Map and click on "Blank 

Template" to enter the drawing window. The figure below shows the complete interface of 

the drawing window, including the start menu, the quick access toolbar, the ribbon, the 

right sidebar and the bottom status bar. 

 

 
Adjusting Skin Interface 

 
The user interface supports two styles, either light or dark. 

 
Users can toggle this option in the upper right corner of the new page. 

 

ch3-adjusting-skin-interface.png 
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Dark Style 
 
 

 

Light Style 
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Set Frosted Glass Effect 

 
EdrawMind 10.0 supports setting frosted glass effects. 

 
Click "Options" - "General" in the lower left corner of the new page, and Select “Frosted 

Glass Opacity”. Users can set different opacity of the frosted glass effect. 

 

Quick Access Toolbar 

The Quick Access Toolbar gives users quick access to frequently-used tools. 

 
From this toolbar, users can also use the functions of “Undo/Redo”, “Create New Map”, 

“Open File”, “Save”, “Print” and “Export File”. They can opt to hide or customize any of 

the Quick Tools buttons by clicking the down arrow on the right, and choose to place the 

Quick Access Toolbar at the top or bottom of the ribbon. 

 
 

Ribbon 

1. Start Menu 

From the “Start” menu, users can insert topics, relationship lines, callouts, icons, 

outlines, clip art, pictures, formulas, hyperlinks, attachments, notes, comments or labels. 

Outline Mode can also be found here. 

 

 
2. Page Style Menu 

In the “Page Style” menu, users can set the format and style of the mind map, including 

setting the topic, customize topic, topic font, topic color, rainbow color and hand-drawn 

effects, map background and custom watermark. 

 

3. Slideshow Menu 

In the “Slideshow” menu, users can create slideshows page by page, or they can 

leave it to EdrawMind to automatically generate slideshows based on branches. 

After the slideshow is generated, the content in the page is editable, and users can 

export the slideshow to PPT or print it out. 
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4. Advanced Menu 

In the “Advanced” Menu, users can create, edit and export Gantt charts, as well as set 

the margin and width of the topic. It also supports setting operations for the different 

version history of the file, recovery status, encryption status, etc. Document spell- 

checking is also available from this menu. 

 
 

5. View Menu 

 
In the “View” Menu, users can choose to display the mind map in different views, whether 

to show a topic or branch individually. They can also zoom in or out on the map, and fit the 

map to the interface size with one click. 

 
6. Help Menu 

In the “Help” menu, users can easily find relevant guides for reference, including novice 

guides, graphic tutorials, video tutorials, shortcut keys, intelligent customer service etc. 
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Right Panel 

There are five toolbars in the right panel, namely the Page Style Bar, Topic Style Bar, Icon Bar, 
Clip Art Bar and Version History Bar. 

 
1. Page Style Bar 

In the Page Style Bar, users can change the overall style of the map, including layout, 

color, theme, and rainbow colors. They can also set the map background and 

watermark to switch the map to a hand-drawn style. 
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2. Topic Style Bar 

In the Topic Style Bar, users can set fonts, borders, branches, colors, shadows, 

rounded corners, etc. for their topics. That way, users can edit their own central topic 

and branch topics as they like, and they can also add numbers to branch topics. 
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3. Icon Bar 

In the Icon Bar, users can see common icons for mind maps, such as priority, progress, 

arrows, flags, and stars. Inserted icons can also be customized and grouped by clicking 

the icon management button in the upper right corner of this bar. 
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4. Clip Art Bar 

 
To use Clip Arts, users can search by category in the clip art library, or they can enter a 

keyword search in the search box at the top of this bar. 
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Multiple Pages 

Build multiple pages into a mind map file, making the content of the file richer and more 

systematic. 

 
 

Operating System Requirements 

Windows 7, Windows 8 and Windows 10 

Mac OS X 10 and above 

Linux (Debian, Ubuntu, Mint , Deepin Linux , Kylin OS) 

At least 1 GB RAM 

At least 400 MB free hard disk space 

 

More 
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Should there be any additional questions, please send an email to 
support@edrawsoft.com. 
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Chapter 4 Subject-Related Operations 

Inserting Topics 

Topics can be inserted in two ways: 

(Enter) 

 
1. Press the "Enter" key on the keyboard; 

2. Under the "Start" menu, click the "Topic" button and select the appropriate level to insert. 
 

 
Note : 

There are three options in the “Insert Topic” drop-down menu: 

a. Insert topic (Enter) : Insert the same level topic after the selected topic. 

b. Insert topic (before) (Shift + Enter): Insert sibling topic before the selected 

topic. 

c. Insert parent topic (Shift + Insert) : Insert parent topic for the selected topic. 
 

3. Use the “Insert Multiple Topics" button. 

 

Inserting Subtopics 

(Tab;Insert;Ctrl+Enter) 

 
Subtopics can be inserted in three ways: 

1. Select a topic and press the "Tab" key, " Insert" key or "Ctrl + Enter" key on the 
keyboard. 

 

2. Select a topic and click the "Insert Subtopic" button under the "Home" menu. 

3. Use the “Insert Multiple Topics" button. 
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Inserting Floating Topics 

(Alt+F) 

Independent topics that are not related to the structure of the mind map can be inserted in the 

following ways: 

1. Press the “Alt + F” on the keyboard and place the cursor on the place to insert the 

floating topic. 

2. Under the "Home" menu, click the "Floating Topic" button. 

3. Double-click on the page to add floating topics directly. (If users do not need to generate 
the floating topic effect through double-clicking, they can turn off this setting in "Options" - 
"General") 

 

 
 

Inserting Multiple Topics 

(Ctrl+M) 

 

If users want to insert multiple topics at once, they may consider using the "Insert Multiple 
Topics" function. 

 

1. Under the "Home" menu, click the "Insert Multiple Topics" button, or press 
"Ctrl+M" on the keyboard. 

2. In the pop-up "Insert Multiple Topics" dialog box, enter the topic text of the 

corresponding topic in each line. Press the "Enter" key on the keyboard to wrap the 

line or press the "Tab" key to indent the level. 

3. After entering all the subject text that needs to be inserted, click "OK". 
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Shortcuts for Inserting Topics 
 

Insert Hot Key 

Central Topic Automatically Created 

Subtopics (Created From A Central Topic) Enter 

Sibling Topic Enter 

Subtopic Tab /Insert / Ctrl + Enter 

Parent Topic Shift + Insert 

Floating Topic Alt + F + Mouse Click 

Multiple Topics Ctrl + M 

Subject (Before) Shift + Enter 

 
Moving Topics 

To move a topic, users can drag the topic to the target position with their mouse, or use 

the shortcut keys to move the topic up, down, left or right to the same level. 

Drag and Drop to Move the Topic 

Users can freely move the topics on their mind map by simply clicking and dragging it to 

a new position. In addition to the central topic, any topic and topic branch can be 

rearranged and moved under any parent or child topic. 

 
 

 
 

Shortcuts for Moving Topics 
 

Action Hot Key 

Move Up One Position Ctrl + Shift + Up 

Move Down One Position Ctrl + Shift + Down 

The Beginning Of The Same Topic Ctrl + Shift + Home 

The End Of The Same Topic Ctrl + Shift + End 

Move To Left Of Parent Topic Ctrl + Shift + Left Arrow 

Move To Left Of Parent Topic Ctrl + Shift + Right Arrow 

 
Deleting Topics 

(Shift+Delete , Delete) 
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Deleting Selected Topics 

Users can delete a selected topic while still retaining its subtopics. 

 
1. Select the topic to be deleted. 

2. Right-click and choose "Delete Selected Topic" in the pop-up window. The selected topic 
will then be deleted. 

3. The remaining subtopics will be automatically retained to the previous level. 
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Deleting Selected Topics and Its Subtopics 

Users can delete the selected topics and their entire branch with one-click, including subtopics 
and all annotations for that branch. 

 
1. Select a topic. 

2. Right-click and choose "Delete Topic" in the pop-up window. 

3. The topic and the entire branch will be deleted. 

 
 

Cut, Copy And Paste Topics 

(Ctrl+X , Ctrl+C , Ctrl+V) 

Using the copy and paste feature, users can quickly copy a topic or branch and paste it 

as a floating topic or a subtopic of a selected topic. 

1. Select the topic or branch to be copied. 

2. Under the "Home" menu, click the "Copy" button, or press "Ctrl + C" on the keyboard. 

3. Select a topic at the desired location, or click an empty space in the action 

window, then click the "Paste" button, or press "Ctrl + V" on the keyboard. 

Notice: 

The topic position can be changed by "copy" and "paste". 
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Editing Topic Content 

Topic content can be edited by double-clicking on the topic shape. 

Below are shortcuts to help users quickly edit their topic content. 

Action Hot Key 

Start Edit Mode F2 

Start Edit Mode with Cursor at the End of 
Topic Text 

Space 

Start edit mode with Cursor at the Beginning 
of Topic Text 

Shift + Space 

End Edit Mode Enter / Esc 

Wrap Line In Topic Shift + Enter / Ctrl + Enter / Alt + 
Enter 

Move to the Beginning of Current Line Home 

Move to the Beginning of Topic Text Ctrl + Home 

Move to the End of Topic Text Ctrl + End 

Cancel Editing Esc 

Find And Replace Ctrl + F 

Find Next Enter 

Spell Check F7 

 

 
Select Topic 

Topics can be selected by topic type or level. Right-click and choose the topic accordingly. 

 
All Topics 

All The Same Type of Subject 

All Sibling Topics 

All Parent Topics 

All Branches 

Next Level 

All Relationship Lines 

All Frames 

All Summaries 

Topics On All Profiles 

All Floating Topics 

All Callouts 

Invert Selection 
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Finding A Topic 

(Ctrl+F) 

Quickly find text in topics, tags, notes, or comments. 

1. Use the keyboard shortcut "Ctrl + F". 

2. Open the "Start" menu, click the "Find and Replace" button, enter the subject 

content to be searched, and click the "Find" icon on the right side of the input 

box. 
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Chapter 5 Inserting Elements 

Inserting Pictures 

(Ctrl + Shift + P) 

Pictures can improve the visual effect of mind maps. Users can insert pictures in various 

formats into EdrawMind as it supports JPG, PNG, ICO, BMP, and TIF etc. 

 
1. Select the topic to insert the picture (if no topic is selected, the picture will be 

inserted on the floating topic). 

2. Click the "Insert Picture" button under the "Start" menu, or right-click the selected 

topic and select "Insert Picture" in the dialog box. 

Inserting Images from Local Files 

1. Select an image from a local file. 

2. Click "Open". 

3. Drag the control points at the corners of the image to resize the image. 

 
 

Inserting Attachments 

(Ctrl + H) 

EdrawMind supports inserting attachments, which will be automatically saved in the mind map. 

1. Select a topic or subtopic. 

2. Click "Insert Attachment" under the "Start" menu, or right-click the selected topic 

and select "Insert Attachment" in the pop-up dialog box. 

3. Click the "Path" icon to select a file. 
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4. If necessary, users can rename the attachment in the "Name" column. 

5. Click the "New" button and repeat the above steps to insert more files. 

6. After selecting a file, click "Delete" to delete the attachment. 

Notice: 

1. After inserting an attachment in a topic, the attachment icon will be displayed on the 

right side of the topic. Hover the cursor over the icon to see the name of the 

attachment, and click the name of the attachment to open the attachment. 

 
 

 

 
2. Inserting Attachments Quickly: Drag the file to the canvas, and click "Add as attachment". 

 

Viewing Attachments 

Click on the attachment to view the content of the attachment. 
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Editing Attachments 

Move the cursor to the attachment, right-click and select "Edit" to edit the content of the 

attachment, the file name, path, file order, etc. 

 
 

 
 

Deleting Attachments 

 
There are two ways to delete an attachment. Users can right-click the attachment and 

select Remove to remove the entire attachment. Alternatively, if users want to delete a 

single file in the attachment, they can do so by right-clicking and selecting “Edit” to enter 

the attachment editing bar and click the corresponding single file to delete it. 

http://www.edrawsoft.com/edrawmind/


www.edrawsoft.com/edrawmind/ 
33/138 

 

 

 

 

Inserting Hyperlinks 

(Ctrl + K) 

 
 

Hyperlinks act as external files, including URLs, other files, specified graphics or pages 

of the current file, and folders. Use hyperlinks to avoid cluttering mind maps when 

inserting or copying information, and to ensure that the updated file or page can be seen 

every time a hyperlink is clicked. 

Hyperlinks can link to any of the following: 

 
1. A Topic in the Current Document. 

2. Files or Applications. 

3. Internet URLs. 

4. Folders. 

5. Cloud Files or Topics of Cloud Files. 

 

 
Inserting Hyperlinks - Current Document 

1. Select the topic to insert a hyperlink. 

2. Under the "Start" menu, click "Insert Hyperlink", or right-click the selected topic 

and select "Insert Hyperlink" in the pop-up dialog box. 

3. Select the current document. 
 

4. Select a topic shape from the drop-down menu in the Shape column and click 

“OK”. 
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5. To insert multiple topic-shaped hyperlinks to the same topic, click the "New" 

button and repeat the steps above. 

 

 
Inserting Hyperlinks - Internet URLs 

1. In the "Hyperlink" dialog box, select "URL" in the file category on the left. 

2. In the "Address" box, type the address of a website, FTP site, or email address 

(starting with http://, ftp:// or mailto, respectively). 

3. In the "Description" box, enter a name for the link, and this text will appear on the 
hyperlink icon. Click "OK". 

4. To insert multiple topic-shaped hyperlinks to the same topic, click the "New" 

button and repeat the steps above. 
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Insert Hyperlinks - Files or Applications 

1. Select "File or Application" in the file category on the left side of the "Hyperlink" dialog 
box. 

2. Click Browse and navigate to the file to insert. 

3. In the "Description" box, enter the name of the file or application that will appear on the 
hyperlink icon. 

4. To insert multiple topic-shaped hyperlinks to the same topic, click the "New" 

button and repeat the steps above. 

5. Click "OK". 

http://www.edrawsoft.com/edrawmind/


www.edrawsoft.com/edrawmind/ 
36/138 

 

 

 
 

Viewing, Modifying or Deleting Hyperlinks 

1. Viewing: When there is only one hyperlink, click the "Hyperlink" icon to jump to 

view. When there are multiple hyperlinks, click the "Hyperlink" icon to expand the 

hyperlink list, and click the corresponding content to jump to view. 

2. Modifying: When there is only one hyperlink, right-click the "Hyperlink" icon on 

the right side of the topic. When there are multiple hyperlinks, right-click the 

"Hyperlink" icon, and modify the relevant information in the pop-up "Hyperlink" 

dialog box, click "OK". 

3. Deleting: Click the "Hyperlink" icon in the upper right corner of the topic, select 

the hyperlink to be deleted in the pop-up "Hyperlink" dialog box, click the "Delete" 

button, and then click "OK". 

Notice: 

1. The hyperlink icon is on the right side of the topic. If users move the cursor to the 

icon, they can see the name or description of the hyperlink. Click to open the 

corresponding hyperlink. 
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2. Quickly Inserting Hyperlinks: Drag the file to the canvas, and click "Add as Hyperlink". 
 

 

 

Inserting Comments 
 

(Ctrl + Shift + T) 

 
Inserting a comment helps to mark the topic for a later review. 

 
1. Click the "Insert Comment" button under the "Start" menu; or right-click the 

selected topic and select "Insert Comment" in the dialog box. 

2. Enter the corresponding comment in the text box. 

3. After editing the comment content, click "Send". 

4. Click “Change” or “Delete” at the bottom of the dialog to edit or delete the current 
comment. 

 

 

 
After adding a comment to a thread, a green chat icon will appear in the upper right 

corner of the topic. Move the cursor to the icon to see the commenter's name, date and 

comment. 
 

 
 
 

Note: Multiple comments can be inserted into the same topic. 

 

Inserting Notes 
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(Ctrl + T) 

Mind maps are known to be concise and to the point, and detailed descriptions generally 

do not appear in the subject text. For topics that require more detail, comments can be 

inserted to supplement the information, and these may come in formatted texts and 

images. 

1. Select the topic to insert a comment. 

 
2. Click "Insert Comment" under the "Home" menu, or right-click the topic shape and 

select the "Insert Comment" option in the dialog box. 

3. In the pop-up "Comment" dialog box, users can input or paste the comment. 

 

4. Click the " Picture button to add a picture. 
 

 

5. Click the " Calendar "   button to add a date. 

 

Notice: 

 
1. Use the formatting tools in the "Comment" dialog toolbar to format the content. 

2. After adding a comment to a topic, a comment icon will appear in the upper right 

corner of the topic shape. Move the cursor to the icon to see the content of the 

annotation. 
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3. Click on the right  to keep the annotation above the topic. That way, even 

if the map is zoomed, it will not affect the display of the annotation. 
 

 
 

Inserting Clip Arts 

(Ctrl + Shift + I) 

EdrawMind provides a rich clip art library for users to use, and the variety includes 

nature, social life, education, business, technology and other fields. 

1. Click the "Insert Clip Art" button under the "Start" menu, or click the "Clip Art" button in 
the right column. 

 

 
2. Click the button of the clip art library, where different kinds of libraries will be 

displayed. Click the library name to open the corresponding library, use the 

mouse wheel to scroll through the elements in the library, and select the target 

clip art. 

3. Users can also enter keywords in the search box of the clip art library to find the 
corresponding clip art. 

4. Click the clip art to add it to the selected topic, or drag the clip art with the cursor 

to any topic shape or empty area of the map. 

Notice: 

Clip arts can be inserted anywhere around the subject text. 

 

Inserting Icons 

(F9) 
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Icons use unique graphic elements to help explain the subject content better, giving the 

mind map a vivid visual experience. EdrawMind has many preset icon groups while 

giving users the freedom to create customized icon groups. 

Inserting Icons to Topics 

1. Select the topic to insert the icon. 

2. There are three ways to open the icon bar: press "F9" on the keyboard; click 

the "Insert Icon" button under the "Home" menu; click the "Icon" button in the 

right column. 

3. Choose the appropriate icon and click the icon to add it to the topic shape. 

4. Users can add multiple icons to a topic shape by repeating the steps above. 

Notice: 

1. Apart from symbol icon groups, the icons within each group are mutually 

exclusive (only one tag from that group can be added to the topic. Multiple tags 

from the same group cannot be added into the topic). 

2. When an icon has been added to the topic shape, other icons of the same group 

will appear below it. Click any icon to replace the current icon. 

 

Managing Icon Groups 

Users can the toggle the presentation for icon groups: 1) List display; 2) Tile display. 

Click on top right nd buttons to switch between the two views. 

 

Adding Icon Groups 

Users can customize icon grouping. 
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1. On the upper right corner of the icon window, click  to customize the icon group. 

2. In the "Icon Group Management" dialog box, click "Add Group" and enter a name in the 
"Group Name" box: 

a. If users need to define that the icons of this group are mutually exclusive, tick the 
box to the left of "Mutual exclusion". 

b. Click "Add Icon" to navigate to the local folder, select the desired icon. 

and click "Open". The icon will appear in the list of new icon groups. 

c. If users need to delete an icon group, select it and click "Delete Group", 

and select "Yes" in the "Delete Group" dialog box. 

 

Hiding Unused Icons 

 
Click the button in the upper right corner of the   icon bar to hide unused icons to 

minimize distractions and ensure users focus on the necessary icons. 

Inserting Tags 

(Ctrl + G) 

A tag is a text annotation that displays brief information below a topic shape. Tags are 

often used in mind maps to mark and emphasize information. 

Adding a Group of Tags 

1. Select the topic to add a tag to. 

2. Enter the "Tag Management" window by: 

a. Clicking "Insert Tab" under the "Home" menu. 

b. Or right-clicking on the selected topic and selecting "Insert Tag". 

 
c. In the right column, click the button in the upper right corner of the  icon bar to 

enter the "Tag Management" window. 
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3. Click "Add Group" at the bottom left of the "Tag Management" window to name the tag 
group. 

4. Enter the "Tag Management" window, type the tag text in the input box on the 

right, then press "Enter" to display each new tag. Click "Add" below to add these 

tags to the corresponding tag groups on the left. 

 
 

Inserting Tags into Topics 

1. Select the topic that needs to be tagged. 

2. Enter the "Tag Management" window. 

3. Select a previously created tag and click "OK" to add it to the topic. 

 

Managing Tags 

1. Enter the "Tag Management" window. 
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2. Click "Add Group" to add a new tag group. 

3. Click "Delete Group" to delete unwanted tag groups. 
 

Inserting Relationship Lines 

(Ctrl + R) 

Some topics are not directly connected on the map, and a relationship line can be 

inserted between two topics to indicate the connection between them. 

1. Select the two topics that need to be connected. 

2. Under the "Home" menu, click the "Insert Relationship Line" button. 

3. Move the cursor to another topic that needs to be connected, and click the topic 

to generate a relationship line connecting the two topics. 

4. Double-click the text box on the relationship line and enter the relevant text. 

Notice: 

1. Click on the relationship line and two yellow control points will appear. Move the 

cursor over the control points, and the pointer will change to . Drag the 

yellow control point to change the arc of the relationship line. 

 
 

 

2. The text attached to the relationship line has different text styles. Users can click the 

"Text Style" icon in the right column to adjust them. 

 
 
 

 
Inserting Callouts 

(Alt + Enter) 

A callout is additional information on a specific topic that can form its own branch. 

Annotations can also be used as sticky notes to prompt the mind map readers, such as 

"Request Feedback", "Important", "Attention", etc. 
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1. Select the subject to insert the annotation. 

2. Click the "Insert Callout" button under the "Home" menu, or right-click on the topic and 
select "Insert Callout". 

——Any operation can generate an annotation shape. 

3. Double-click the callout shape with the cursor and enter the callout text. 

Notice: 

Like floating topics, callouts can have their own branches and subtopics, and their formatting can 
be adjusted in the right column. 

 

 

Inserting Frames 

( Ctrl + Shift + B ) 

 
Inserting a frame around a topic and all of its subtopics can help highlight some of the content. 

 
1. Select the topic to insert a frame. 

2. Click "Frame" on the upper toolbar to insert a frame. 
 

 

Inserting Summaries 

( Ctrl + ] ) 

 
An outline helps to summarize a topic. 

 

1. Select the Topic. 
2. Click "Summary" in the upper toolbar to add a summary. 
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Inserting Tables 

( Ctrl + Shift + J ) 

 
 

1. Click "Table" in "More" in the upper toolbar. Select the size of the table, and enter the 
table window. 

 

 

 
2. The top toolbar buttons are from left to right: "Add Row Up", "Add Row Down", "Delete 
Row", "Add 1 Column to the Left", "Add 1 Column to the Right", "Delete Row", "Merge Cells", " 
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Unmerge " "Cell Fill" "Cell Border Color" "Text Color" "Alignment" "Bold". Row and column editing, 
formatting, etc. can be performed on the table through the buttons on the top toolbar. 

 

 
 

3. After entering the text, click OK to insert the table. 
4. Double-click the table to edit the table again. 
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Inserting Formula 

Insert EdrawMath formula 

( Ctrl + Shift + L ) 

 
1. Select the topic or click on the blank space of the canvas, and select "EdrawMath 
Formula" in "Formula" in the upper toolbar. 

 

 
 

 
2. Enter the characters of the formula in the pop-up "EdrawMath Formula Editor" window, or 
choose to insert various built-in symbols. Click "OK" after completing the input of the formula to 
insert the formula into the topic. 
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Inserting Font Symbols 

1. Select the topic and click "Font Symbol" in "More" in the upper toolbar to insert font symbols. 
 
 

 
 

2. Click "More Font Symbols..." in "Font Symbols" to select more font symbols. 
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Chapter 6 Map Layout 

Changing Map Layouts 

The layout of the topics is controlled by the map layout options. Users will be able to 

change the map layout style and topic extension via the Layout Type option. 

Changing the Overall Layout of the Map 

1. Click on blank space or central topic. 

2. In the "Mind Map " column of the right panel, click " Layout Type" and 

select the appropriate page layout from the drop-down menu. 
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Changing Connector Styles 

EdrawMind provides several different connector styles. Users can set these connector 

styles at the same time or choose to set them for certain topics or branches. 

 
Changing All Connector Styles 

If no topic is selected, the result of the operation will only be applied to the connection 

lines of the first level. To change the overall connector style, users need to press "Ctrl + 

A" to select the entire map. 

1. Press "Ctrl + A" on the keyboard to select the entire map. 

2. In the "Style” column of the right panel , click the "Connector Style" icon 

and select the appropriate style from the drop-down menu. 
 

 

Changing the Connector Styles of Some Topics 

1. Select the target topic. 
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2. In the “Style" column of the right panel , click the "Connector Style" icon 

and select the appropriate style from the drop-down menu. 

Change the Connector Style of Some Branches 

1. Select the branch whose connector style needs to be changed. 

2. In the “Style" column of the right panel , click the "Connector Style" icon 

and select the appropriate style from the drop-down menu. 

 

Numbering 

Add a number to the beginning of the text in all subtopics to make the map content more 

concise. When topics are added, deleted or reorganized, the mind map will automatically 

renumber to match the corresponding topic. 

 
 

Adding Numbers 

1. Select the parent topic to be numbered. 

2. In the "Style " column of the right panel, check "Numbering". 

 
3. Select the numbering level and numbering style from the drop-down menus. 

 

 
Notice: 
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Numbers are automatically added in clockwise order in the map and cannot be edited manually. 

 

Deleting Numbers 

1. Select the parent topic whose numbering needs to be deleted. 

2. In the "Style " column of the right panel, uncheck "Numbering". 

Map Spacing 

The distance between subjects has a default value of 30 horizontally and vertically. The 

distance between subjects can be adjusted by following these steps: 

1. In the "Mind Map " column of the right panel, click the Up and Down 

arrows in the horizontal and vertical directions to increase or decrease the 

distance value, or directly enter the value in the small box to the right of the 

horizontal and vertical icons. 

2. After adjusting the value, press the "Enter" key or click on the blank space of the page to 

adjust the entire map. 
 

 

 
Note : 

The maximum distance is 100 horizontal and 100 verticals, and the minimum value is 20 
horizontal and 20 verticals. 
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Chapter 7 Themes and Styles 

Themes 
 

Applying Themes 

The overall appearance or default "look" of the map is determined by the theme of the 

map. A map theme is a collection of default formatting settings for various types of 

elements on a map, including a set of theme colors, theme fonts, theme effects (line and 

fill), and more. 

 
1. Select "Central Topic" or click an empty space in the map. 

2. Click the “Theme” button from either the "Page Style" tab under “Menu”; or from the 

“Theme Style” icon in the right panel "Mind Map " column. 
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3. Drag the scroll bar to browse all themes in the drop-down menu and click on the 
appropriate theme to apply to the entire map. 

 

Changing Font Styles and Colors 

After choosing a topic style, users can still change the font and color of some topic shapes. 

 
1. Select the topic to be changed. 

2. Adjust accordingly either under the menu bar "Page Style" - "Topic Font", or in the "Style 

" column on the right panel - "Font" and "Color". 
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Notice: 

Users can set a default font for the map and use the default font. In the "Options" menu, 

click "Format", select "Always use default font. Do not use theme font", and then select 

an appropriate font as the default font for the map. 

 
 

 

Rainbow Colors 

The rainbow colors should be used to choose how the topic colors are assigned. It is available in 
4 colorways: Monochrome, Rainbow, Symmetrical and Alternate. 

 

Applying Rainbow Colors 

Users can set the “Rainbow Color” option under the “Menu” bar - "Page Style" or the right panel 

"Mind Map " column. 
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1. Monochrome 
 

Click the "Monochrome" button and all branches become a single color. 
 

 

 

 
2. Rainbow Colors 

Click the "Rainbow Colors" button to display a different color for each branch. 
 

 
 

 
3. Symmetrical Colors 

http://www.edrawsoft.com/edrawmind/


www.edrawsoft.com/edrawmind/ 
58/138 

 

 

Click the "Symmetric Colors" button and the colors of all branches are symmetrical on 
the left and right sides. 

 
 

4. Alternating Colors 

Click the "Alternate Colors" button and all branches will use two colors alternately. 
 
 

 
 
 
 
 

 
Hand-Drawn Style 

The default effect of a map is the preset style. A hand-drawn style turns the default lines and 
shape borders into natural wavy lines, giving the map a hand-drawn look. 

 

Hand-Drawn Effect 

1. Click the blank area of the map. 

2. In the "Page Style" menu, click "Hand-drawn Effect ". 

3. Click "Default" to restore the default effect. 

 

4. Alternatively, in the "Mind Map " column of the right panel, check "Hand-drawn 
effect ". (Uncheck to restore default effect). 

 
 

 
Changing Backgrounds 

Users can use a color or picture as the map background as well as add a watermark on the 
map background. 
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Background Colors 
 

1. In the menu bar "Page Style", click "Background Color" to select a color as the 

map background. 

 

 

2. In the "Mind Map " column of the right panel, click "Solid Color Fill" and 

select a color as the map background. 

 

 
 

 
Background Pictures 

EdrawMind has built-in rich background pictures to beautify the mind map. Users can 

use the software’s stock images or upload local pictures and set them as the map 

background. 
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Adding Background from the Software Gallery 

1. In the menu bar "Page Style", click the "Background Image" button  . 

2. Select an appropriate background image from the drop-down menu and click to apply to 
the map. 

 

Add Background from Local Photos 

 

1. Click the "Background Image" button in the "Page Style" menu bar. 

2. Click "Browse File" and select the appropriate image from the local file. Click 

"Open" to use the application as the background image. 

 
Notice: 

 
Click the "Fit to Page" option at the bottom of the "Background Image" drop-down menu, 

and the image will automatically resize as a single image to fit the entire page. If this 

option is not checked, the image will retain its original size, tiled on the background. 
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Adding Watermark to the Background 

This function allows users to add a watermark to each page of the document to ensure 

document authenticity identification, copyright protection and other functions. The 

embedded watermark information is hidden in the host file and does not affect the 

readability and integrity of the original file. 

 

1. Click the " Watermark button. 

2. Select the appropriate built-in watermark in the thumbnail of the drop-down menu. 

3. If there is no suitable option in the built-in watermark, users can click "Custom 
Watermark" to create an exclusive watermark. 

4. In the Customize Watermark dialog box, users can adjust the text content, font, size, 
color or layout of the watermark. 

5. Click "Remove Watermark" to remove the watermark. 

 

 

Removing Background 

 
Click the "Remove Background" button to remove the map background . 
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Changing Topic Shapes 

 
Changing Fill Colors of Topic Shapes 

Filling refers to filling the inside of a topic shape with color. Users can change the topic fill color 
by following these steps: 

 
1. Select the topic shape. 
2. In the right column, click "Fill Color" and choose an appropriate color to fill the selected 

shape. 
 

3. Quickly fill the selected shape with an appropriate color in the quick color bar below the 
image. (The color bar is not displayed at the bottom by default. Users can go to "Options" 
- "General" to check the display) 

 
 

Removing Fill Colors 

To remove the fill color from the topic shape, uncheck "Fill Color”. 

 
 

More Colors 

If users would like to use a color other than the main color or standard color, click "More 

Colors", in the "Select Color" dialog box, they can: 

● Choose a color from the color block; 

● Select a color in the palette; 

● Click on the "Color Picker" to pick a color from the screen. 
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Opacity 

Toggle the opacity of the topic by clicking More Options and moving across the Opacity 

slider. Alternatively, users can enter a number in the box next to the slider, which 

changes the percentage of the topic opacity from 0 (fully opaque, the default setting) to 

100% (completely transparent). 
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Gradient Fill 

Click "More Options" to set the topic fill color to "Gradient Fill”. (Gradient: Gradual rise in 

color and tone. Options range from: color from light to dark, dark to light, slow transition 

from one color to another, or other shades from one color to another). 
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Gradient Types 
To specify the direction in which the color gradient fills, first select a gradient type from 

the Type drop-down list. The selected type determines the available directions. 

 

Gradient Direction 

To choose different gradient directions for colors and shadows, click Direction, and then 

click the appropriate direction effect. The available directions depend on the selected 

gradient type. 

 

Gradient Angle 
The angle of the gradient fill of the shape is rotatable. To specify the angle of the 

gradient fill in the shape, enter the appropriate value in degrees in the box to the right of 

"Angle". This option is only available when "Linear" is selected in "Type". 

 

Gradient Aperture 
Gradient aperture is used to describe the position and color of transition points in a 

gradient, and consist of position, color, shadow/tint, and opacity values. 
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Opacity values only apply to gradient stops, not overall fills; Gradient stops can also create 

non-linear gradients. For example, if users would like to create a gradient from red, green 

to blue, they will need to add three gradient stops - one for each color. If they would like to 

create a gradient that only appears at the corners of the shape, they will need to use a 

gradient stop to make the gradient non-linear. 

Add a gradient stop: Click the green plus sign to add a gradient stop. 

Remove gradient stop: Click on the red cross to delete the gradient stop. 

Location 

 

 
To set the position of the color and opacity changes in the gradient fill, move the slider 

on the Gradient Stop or enter a number in the Position box below the slider. 

Alternatively, users can increase or decrease the numerical value with the Up and Down 

arrows. 

Color 

To get or set the color of the gradient aperture point, click "Color". If the color selected 

is not in the topic color, click "More Colors". 

Opacity 

The gradient fill of the topic shape has an opacity slider as well. 
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Texture Fill 

Click "More Options" to set the topic fill color to "Texture Fill". 

1. Click "More Options " in the "Shape Fill" drop-down menu. 

2. In the Fill dialog box, select Texture Fill. 

3. Click the "Pattern Fill" button, and select the appropriate pattern in its drop-down list box. 

4. This option sets the foreground and background colors of the selected pattern. 
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Changing Topic Shapes 

EdrawMind provides users with a choice of shape elements, and they can change 

different shapes for the central topic, topic and subtopic. 

1. Select the topic which shape needs to be changed. 

 

2. In the "Style " column of the right panel, click " Topic - Shape " and select the 
appropriate shape. 
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Changing the Shadow of Topic Shapes 

Select the topic shape which shadow needs to be changed. In the "Style" panel on the 

right column, click to check "Topic Shadow", and select the appropriate predefined 

shadow effect. 
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If there is no suitable shadow effect in the drop-down menu, click "Shadow Parameter 

Settings" to customize the shadow effect. This function is used to set the custom shadow 

color, opacity, size, blur, and angle and offset. 

 
Shadow Colors 

In the "Shadow" dialog box, click "Color" and select the appropriate color from the drop- 

down color list. If the desired color is not in the topic color, click "More Colors" to set it. 

Shadow Opacity 

If users would like to set the opacity of the topic shape shadow, they can click and drag 

the "Opacity" slider with the mouse or enter a value representing the transparency in the 

box to the right of the slider. They can also use the up and down arrows to increase or 
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decrease the opacity. The percentage of shadow opacity can be adjusted from 0 (fully 

opaque, the default setting) to 100 (fully transparent). 

 

 
Shadow Size 

If users would like to adjust the size of the shadow, they can click and drag the "Size" 

slider with the mouse or enter a value indicating the size of the shadow in the box to the 

right of the slider. They can also use the up and down arrows to increase or decrease 

the size of the shadow. 

http://www.edrawsoft.com/edrawmind/


www.edrawsoft.com/edrawmind/ 
73/138 

 

 

Shadow Blur 

If users would like to set the shadow blur, they can click and drag the "Blur" slider with 

the mouse or enter a value indicating the degree of shadow blur in the box to the right of 

the slider. They can also use the up and down arrows to increase or decrease the 

shadow blur. 

Shadow Angle 

If users would like to adjust the angle of the shadow, they can click and drag the "Angle" 

slider with the mouse or enter a value representing the shadow angle in the box to the 

right of the slider, or they can increase or decrease the shadow angle by using the up 

and down arrows. 

 

 

Shadow X Offset and Y Offset 

If users would like to set the left and right offset of the shadow, they can click and drag 

the "Offset" slider with the mouse, or enter a value representing the offset in the boxes 

to the right of "X Offset" and "Y Offset”. The offset can be increased or decreased with 

the up and down arrows. 

Changing the Line Color and Style of the Topic Shape 

1. Select the topic. 

2. In the "Border" column of the "Style" panel on the right column, users can adjust 

the line color, width, and dash style of the topic shape. 
 

 

 

Changing Topic Font 

1. Select the topic or multiple topics. 

2. In the “Style” panel on the right column, users can adjust the font type, font size, 

alignment, bold, italic, underline, strikethrough, and text color of the topic text. 
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Click the following buttons to apply the font effects described above: 

 
● Bold the selected text. 

 
● Italicize the selected text. 

● Underline selected text. 

 
● Add a horizontal line in the middle of the selected text. 

● Set the alignment format for the selected text. 

∙ Add shading to selected text. 

 

● Change the font color of the selected text. 

● Increase the size of the font of the selected text. 

 
● Decrease the size of the font of the selected text. 

●  

● After checking the box, users can modify the font style in all topics of the same type 
as the selected topic with one click. 

 
Changing Branch Styles 

 

Change the Style of All Branches 

1. Select "Central Topic". 

2. In the "Branch" column of the right column, users can adjust the style, fill color, 

line color, line style, connecting line style, arrow style and dotted line style of 

the branch. 
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Change the Style of Some Branches 

1. Select the parent topic of the target branch. 

2. In the "Branch" column of the right column, users can adjust the style, fill color, 

line color, line style, connecting line style, arrow style and dotted line style of 

the branch. 

Notice: 

The line color of the branch changes the color of the connector lines and the line color of all 
themed shapes in the entire branch. 

 

 
Subject Box Size 

Subject Margins 

1. Select a target topic or multiple target topics. 
2. In the menu bar "Advanced" and "Topic Margins", users can uniformly adjust the margins of 

the selected topic. 
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ch7-subject-margins.png 
 

 
 
 

 

Topic Text Width 
 

1. Select a target topic or multiple target topics. 
2. In the menu bar "Advanced" and "Topic Text Width", users can uniformly adjust the text 
width of the selected topic. 
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Chapter 8 Slides 

Users can create and manage slides for their mind map from the “Slideshow” menu. 

Each slide can display branches or sub-branches of the map, expanding or collapsing as 

needed. This feature helps users focus on a specific part of the map, or use a slideshow 

to present the map in sections. After creating a slideshow, they can play, print, or export 

the slideshow to Microsoft PowerPoint. 

Editing Slideshows 
 

Automatically Creating Slideshows from Topics 

EdrawMind can create a set of slides according to the branches of the mind map. With 

just one click, all slide pages will automatically generate content one by one according 

to the branches of the map. 

 

1. In the "Slideshow" menu, click the "Auto Create" button  

2. After the slideshow is automatically created, users will be able to see a 

thumbnail of the slideshow on the slideshow preview panel. The first slide is the 

central topic and the remaining slides are branches. 
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Creating Slideshows Manually 

Instead of creating slideshows automatically, users can opt to create the slideshow 

manually and select the necessary branch or topic to add to the slideshow. 

1. Under the "Slideshow" menu, click "+New Slideshow". 
 

 
Enter the name of the new slide in the pop-up dialog box, and click "OK". 

 

 
2. The new slideshow is created. 

 

Adding Slideshow Pages 

After creating a slideshow, users can add any branch or topic as a new slideshow page. 

 
1. From the Slideshow Preview panel, select the slide that is to be added in the new page. 

 
 

 
2. Select a branch or topic on the mind map and click the “Add Slide” button under the 

“Slideshow” menu  Users can also right-click a branch or topic and select the 
“Create Slideshow” option. 

3. After the new slideshow page is added successfully, users can preview it in the 
Slideshow Preview panel on the left. 
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Naming Slideshow Pages 

Slideshow pages can be named in the following ways: 

1. Select a slideshow page from the Slideshow Preview panel, click the “Rename” 

button, and enter a slideshow page name. 

2. Double-click the current name of the slideshow page to rename it. 

 
3. Right-click the slideshow page in the Slideshow Preview panel, then click 

“Rename”. Enter the new slideshow page name when the current name turns 

blue. 
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Previewing Slides 

After the slideshow is created, the Slideshow Preview panel will automatically open. 

Users can preview the slideshow by clicking on the Slideshow menu “View" button. 

Click the slide thumbnail in the Slideshow Preview panel, and the full slide page preview can be 
seen in the main window. 

 
Click the close button at the top to close the full slideshow preview 

. 

Adjusting Slideshow Page Order 

The slideshow page order can be adjusted in two ways: 

 
1. From the Slideshow Preview panel, drag and drop slide preview thumbnails to rearrange 

the slide pages. 

 

2. Right-click the slide preview thumbnail and click Move Up or Move Down. 
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Previewing a Topic or Branch in Full Screen Mode 
(F5 , Shift + F5) 

 

In Full Screen Mode, users can use the directional arrow keys to navigate and highlight specific 
topics or branches. 

 
1. Click the "Fit to Full Page" or "Fit to Page Width" button under the "View" menu. 

 

Users can also click the button in the lower right corner of the status bar   to view maps and 
walkthrough all topics in full screen mode. 

 

 

Displaying Slideshow 

Click the “Slide Display” button on the Slideshow menu or the Slideshow Preview panel 

to start the slideshow from the beginning or from the selected topic. 

 

Deleting Slideshow Page 

Slideshow pages can be deleted in two ways: 

 
1. Select the slideshow page in the Slideshow Preview panel and click the "Remove 

Current" button . 

2. Right-click a slideshow page in the Slideshow Preview panel, and then click 

“Delete Current Slideshow Page”. 

 
 

Deleting the Entire Slideshow 

An entire slideshow can be deleted in two ways: 

 

1. Click "Remove All" . 
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2. Right-click a slideshow page in the slideshow preview panel, and then click 

“Delete All Slideshow Pages”. 

 

Browsing Slideshows 

There are three ways to navigate slides in Slideshow View: 

1. Press the Down or Right arrow on the keyboard to jump to the next slide page, 

and press the Up or Left arrow to return to the previous slide page. 

2. Click once anywhere on the screen to jump to the next slide page. 

3. Move the cursor to the lower left of the canvas and a toolbar with seven buttons 

will appear. Click the Up and Down arrows to navigate the slides. 

 

 
Click the following buttons to achieve the corresponding effect: 

 

∙  Previous Page. 

∙ Next Page. 

∙ Zoom In. 

∙  Zoom Out. 

∙  Fit to Page View. 

∙ Close Full Screen, Exit Slideshow Mode. 

Exiting Slideshow Mode 

The keyboard Esc key to end the slideshow, or click the Close button on the slideshow 
toolbar. 

 

Exporting Slideshows 

Click "Export PPT" button to export the slides as Microsoft PowerPoint format. 

Click "Export PDF" button to export the slideshow as PDF format. 

Notice: 

Exported pptx files are only available for PowerPoint 2013 and later. 

 

Printing Slideshows 
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1. Click the "Print" button on the "Slideshow" menu to see the print settings and preview 
interface. 

 

 
2. Set print options, then click Print. 

 

Traversal Map 
 

The traversal feature supports presentation of maps in a way that focuses on a topic or 

branch. 

 
 

Click "Traverse Topic"/"Traverse Branch" under the "Slideshow" menu to traverse the 

map in full-screen mode. This feature supports traversal from the beginning or from the 

selected topic. 

 

 
 

When traversing, press the arrow keys to display the map content by topic or branch. 
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Chapter 9 Brainstorming 

In EdrawMind, "brainstorming" can be used for team idea collection or personal immersive 
creation. 

 

Initiating Brainstorming Mode 

1. Create a mind map piece on canvas. 

2. Click "Brainstorm" under the "Slideshow" menu to enter the brainstorming mode. 
 

 

Optimizing Brainstorming Mode 

A variety of tools are available in the brainstorming interface. 
 

Drawing Traces 

Click the button at the bottom left of the brainstorming interface  to load the toolbar related 
to drawing traces. 

 

 
With different tools, different effects can be achieved. 

 
● Default cursor: In the interface, the cursor is displayed as a mouse arrow. 

 
● Laser pointer: In the interface, the cursor is displayed in the form of a laser pointer. 

 
● Colored pencils: Press and hold the left mouse button to draw pencil-effect graphics on the 

interface. 

 
● Draw a rectangle: Press and hold the left mouse button to drag a rectangle on the interface. 

 
● Draw an ellipse: hold down the left mouse button to drag an ellipse on the interface. 
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● Draw an arrow: Hold down the left mouse button to mark the size and direction of the arrow 
on the interface. 

 
● Color bar: Users can set the color of the graph in advance. 

 
● Eraser: Press and hold the left mouse button to erase the graphics drawn on the interface. 

 
● Clear all traces: After clicking, users can erase all drawn graphics on the interface with one 

click. 

 

Collecting Ideas 

Click the button at the bottom left of the brainstorming interface to turn on the “Collect 
Ideas” feature. 

 
 

 
 

1. Enter text content in the input box and press "Enter" to add content. 
 

 

2. Users can choose different colors from the left panel. Press “Enter” to add after keying 
the text content. 
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3. Users can click the “Edit Font Size” button to modify the font size of the text. 
 
 
 
 
 

4. Select a note and press "Delete" on the keyboard to delete it. 

5. Drag the sticky note to the canvas. When it is close to the subject, it will be automatically 
absorbed and become one of the subjects. 
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ch9-collecting-ideas-5.png 
 

Zoom View 

Click the button at the bottom left of the brainstorming interface to load the “Zoom View” 
feature. 

 
 

 
The mind map can be zoomed and displayed according to the display needs, and the 

zoom range is 25%-400%. It can also be displayed quickly in the ways of "fit to the 

whole page" and "fit to the page width". 

More Features 

 
Click the button at the bottom left of the brainstorming interface to load the display function. 

 
 
 
 

 
● Show timer: After clicking this function, a timer will be displayed at the upper right of 

the interface, indicating the duration of the current session and the total time of the 

sessions of the day whilst in the brainstorming feature. 

 
● Click the “Fold” button to display only one layer at a time: After checking this 

function, only one layer will be displayed each time the “Fold” button is clicked in 

the interface. 

● Hide floating buttons for adding sub-topics: After checking this function, the floating 

buttons of all sub-topics in the interface will be hidden. 
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● Hide scroll bars: After checking this function, the vertical and horizontal scroll bars in the 
interface will be hidden. 

 
 
 

Exiting Brainstorming Mode 

Click the button at the bottom left of the brainstorming interface to exit the brainstorming 
mode. 

 

Hiding Toolbars 

Click the button at the bottom left of the brainstorming interface to hide the entire row of 
toolbars. 
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Chapter 10 Map Community 

The EdrawMind map community is an open work community. Users can publish their works 

to the map community, or download them from the map community and use them. Click 

"File", and then click "Map Community" to enter the EdrawMind map community interface. 

 
 

 
 

Searching for Works 

Enter the keyword text in the search box and click the search symbol to search for related 
mind map works. 

 
 

 
The map community provides popular tags and sorting to aid in the user’s search. 

Under the popular tags, click any tag to display the related mind map. In the sorting 

method, users can choose different sorting methods as below. 

● Latest Release: Arrange in the order in which the works were released; 

● Popular Browsing: Arrange according to the reading volume of the works; 

● Most Popular: Arrange according to the number of points of the works; 

 
 

Using Works 
Click the picture of the work in the map community to preview the work. Use the toolbar on 

the right to operate the artwork. 
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● 
 

● Clone: Users can open the free work in the canvas for editing upon access. If it is a paid 
work, the user will need to pay for access first; if it is a publicly-accessible work, this button 
will not be displayed. 

 

● Likes: Users can increase the number of likes for the work. 

● Favorite: Users can favorite the work and view it in their personal homepage. 

● Views: Displays the cumulative views of the work. 

● Comment: Users can comment on the work and share their experience with others. 

● Share: A link is generated, which can be shared to social platforms such as YouTube 
and Facebook. 

 

● Collapse/Open the preview sidebar: Click the icon on the right to collapse/open the 
preview sidebar. 

 
● Zoom in: Click to zoom in on the previewed mind map. 

 

● Zoom out: Click to zoom out the previewed mind map. 
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Publishing Works 
In EdrawMind, users can first create their work and then click the “Publish” button in the 

upper right to share it. 

 

 

● Title: Users can name the title of the work. 

● Description: Describe the content of the work in 15 words or more. 

● Tags: Label the work appropriately so others can search for it easily. 

● Publish files to the community: Users can set the access to "Public Only", 

"Free Clone”, "Paid Clone" or "Free for Members". After filling in the above 

work information, users can tick to agree to the terms of service, and finally 

publish the work. 

 

Viewing Personal Homepage 
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Click the map community, and then the avatar on the right to jump to the user’s personal 
homepage. 

 
 

 

On the personal homepage, the user will be able to see all TA's works, as well as the number of 
views, likes, usage and collections of TA's works, as well as the author's fans and followers. 
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Chapter 11 Task Management 

Resources 

(Ctrl + G) 

These are resources that can be used to create task assignments. In EdrawMind, 

"Resources" is a special label group. Users can click "More" under the "Start" menu and 

select "Labels". 

 

Creating/Deleting Resources 

All resource tags can be created first in the "Resources" group. 
 

● Check the topics that require resources. 
 

● Click "More" under the "Start" menu, and click "Tags - Tag Management" in the drop -down 
menu to enter the Tag Management window. Users can also right-click a topic and click 
"Tags - Tag Management " in the context menu. 

 
● The "Resources" group can be seen in the "Tag Management" window as the default tag 

group. 

 
● Click to select the Resource group (if there are no other tab groups, this resource group will 

be automatically selected). 

 
● Enter the label text (ie the resource name) in the text box on the right and press "Enter" to 

display each new label. 
 

● Click “Add”, then “OK” to finish adding the resource. 
 

● The created resources will be displayed in the "Label" drop-down menu, the "Resources" list 

in the "Icon" column on the right column and in the "Resources" drop-down list in the "Task 

Info" column on the right column. 

http://www.edrawsoft.com/edrawmind/


www.edrawsoft.com/edrawmind/ 
96/138 

 

 

 
 

 

 

● To remove a resource from a resource group, open the Tag Management window, 

select a resource tag, click the “Remove” button, and click “OK”. 

 
 

Adding Resources to Topics 

Once the resources are created, it is convenient to add these resources to the topics as tags. 
 

1. Select the topic to add resource tags. 
2. Resource tags can be added from three places (please refer to the last section). 

● "Insert Tag" drop-down menu. 

● "Resources" list in the "Icon" column. 

● The Resource drop-down list in the Task Info column. 
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3. Choose a resource tag from one of the sources above. When an asset is added to a topic, it 
has a blue background or a checkmark to distinguish unused asset tags. 

 
4. To remove a resource tag from a topic, simply deselect the tag name. 

 

Adding/Removing Tasks 

(F10) 

Tasks can be assigned to each topic of the mind map. Task information, such as task 

start and end times, priority, progress, task resources, and tags, can be added to 

topics, and this information will appear below the topic shape. 

1. Select the topic that needs to be assigned tasks. 

2. Open "Tasks": Click "Tasks" under the "Advanced" menu. 

 
3. Click the " Add Task Info" button to add new tasks to topics, or click the "Add All 

Task Info" button to add tasks to all topics. 

4. Click the "Delete Task" button to delete a task from a topic, or click the "Remove 

All Task Info" button to delete a task from all topics. 

 

 

Editing Task Information 

In the task panel, task information can be edited even after adding it to the topics. 

 
1. Click the Resource drop-down menu and select a resource. 

2. Select the task priority in the "Priority" drop-down menu. 
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3. Select the progress icon from the "Progress" drop-down menu. 

4. Select dates from the drop-down calendar to set the project start and end dates. 

5. EdrawMind will automatically generate the duration of the task according to the 

start date and end date, and the time unit can be selected from the drop-down 

list of "Duration". 

6. Tick the checkbox in front of "Milestone" to mark a milestone task. 
 

 

 

Working with Gantt Chart View 

Gantt charts allow users to monitor project status and progress through the visual 

task bar, and task information can be managed directly in the Gantt Chart view. When 

users change task information in the Gantt Chart view, the related information will 

also change on the mind map. 

Opening/Closing Gantt Chart View 

1. There are two ways to open a Gantt Chart view: 

a. Click the "Gantt Chart" button under the "Advanced" menu . 

b. In the "Advanced" menu, click "Tasks", and then click the "Create 

Gantt Chart from Mind Map" button on the right panel. 

 

2. Click the above button again to close the Gantt Chart view. 

 

Setting Gantt Chart Options 

In the Gantt Chart Options menu, users can set the date format, major and minor units, 

its corresponding workdays, and the start and end times for the entire project. 

1. Open the Gantt Chart Settings dialog in one of the following ways: 
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a. Click the "Gantt Chart Options" button under the "Advanced" menu. 

b. Click the "Gantt Chart Options" button in the task pane on the right sidebar. 

 

 
2. Edit Gantt Chart options from the “Gantt Chart Options” dialog box. 

a. Set the date format in the "Date" drop-down menu. 

b. Select working hours (days of the week are working days). 

c. Set "main unit" and "secondary unit". 

d. Set the start time and end time of the task. 
 

 

Editing Task Information in Gantt Chart View 

Gantt Charts display tasks in a timeline, and users can move or drag task blocks on the 

timeline to change the start and end dates of tasks. Task dependencies can also be 

built in the Gantt Chart view. 

1. Renaming tasks 

Double-click a cell in the Task Name column to rename the task. 

 
2. Changing start and end dates 

Drag the right border of the taskbar to change the bar length. Select and 

move the taskbar to change its position on the calendar. 

 
 

3. Changing task completion progress 
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Place the cursor on the left border of the taskbar, hold down the mouse and drag 

in the correct direction. A green area will be displayed, which indicates the 

progress of the task. 

 
 
 

 
4. Creating task dependencies 

Click the taskbar, hold down the mouse and drag it to another taskbar. When the 

arrow points from one taskbar to another, it indicates that the dependency is created 

successfully. 

5. Changing date unit 

Click the "+" and "-" buttons in the upper right corner to change the date unit. 
 

 
Exporting Gantt Charts 

The “Export Gantt Chart” feature allows Gantt charts to be saved in PDF format for printing or 
sharing Gantt charts with others. 

 
1. Click the "Export Gantt Chart" button under the "Advanced" menu. 

2. Enter a name for the Gantt Chart in the Save window. 

3. Click "Save". 
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Chapter 12 General Actions of Documents 

Find and Replace 

(Ctrl + F) 

Find and replace commands help to search specific text throughout the map, including 

text in topics, notes, comments, and labels. 

1. Click the "Find and Replace" button under the "Start" menu, and the "Find and Replace" 
dialog box will pop up. 

 
2. Enter the corresponding text in the "Find" box and click the "Find" button . 

3. Enter the text that needs to be replaced in the "Replace" box, and click the "Replace" 

button to replace a single entry, or select “Replace All” to replace all entries. 

 

 
Notice: 

1. To filter uppercase words, check the "Case Sensitive" box to make the search result 
more precise. 

2. Check "Include hidden content" to expand the search scope to the collapsed part. 

3. Check "All pages " to expand the search scope to all pages. 

 

Spell Check 

(F7) 

EdrawMind can help diagnose spelling mistakes and provide suggestions for correct spelling. 

 

1. Click the "Spell Check" button under the "Advanced" menu. 

2. If there are spelling mistakes in the document, the “Spell Check" dialog will pop up and 
show all correct spelling suggestions. 

3. Select one of the suggestions and click "Accept". If the word is correct, users may 
choose to ignore the suggestions. 

4. Once "Accept" or "Ignore" is clicked, it will automatically jump to the next spelling 

error until no spelling errors are displayed in the document. 
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5. For words that are spelled correctly but are not in the EdrawMind dictionary, 

users may choose to click “Add to Dictionary” so that it will not be flagged as an 

incorrect word next time. 

 
Notice: 

 

 

EdrawMind can run spell checks for 5 languages, including English (GB and US version), 

German, French, Italian and Spanish. Users will need to change the language setting of 

the dictionary before starting the spell check. 
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Undo and redo 

(Ctrl+Z / Ctrl+Y) 

EdrawMind provides undo and redo operations for users. 

 
Undo (Ctrl+Z) 

Undo is used to cancel the previous operation. Click the “Undo” button on the Quick Access 

Toolbar , or press “Ctrl + Z" on the keyboard. 

 
Redo (Ctrl + Y) 

 
Redo is used to perform a previously undone operation again. Click the "Redo" button on 

the Quick Access Toolbar, or press "Ctrl + Y" on the keyboard. 

File Encryption 

The file encryption function can protect the security of the file, and users will need to enter the 
password accurately to open the mind map file. 

 

 
Encryption 

1. Click the "File Encryption" button under the "Advanced" menu, and the "File Encryption" 
dialog box will pop up. 

2. Enter a custom password in the "Enter Password" box, and re-enter the custom password 
in the "Confirm Password" box. 

3. Click "OK" to complete the file encryption. 

4. Save or save the file as. emmx format. 
 

Notice: 

1. Passwords need to be case-sensitive, and passwords need to be kept in a safe 

place. Once lost or forgotten, files cannot be recovered. 
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Decryption 

1. Open an encrypted file in the software. 
 

 
2. Enter password in the "Enter Password" box and click "Confirm". 

3. Once the file is open, it can be viewed and edited as normal. 

Note: If the password is wrong, the file cannot be opened normally. 
 
 

 

File Recovery 
The File Recovery feature can automatically recover files, saving the files that users wish 

to keep. Click the "File Recovery" button under the "Advanced" menu, and the "File 

Recovery " dialog box will pop up. 
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Saving Files Automatically 
In the EdrawMind Map client, click Options - General and set “Automatic Saving Time”, 

and the file will be saved automatically at the set timing. 

 

 
Topic Count 

Click the “Topic Count” button at the bottom of the canvas to display the topic count and 

word count. 
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13 Open, Import, Save, Print and Share Mind Maps 

 
Opening Mind Maps 

Users can open the mind maps in EdrawMind in the following two ways: 
 

1. Click "Open" in the "File" menu, and choose to open the mind map file from 

"Recent", "Computer" or "Personal Cloud". 

 

 

 
2. Drag and drop the mind map directly from the local file into the map window. 

 

 
Importing Files 

EdrawMind supports importing files from Mind Manager, Xmind (including Xmind Zen), 

Edraw Max, FreeMind, Markdown, HTML and Word: 
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1. In the "File" menu, click "Import". 

2. Select the file format to be imported. 

3. Choose whether to import from the local file or cloud disk. 

4. Click "Open" to import the file. 

Notice: 

1. The imported file may not be 100% identical to the original file. 

2. Importing can take several minutes if the file is too large. 
 

 
Saving Mind Maps 

(Ctrl + S, Ctrl + Shift + S) 

 
Use the "Save" or "Save As" command to save the mind map. 

 
1. Click the "File" menu, then click "Save" or "Save As". 
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2. To save the file in the computer, select a local disk location and enter a map file name 
and click Save. 

3. To save the file in the user’s personal cloud, select the rough storage location of a 
personal cloud disk, enter the map name, and click Save. 

 

 
 

 
Finding and Restoring Autosaved Files 

EdrawMind creates automatically-saved temporary files for users in case of file loss due 

to unexpected computer shutdown or software crash. The user can set the interval time 

for automatic saving. The default setting is to automatically save every 3 minutes. 

Setting Autosave Intervals 

1. In the "File" menu, click "Options", then "General". 

2. Enter a time value in the box to the right of "Auto Backup Interval". 
 

 

Finding Autosaved Files 

1. Click the "File Recovery" button under the "Advanced" menu. 

2. Find autosaved files from the file recovery list. 
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Printing Mind Maps 

Click the "Print" button under the "File" menu to print the map. 

 

Printing Orientation 

Specify the paper orientation as “Portrait” or “Landscape”. 

 

Paper Size 

The list shows the paper sizes supported by the current printer as well as industry standard 
sizes. 

 

Printing Settings 

Click "Print" under the "File" menu, and then click "More Print Settings". 

 

 
Adjustments 
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Reduces or enlarges the map page to a specified percentage of the actual size of the 

print. If the map page is larger than one paper size, the chart will be printed on multiple 

sheets. 

Fit 

Fit the map to the window size or width of the window. 

 

Exporting Mind Maps 

Mind maps can be exported in different formats, including image formats, PDF, Office, 

HTML, SVG, Mind Manger and Youdao Notes, etc. 

 
 

Exporting to Image Formats 

Mind maps can be exported to various image formats such as jpg, png, bmp, ico and pbm, tiff, 
etc. 

 
1. Under the "File" menu, click "Export". 

2. Click on the "image" format. 

3. In the "Save as type" drop - down list, select the appropriate image format, 

then click "Save". 

 

Exporting to editable PDF format 

1. Under the "File" menu, click "Export". 

2. Click the "PDF" option; then click "Save". 
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Exporting to editable MS Office file 

EdrawMind Map supports exporting mind maps as editable MS Office files, including 

Word, PowerPoint, and Excel files. 

1. Under the "File" menu, click "Export". 

2. Click the "Office " option. 

3. Select "Word", "PowerPoint" or " Excel" and click "Save". 
Note: Users can choose "Export All Pages" or "Export Current Page". 

 
 

Exporting to HTML file 

1. Under the "File" menu, click "Export". 

2. Click the "HTML" option, then click "Save". 

Note: If necessary, check the boxes in front of "Export Title", "Embed Image in File" and 
"Export Current Page". 

 
 

 

Exporting to SVG format 

Save to SVG vector graphics format: 

 
1. Under the "File" menu, click "Export". 

2. Click the "SVG " option, then click "Save". 

Note: Users can choose "Export Selected Branch", "Export All Pages" or "Export Current 
Page". 

 

 
Exporting to MindManager file 

Mind maps can be exported to MindManager format files so that MindManager users 

can open and edit them. 

1. Under the "File" menu, click "Export". 

2. Click the "MindManager" option, then click "Save". 
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Sharing Mind Maps 

After completing the map, click "Share" in the upper right corner of the software to share 

the map. EdrawMind supports link and code sharing, as well as publishing to the 

community and major social platforms. 

 

 

Cloud Files 

EdrawMind has a cloud network, and the completed mind map can be "Saved As" a 

cloud file (personal cloud). Users can also add folders, rename, open or delete the 

"cloud file" as well as perform a wide array of operations. 

Cloud files can be accessed synchronously on other devices (other computers, mobile 

phones, tablets, web pages) through the user’s account. Users only need to log in to the 

same account to access cloud files under this account on any device, anytime, 

anywhere. 
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Creating Cloud File Folder 

Click Cloud File → New → Folder → Enter the folder name → Click OK to create a new 

folder. 

 
Renaming Cloud File 

Right-click the file or folder to be renamed → modify the name → click anywhere except 

the edit box to save the modified name. 
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Copying Cloud Files 

Right-click the file (folder) to be copied → Copy to → click to select the saved folder to 

complete the file (folder) copy. 

 
Deleting Cloud Files 

Right-click the file (folder) to be deleted → Delete to complete the deletion. 
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Chapter 14 Viewing Mind Maps 

 
Collapsing and Expanding Branches 

 
Move the cursor to the right side of the topic box until appears. Then, click the icon to 

collapse the branch of the topic. 

In its collapsed state, click the circled number on the right side of the topic box (the 

 
number indicates the number of branches), such as: , to expand the branch of the 

topic. 

 
 
 

 

 
 
 
 

 
Notice: 

Press "Ctrl + F3" on the keyboard to collapse all subtopics (leaving only the central topic and its 
subtopics). 
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Displaying Map Hierarchy 

Users can choose which map level to display by doing two things: 

 
1. Under the "View" menu, click the "Show Hierarchy " button and select the level to be 

displayed. 
 

 
2. Click "Show Branches" under the "View" menu. Each click will display the next level of 

branches until all of them are displayed. 
 

 
 

Drill Up/Drill Down 

(F4) 

When presenting a mind map, users can use the "drill down" feature to focus on a 

specific topic and avoid being distracted by other branches of the mind map. 

 

 

Drill Down 

1. Click to select the topic that needs to be displayed separately, and click the "Drill 

Down" button under the "View" menu. 

2. Alternatively, right-click the selected topic, and then click "Drill Down" in the menu. 

 
3. Only the topic and its branches can be displayed through the above operation. 
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Drill Up 

After the "drill down" operation on the topic, an icon will appear in the upper right 

corner of the topic shape. Users can either click the icon or right-click on the topic that is 

being "drilled down" and click "Drill down" in the context menu. 

 

Alternatively, users can click on the largest topic on the current interface, and click the 

"Drill Up" button under the "View" menu. 

All of the above operations can display a full-page map. 
 
 
 
 

ch14-drill-up.png 

 
 

 

Focusing on Selected Topics 

(F3) 
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This feature centers the selected topic. 

 
1. Click to select the target topic. 

2. Click the "Focus" button under the "View" menu. 

 

 
 

Zooming 
 

Zoom Level 

(Ctrl + +/-) (Ctrl + mouse scroll ) 

 
Users can specify the zoom level of the document in the "Zoom" drop-down list, and zoom the 
document in the following three ways: 

 
1. Under the "View" menu, click the "Zoom" button and select the zoom ratio from the drop- 

down list. 
 

 
 

2. On the status bar in the lower right corner of the interface, drag the zoom control to 
quickly zoom the document. 
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3. Press "Ctrl + +" on the keyboard to zoom in the document and "Ctrl - -" to zoom out. 

Notice: To zoom using the mouse wheel, hold down the "Ctrl" key on the keyboard. 

 
Full Page 

(Ctrl + F5) 

 
The "Full Page" function scales the page so that the width of the page matches the width of the 
window. 

 
1. Click "Full Page" under the "View" menu. 

2. Alternatively, click the "Full Page" button in the status bar. 
 

 

Page Width 

(Alt+F3) 

 
The “Page Width” feature is used to scale the page so that the width of the entire shape in the 
document is the same as the width of the window. 

 
1. Fit to page width" under the "View" menu. 

 

 
2. Alternatively, click the "Map Fits Window Width" button in the status bar. 

 

 
Select Topic 

Selecting the same type of topic 

(Alt+A) 

This feature allows quick selection of the same type of topic. 

1. Click on any topic. 

2. Click "Select Same Type" under the "View" menu. 
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Choosing More Topics 

This function can choose different topics according to different needs. 

Select all topics on the page (Ctrl + A): Click the upper half of the "Select All" button in the "View" 
menu; 

 
 

 
 

 
To select a topic (one of the same type of topics to be selected), click the arrow below the “Select 
All” button in the "View" menu, and more options will appear (see below): 

· Select All 

· Select The Same Type 

· Select The Same Level 

· Select All Sibling Topics 

· Select All Parent Topics 

· Select The Current Branch 

· Select The Next Level 

· Select All Topics 

· Select All Relationship Lines 

· Select All Frames 

· Select All Profiles 

· Select Topics On All Profiles 

· Select All Floating Themes 

· Select All Annotations 
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· Reverse Selection 
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Chapter 15 Outline Mode 

 
Toggling Outline View in Mind Maps 

(F11) 

 
In Outline View, the topic content is listed first in outline text format from top to bottom, 

so users can easily read and browse topics. 

 

Basic Editing 
 

Adding A Topic 
Select any topic and press “Enter” to add a topic at the same level. Press “Tab” to 

indent the level of the selected topic, or click "Indent/Unindent" at the top to change the 

level. 

 
Moving and Collapsing Topics 

Select the black dot on the left side of the text and drag it to the target position until a 

green guide line appears. Release the mouse to move the subject to the target position. 

Click the black triangle to the left of the text to collapse and expand the branch. 

 

 
Editing Topic Texts 

Select any topic to start editing the text. Select text on the outline editing page to 

perform basic operations such as "bold", "italic", "underline", and "font color". 
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Inserting Elements 
Click on the topic and select "Picture" in the upper toolbar to insert a picture. 

Tips: Copy the picture to be inserted, select the topic and Ctrl+V to quickly insert the 

picture. 
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Select a topic and select "Icon" in the upper toolbar to insert an icon. 
 
 

 
Select a topic and select "Comment" in the upper toolbar to insert a comment. 
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Select a topic and select "Hyperlink" in the upper toolbar to insert a hyperlink. 
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Select a topic and select "Attachment" in the upper toolbar to insert an attachment. 
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Select a topic and select "Comment" on the upper toolbar to insert a comment. 
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After inserting the element: 
 

 
 
 

Switching between Modes 
On the map editing page, click "Outline" on the upper toolbar to switch between outline 

mode and mind map mode. 
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Exporting 
On the outline page, click "Export" on the upper toolbar to export files in four formats: 

"PDF", "Picture", "Word" and "HTML", all of which are supported for editing in Word. 
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16 Shortcuts 
 

As shown in the following table (users can view it in "Options" - "Shortcut Keys" in the 

software), EdrawMind provides default shortcut keys, and most shortcut keys support 

customization. Users can go to "Options" - "Shortcut Keys" and click "Custom Shortcut 

Keys" to modify the shortcut keys according to their personal needs. 

Alternatively, click the "Question Mark" - "Shortcut Keys" in the upper right corner of the 

interface to get/customize the EdrawMind shortcut key list. 
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Basic Operation 

Activate Window (Hotkey) Ctrl+Shift+M 

New Ctrl+N 

Open Ctrl+O 

Save Ctrl+S 

Save As F12 

Save All Documents Ctrl+Shift+S 

Close Document Ctrl+W ; Ctrl+F4 

Close All Documents Ctrl+Shift+F4 

Switch Document Ctrl+Tab 

Switch Page Customize 

Print Ctrl+P 

Revoke Ctrl+Z ; Alt+Backspace 

Redo 
Ctrl+Y ; Alt+Shift+Backspace ; 
Ctrl+Shift+Z 

Copy Ctrl+C 

Cut Ctrl+X 

Paste Ctrl+V 

Paste Special Ctrl+Alt+V 

Delete Del; Backspace 

Remove Selected Topic Shift+Del 

Formatter Ctrl+Shift+C 

Find Ctrl+F 

Find Tags customize 

Find A Note Or Comment customize 

Add Topics And Related Elements 

Add Subtopics Tab; Ins; Ctrl+Enter 

Add Topic (After) Enter 

Add Topic (Before) Shift+Enter 

Add Parent Topic Shift+Ins 

Insert Callout Alt+Enter 

Add Floating Topic Alt+F 

Add Multiple Topics Ctrl+M 

Insert Relationship Line Ctrl+R 
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Insert Relationship Line (Straight Line) Ctrl+Shift+R 

Insert Frame Ctrl+Shift+B 

Insert Summary Ctrl+] 

Insert Formula Ctrl+Shift+L 

Insert LaTex Customize 

Insert Picture Ctrl+Shift+P 

Insert Table Ctrl+Shift+J 

Insert Priority Icon Ctrl+12,3… 

Insert Hyperlink Ctrl+K 

Add Attachments Ctrl+H 

Add Notes Ctrl+T 

Add Comment Ctrl+Shift+T 

Add Number Ctrl+Shift+U 

Add Task Alt+G 

Theme Selection And Manipulation 

Select All Ctrl+A 

Select The Same Type of Topics Alt+A 

Choose More Topics Shift+Arrow 

Select More Levels Shift+Alt+Arrow 

Select The Same Level Ctrl+Shift+A 

Select Next Level Ctrl+Alt+A 

Choose A Topic Arrow 

Select The First Topic Of The Same Level Home 

Select The Last Topic Of The Same Level End 

Choose A Central Topic Ctrl+Home 

Invert Selection Customize 

Move Topic Up Ctrl+Shift+Up 

Move Topic Down Ctrl+Shift+Down 

Move The Subject To The Starting Position Ctrl+Shift+Home 

Move The Subject To The Last Position Ctrl+Shift+End 

Copy Topic To Previous Ctrl+Alt+Up 

Copy Topic To Next Ctrl+Alt+Down ; Ctrl+D 

Copy Topic To Subtopic Ctrl+Ins 
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Increase Sector Width Alt+. 

Decrease Sector Width Alt+, 

Text Editing And Font Settings 

Edit Text F2 

Move The Cursor To The Beginning Of The 
Text To Start Editing 

Shift+Space 

Move The Cursor To The End Of The Text To 
Start Editing 

Space 

Text Wrapping Ctrl+Enter ; Shift+Enter ; Alt+Enter 

The Cursor Moves To The Beginning Of The 
Text 

Ctrl+Left 

Move The Cursor To The End Of The Text Ctrl+Right 

Bold Ctrl+B 

Italic Ctrl+l 

Underscore Ctrl+U 

Increase Font Size Ctrl+Shift +. 

Reduce Font Size Ctrl+Shift +, 

Set Font Color Ctrl+Shift+D 

Text Highlight Color Ctrl+Alt+D 

Outline Mode 

Mind Map Mode And Outline Mode Ctrl+Shift+M ; F10 

Add A Topic Enter 

Indent Tab 

Unindent Shift+Tab 

Delete Selected Topic Shift+Del 

Slideshow 

Traverse Topics F5 

Traverse From The Current Topic Customize 

Traverse Branches Shift+F5 

Start This Calendar From The Current Branch Customize 

Slideshow Ctrl+Shift+F5 

Create Slideshows Automatically Customize 

Create A Slideshow Customize 

View 

Display Hierarchy Alt+1,2,3 

http://www.edrawsoft.com/edrawmind/


www.edrawsoft.com/edrawmind/ 
135/138 

 

 

Show All Levels Alt+0 

Show Branch Alt+D 

Focus On The Topic F3 

Drill Down/Drill Up F4 

To Page Width Alt+F3 

Map Fit To Full Page Shift+Alt+F3 

Fold Center Ctrl+F3 

Zoom To 100% Ctrl+0 

Enlarge Ctrl++ 

Zoom Out Ctrl+- 

Vertical Scroll Bar PageUp ; PageDown 

Horizontal Scroll Bar Ctrl+PageUp ; Ctrl+PageDown 

Full Screen Mode 

Start Brainstorming Mode F8 

Enter Full Screen Mode Ctrl+F5 

Laser Pointer (Full Screen Mode) Ctrl+L 

Colored Pencils (Full Screen Mode) Ctrl+P 

Draw Cabinet Shape (Full Screen Mode) Ctrl+Shift+R 

Draw An Ellipse (Full Screen Mode) Ctrl+Shift+E 

Draw Arrows (Full Screen Mode) Ctrl+Shift+W 

Eraser (Full Screen Mode) Ctrl+E 

Clear All Traces (Full Screen Mode) E 

On/Off Of The Function Panel 

Create Custom Topics Customize 

Open Icon Management Customize 

Open Tag Management Ctrl+G 

Open Clipboard Ctrl+Shift+I 

Open/Close Style Panel F6 

Turn On Spell Check F7 

Open/Close Icon Panel F9 

Open/Close Gantt Chart Panel customize 

Open Creative Scoreboard (Brainstorm Mode Ctrl+F9 

Turn On The Timer (Brainstorm Mode) Ctrl+F10 
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Export 

Export To Image Customize 

Export To Pdf Customize 

Export To Html Customize 

Export To Svg Customize 

Export To Word Customize 

Export To Ppt Customize 

Export To Excel Customize 

Export To Mindmanager Customize 

Export To Youdao Notes Customize 

Other 

Cancel Animation Or Close Dialog Esc 

View Help Documentation F1 

Copy The Software Running Log To The 
Pasteboard 

Ctrl+Shift+F12 
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