logo
Un outil de mind mapping multi-plateforme polyvalent.
appstore
Obtenir de l'App Store
Obtenir
logo
Un outil de mind mapping multi-plateforme polyvalent.
appstore
Obtenir de l'App Store
Obtenir

Edraw Centre de Soutien

Obtenez des réponses rapides et des instructions étape par étape.

Ajouter des Hyperliens, des Pièces Jointes et des Notes

Ajouter des Hyperliens

(Ctrl + K)

Fites un clic droit sur une forme, cliquez sur Insérer un lien hypertexte dans le menu contextuel pour ouvrir le panneau Hyperlien. Vous pouvez également sélectionner une forme, aller dans l'onglet Insertion, cliquez sur le bouton Lien Hypertexte pour ouvrir le panneau.

Les hyperliens peuvent être liés à :

  1. Une autre page ou forme dans le dessin actuel
  2. Une page ou une forme dans un autre dessin
  3. Un fichier ou un dossier
  4. Une adresse URL

Ajouter un Hyperlien vers une Forme ou une Page Existante

  1. Assurez-vous que les fichiers que vous liez à partir de et vers lesquels vous liez ont été enregistrés.
  2. Si vous créez un lien vers une forme spécifique, notez l'identifiant de la forme et le nom de la page sur laquelle elle se trouve.
  3. Pour trouver l'identifiant de la forme et le nom de la page, cliquez sur la forme, puis l'identifiant de la forme et le nom de la page apparaîtront dans la barre d'état en bas de la fenêtre.
  4. Cliquez sur l'icône Hyperliens icône de lien hypertexte dans la barre latérale droite. Alternativement, dans l'onglet Insertion, cliquez sur Lien Hypertexte. Le panneau d'hyperliens s'ouvrira à droite de la toile.
  5. Appuyer sur le bouton Nouveau pour créer un lien hypertexte.
  6. Dans la liste Type, choisissez Document Actuel.
    • Pour créer un lien vers une page spécifique, sélectionnez le nom de la page dans la case Page.
    • Pour créer un lien vers une forme spécifique, sélectionnez d'abord le nom de la page sur laquelle la forme apparaît dans la zone Page, puis choisissez l'identifiant de la forme dans la zone Forme.
    • Pour spécifier un niveau de zoom, tapez un pourcentage dans la case Zoom, ou cliquez sur la flèche pour sélectionner un niveau de zoom.

Ajouter un Hyperlien vers une URL Web

  1. Dans la liste Type, choisissez Addresse Internet.
  2. Dans la zone Adresse, saisissez l'adresse d'un site web, d'un site FTP ou d'un e-mail (commençant par http://, ftp:// ou mailto :, respectivement).
  3. Dans la case Description, tapez un nom pour le lien. Ce texte apparaîtra dans le menu du clic droit.
  4. Pour ajouter un autre hyperlien à la page ou à la forme sélectionnée, cliquez sur Nouveau, puis répétez les étapes 2 et 3.
  5. Cliquez sur OK.

Ajouter un Hyperlien vers un Fichier ou une Application

  1. Dans la liste Type, choisissez Fichier ou Application.
  2. Cliquez sur Parcourir et trouvez le fichier ou l'application.
  3. Dans la case Description, tapez un nom pour le lien. Ce texte apparaîtra dans le menu contextuel.
  4. Pour ajouter un autre hyperlien à la page ou à la forme sélectionnée, cliquez sur Nouveau, puis répétez les étapes 2 et 3.
  5. Cliquez sur OK.

Modifier ou supprimer un Hyperlien

Sélectionnez la forme et ouvrez Hyperlien.

Pour modifier un hyperlien, sélectionnez l'hyperlien dans la liste, apportez-y des modifications, puis cliquez sur OK.

Pour supprimer un hyperlien, sélectionnez l'hyperlien dans la liste, cliquez sur Supprimer.

Ajouter et Supprimer des Pièces Jointes

Edraw Max vous permet d'ajouter des pièces jointes aux formes. Lorsque vous partagez vos fichiers edraw avec d'autres personnes, celles-ci ne peuvent pas ouvrir les hyperliens qui renvoient à des fichiers locaux. Cependant, les fichiers joints seront enregistrés dans des fichiers edraw et les autres peuvent ouvrir les pièces jointes n'importe où. Seuls les fichiers .eddx peuvent stocker des pièces jointes.

Cliquez à droite sur une forme, cliquez sur Insérer une pièce jointe pour ouvrir le panneau de pièces jointes. Vous pouvez également sélectionner une forme, aller dans l'onglet Insert Attachment sur le ruban, cliquer sur le bouton Insert Attachment pour ouvrir le panneau d'attachement.

Dans le panneau des pièces jointes, appuyez sur Nouveau ; cliquez sur l'icône icône de chemin à côté de la case Chemin pour trouver et ouvrir un fichier, puis ce fichier sera ajouté en tant que pièce jointe.

attachment symbol

Pour ouvrir les pièces jointes, cliquez sur l'icône de la pièce jointe sur la forme ou cliquez sur le bouton Ouvrir le fichier dans le panneau des pièces jointes.

Pour télécharger des pièces jointes à partir de fichiers edraw, sélectionnez la forme et cliquez sur le bouton Copier le fichier vers dans le panneau Pièces jointes.

Pour supprimer une pièce jointe, sélectionnez la pièce jointe et cliquez sur le bouton Supprimer dans le panneau des pièces jointes.

Ajouter des Notes

Faites un clic droit sur une forme, cliquez sur Note pour ajouter une note à la forme. Vous pouvez également sélectionner une forme, aller dans l'onglet Insertion sur le ruban, et cliquer sur le bouton Note pour ajouter une note à la forme.

Déplacez la souris et survolez-la sur l'icône de la note pour en voir le contenu. Cliquez sur l'icône de la note pour modifier le contenu de la note.

symbole de note