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Chapter 1 OrgCharting Introduction 

 

OrgCharting is a powerful organizational chart maker with a user-friendly interface that allows 

users to create org charts with simply mouse clicking. It has abundant ready-made templates and 

advanced color themes to help you make professional organizational charts in the fastest way.  

OrgCharting works not only for company structure visualization but also for workforce planning 

and management. It gives an overall picture of the company hierarchy and personnel 

relationship, so that company managers could gain insight for decision making and strategic 

planning. Besides, org charts can be used as the employee database, through which you can find, 

manage and update employee information. The views options of OrgCharting allow users to 

choose or define a special perspective and display the relevant information. 

With OrgCharting, you can create highly-customized org charts, for example, with personalized 

color schemes, layout styles, backgrounds, or data fields. When you finish the chart, you can 

export your charts to different file formats such as PDF, JPG, Word, PPT, and it's easy for you to 

share the charts with others. You can also make awesome presentations by using the function of 

automatic slide deck generation.  
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Chapter 2 Get Started with OrgCharting 

User Installation  

Download OrgCharting installation package from 

https://www.edrawsoft.com/download-orgcharting.html 

User Activation  

Once successfully installed, you can register and activate the software with your license code. If 

you do not have a license code, you can click Buy Now to place an order. 

1. Run OrgCharting software with computer administrator privilege.  

2. Click the Help tab on the ribbon. 

3. Click Activation in the Help tab.  

4. Input your License Name (can be any name) and License Code. 

5. Click Activation to run the Activation Wizard.  

User Deactivation 

Deactivation is necessary if you wish to move OrgCharting from one computer to the other. 

Please note that deactivation can only be done once every 30 days.   

The steps are: 

 

1. Simply go to the Help tab, and click Deactivation. 

2. Once you have clicked Deactivation, OrgCharting on your current computer will turn to 

the unlicensed version, so you can activate it on another device. 

 

 

 

https://www.edrawsoft.com/download-orgcharting.html


6 
 

Sign Up Cloud Account 

You can sign up an OrgCharting cloud account and sign in to use the cloud and share your charts. 

        

Check for Updates 

You can download the latest version of OrgCharting from 

https://www.edrawsoft.com/download-orgchart.php . 

Users Interface Overview 

The interface shows the initial and overall window where you can create org charts. Here you 

can see File Tab, the Quick Access Toolbar, Ribbons, Right Sidebar and Status Bar at the bottom.  

 

 

https://www.edrawsoft.com/download-orgchart.php
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Quick Access Toolbar 

In the quick access toolbar, you can find quick tools such as Undo/Redo, Create a New Org Chart, 

Open Files, Save, Print, Export and Import. You can hide or add any of these buttons by clicking 

the mini Down Arrow on the right. You can also choose to place the quick access toolbar on the 

top or at the bottom of the Ribbon. 

 

Ribbons  

1. Home Tab 

In the Home tab, there are plenty of helpful functions for creating org charts. You can add 

managers, colleagues, subordinates and assistants; change layout types; optimize layouts; insert 

photos, hyperlinks, attachments, notes and comments; adjust horizontal or vertical distances.  

----- 

 

2. Page Style 

The Page Style tab is where you can format your org charts. You can select the theme styles, 

theme fonts and theme colors. You can also edit or remove the background of your org charts, or 

customize your own watermarks.  ----- 

 

3. Data 

The Data tab is where you can set display options and quickly import/export your org chart data 

from your local files. More specifically, in the Data section, you can define fields, synchronize 

data, import/export data, and set text fonts, titles and more information for an individual 

employee. 
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4. Slideshow  

In the Slideshow tab, you can add slides one by one, or auto-create your slides. Feel free to edit 

or remove any content in your slide pages. Once finished, you can preview your work in full 

screen, and then export or print the PPT.  

 

5. Task  

The Task tab allows you to add, set and export Gantt Charts. You can create a new task by 

right-clicking on the employee box and choosing Add Task in the context menu. Alternatively, 

you can insert new tasks by directly clicking the Add Task button on the Task tab. Besides, you 

can set milestones, define task periods, edit task names, update task progress and priority, and 

assign tasks to members. 

 

 

 

6. View  

The View tab shows different view options. You can choose to zoom in or out your org charts or 

review it on the whole page. The Tree Panel allows you to edit data field content and it will 

synchronize with the org chart in the canvas.  
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7. Help  

In the Help tab, you can easily find tutorials, FAQ, contact information, keyboard shortcuts, and 

buttons to activate or deactivate the software. 

 

Right Sidebar 

The Right Sidebar has 6 tabs in total: Display Option, Style, Views Options, Data, Tree, and 

Search.  

1. Display Options 

In the Display Options section, you can choose to show or hide your employees' photos, set the 

order, font, and position, etc. for displaying your employee details. 
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2. Style 

In the Style section, you can change the background colors, background images, watermarks, 

theme styles, theme colors, and the overall text fonts.  

 

3. Views Options 

The Views Options section provides different choices of viewing org charts. Some chart elements 

and data which are excluded from your choice are hidden in this mode. Usually, the company 

organizational charts contain massive information on different categories. However, a person at 

a specific position may not always want to see all the data. For example, if you are an HR, you 

can click HR Details to view the information about human resources only.  
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4. Data 

In the Data section, you can see the full details of an individual employee in your current org 

chart, including the name, title, photo, department, contact information. 

 

5. Tree 

In the Tree section, you can quickly go through all the information in your current org chart. If 

you want to modify the information of certain employee, you can double click the name, title or 

photo to input the right details. 

 

6. Search 

In the Search section, you can search any specific employee information in your org charts, such 

as the name, title, location, gender, department, etc. Furthermore, you can also search for 

numbers like salaries, work performance ratios, etc. 
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Start an Org Chart 

You have 3 options to start an org chart: 

Option A: Double-click one of the org structure icons in File > New > Blank Templates. Your org 

chart will be created based on the selected type. 

 

Option B: Double-click one of the org chart templates and examples in File > New > Local 

Examples. You can edit and personalize the selected org chart templates and examples. 

 

Option C: Left-click one of the org chart templates or examples in the File > New > Local 

Examples, and then click the Create button to start your org chart. 
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System Requirements 

• Windows 2000, XP, Vista, Windows 7, Windows 8 and Windows 10 

• Mac OS X 10 or later 

• At least 1 GB RAM 

• At least 850 MB free disk space 

For Assistance  

If you have further problems, please contact support@edrawsoft.com.  
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Chapter 3 Box Basic Operations 

Keyboard Shortcuts to Add Boxes  

To Add Shortcut(s) 

Manager Box Shift + Enter 

Colleague Box Enter 

Subordinate Box Insert / Ctrl + Enter 

Assistant Box Alt + Enter 

Add a Manager Box 

(Shift + Enter) 

You can add a manager box in 3 ways. 

1. Press Shift + Enter on the keyboard. 

2. Click the Add Manager button on the Home tab.  

3. Move your mouse over a box, then click the floating button  above the box. 

Add a Colleague Box 

(Enter) 

You have 3 options to add a colleague box. 

1. Select a box, then press the Enter key on the keyboard. 

2. Select a box, then click the Add Colleague Button on the Home tab. 

3. Move your mouse on a box, then click the floating button  . 

Add a Subordinate Box 

(Insert/Ctrl + Enter) 

To add a subordinate box, you can: 

1. Select a box, then press the Insert or Ctrl + Enter on the keyboard. 

2. Select a box, then click the Add Subordinate button on the Home tab. 
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3. Move your mouse over a box, then click the floating button  . 

Add an Assistant Box 

(Alt + Enter) 

If you want to add an assistant box, please use the 2 ways: 

1. Select a box, then press Alt + Enter on the keyboard. 

2. Select a box, then click the Add Assistant button on the Home tab. 

Select Boxes 

You can select boxes according to their types or levels. Click the Select button on the Home tab 

or right-click a box and go to the Select option to choose the one of the following types: 

• All Boxes 

• All Assistants 

• All Managers 

• All Non-Managers 

• All Lowest Level 

• Direct Managers 

• All Colleagues 

• Same Level 

• All Subordinates 
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Move Boxes 

You can move a targeted box to different directions, like moving it up, down, left or right 

between different levels. 

Drag and Drop to Move a Box 

You can freely re-position any boxes on your org charts by simply dragging and dropping it to a 

new position. A visual sign will show you where a box will be moved to. Any of your boxes 

(except the very top one) can be rearranged and moved into different positions.

 

Delete Boxes 

(Delete) 

Delete Selected Boxes 

You can delete selected boxes while keeping all of its subordinate boxes. 

1. Select the target box, or boxes. 

2. Right-click and choose Delete Selected in the context menu. 

3. The selected box, or boxes, will be deleted.  

4. The remaining subordinate boxes will be raised to the higher level. 
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Delete a Selected Box and All of Its Subordinate Boxes 

You can delete a box with all its subordinate boxes. 

1. Select a box. 

2. Right-click and then select the Delete Branches. 

3. The box and all of its subordinates will be deleted.          

Cut, Copy and Paste Boxes 

(Ctrl + X/Ctrl + C/Ctrl + V) 

Use the Copy and Paste, you can quickly duplicate a selected box or branch, then paste it as a 

subordinate or colleague box to any of your existing boxes. 

1. Select the box or branch that you want to copy. 

2. Go to the Home tab and click the Copy button (or press Ctrl + C). 

3. Select a box, or click anywhere on the blank area and click the Paste button (or press Ctrl + V).  

Tips: 

You can also use the Cut and the Paste to move a box from one place to another. 

Inserting Photos into Boxes 

(Ctrl + Shift + P) 

Org Charting allows you to insert a photo into a box in many formats like GIF, JPG, PNG, ICO, 

BMP, and TIF etc. 

1. Select a box. 

2. Click the Insert Photo button  in the Home tab, or press Ctrl + Shift + P to insert. 

3. Select a photo from your PC. 

4. Press the Open. 

5. Drag the selection handle to adjust the size of your photo. 

Tips: 

1. Your photo will be automatically adjusted to fit the size of the box.  

2. The default position of the photo is the left side of the box. You can change the position 

of the photo in the Position option which is on the Display Options panel. 
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Insert Attachments 

(Ctrl + H) 

OrgCharting allows users to insert attachments without quantity limitation. Attachments can be 

saved automatically in the org chart.  

1. Select a box.  

2. Click Insert Attachment on the Home tab or right click the topic and choose Insert 

Attachment option.  

3. Click Path to select a file. 

4. Change the name for the attachment if necessary. 

5. Click New to add more attachments.  

6. Click Delete to remove an attachment. 

  

7. Change name for attachments if necessary. 

8. Click New to add more attachments.  

9. Click Delete to remove an attachment. 

Tips: 

The Attachment icon is on the top right corner of the topic. Hover the mouse cursor on the icon, 

you can see the name of the attachment and click the attachment name to open it. 
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Insert Hyperlinks 

(Ctrl + K) 

Hyperlinks are convenient for users to view other documents, files or websites in org charts, 

including current documents, files, applications, internet addresses, and folders. The hyperlinks 

can link to any of the following:  

1. Another page or shape in the current document 

2. A file or application 

3. A folder 

4. A Web URL 

Add a Hyperlink to an Existing Shape or Page 

1. Select a box you want to add hyperlink to. 

2. Click Insert Hyperlink on the Home tab, or Right-click the box and choose Insert 

Hyperlink option. 

3. Select Current Document. 

 

4. To link to a specific shape, you can choose a shape ID from the shape list. 
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5. Click New to add more hyperlinks.  

Add a Hyperlink to a Web URL 

1. In the Type list, choose Internet Address.  

2. In the Address box, type the address of a Web site, FTP site, or e-mail address (beginning 

with http://, ftp://, or mailto: respectively).  

3. In the Description box, type a name for the link. This text will appear on the hyperlink 

icon.  

4. Click New to add another hyperlink.  

5. Click OK. 

Add a Hyperlink to a File or Application 

1. Choose the File or Application in the Type list.  

2. Click Browse and navigate to the file or application.  

3. In the Description box, input a name for the link. This text will appear on the hyperlink 

icon.  

4. Click OK.  

Add a Hyperlink with a Folder 

1. Choose the Folder in the Type list.  

2. Click Browse and navigate to the folder.  

3. In the Description box, input a name for the link. This text will appear on the hyperlink icon.  

4. Click OK.  

Change or Delete a Hyperlink 

1. Select the box.  

2. Click Insert Hyperlink or the hyperlink icon on the box. 

3. To change a hyperlink, select the hyperlink in the hyperlink list, make changes to it, and 

then click OK. 

4. To delete a hyperlink, select the hyperlink in the hyperlink list, click Delete. 

Tips: 

The hyperlink icon is on the top right corner of the topics. If you move the pointer to the icon, 

you will see it.  
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Add Comments 

(Ctrl + Shift + T) 

Commenting on the specific topic or subtopic in a collaborative team is a highlight in OrgCharting. 

You can receive praises and suggestions from your colleagues and supervisor directly with the 

base of Cloud.   

1. Click the box that you need to comment.  

2. Click Insert Comment on the toolbar or right-click the topic and choose Insert Comment 

option. 

3. Type comments in the dialog box. 

4. Click Send. 

5. Click Modify in the bottom of the dialog box to edit the current comment. 

6. Click Delete to remove a comment. 

       

When a comment is added, there will be a green chatting icon showing on the top right corner of 

the box. If you move the cursor to the icon, you will see your name, date, and comment.  

Tips: 

1. Before commenting, make sure you have signed in OrgCharting cloud account. If not, the 

commenter’s name will be the computer user’s name. 

2. You can add more comments at the same box. 

Add Notes 

(Ctrl + T) 

As org charts are always concise, many details could not be put into the main body. Notes can 

solve the problems of inadequate information. You can add notes in the format of texts, pictures, 

and tables to enrich your org charts. 

1. Select the targeted boxes. 
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2. Click Insert Note on the Home tab, or right-click the box and select Insert Note option. 

3. Type your note in the pop-up Note window. 

4. Click Picture icon to add pictures. 

5. Click Calendar icon to insert date. 

         

6. Edit text formats with text formatting options on the toolbar. 

7. To check your notes, hover the cursor over the Note icon. 
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Chapter 4 Org Chart Layout Options 

The arrangement of shapes in an org chart is controlled by the chart’s general layout options. 

With the layout options, you can change the arrangement and directions of the chart. 

Change Overall Chart Layout  

1. Select the top box. 

2. Go to the Home Tab and click the Layout button. Or go to the Right-Side Panel, and click 

the Layout button under the Style option. 

 

3. Select the layout style of the overall org chart. 

    

Optimize Layout   

The Optimize Layout button in the Home tab allows OrgCharting to apply the best style for 

your org chart which suits the width of the screen.  

Horizontal and Vertical Distance 

The distance between shapes is defaulted both horizontally and vertically. The unit of the 

distance is millimeter and the default value is 20 in both horizontal and vertical direction.  

To adjust the default distance value, you can: 



24 
 

1. Go to Home tab, click the up or down arrow to increase or decrease the distance. 

2. Press Enter to apply the adjustment to your chart. 

3. Alternatively, you can input the number in the option boxes directly and press Enter. 

Tips:   

1. The maximum value is 200 for both horizontal and vertical distance, and the minimum is 

20.  

2. This function can only adjust the distance between all shapes on the whole. 
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Chapter 5 Theme and Style 

Apply a Theme 

The default appearance of an org chart is determined by its underlying chart Theme. A chart 

theme is a collection of the default format settings used for the various types of elements in your 

chart, including a set of theme colors, theme fonts (both heading and body text fonts), and 

theme effects (both lines and filling effects). 

 

Click the Theme button in the Page Style tab of the ribbon or the Style option of the right side 

panel. Drag the scroll bar to choose your desired theme. 
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Change Theme Font and Theme Color 

The default format for all the shapes and objects on the chart is determined by the theme of the 

chart. After selecting a theme, you can still change the theme font and theme color. 

1. Click anywhere on the blank area. 

2. Go to the Theme section under the Style panel on the Right Side Panel. 

3. Click the Theme Font and Theme Color buttons. 

     

Tips: 

You can set a default font for your chart, and use the default font instead of the theme font. 

Go to the Options menu, click Theme, and tick “Use default font instead of theme font”, then 

choose a default font for your chart. 

 

Background 

To set a chart background, you can use a background color or a background image. You can 

also apply the watermark on your background. The buttons and options of background 

formatting could be found under the Style section on the Right Side Panel or on the Page 

Style tab on the ribbon. 
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Background Colors 

Click the background color button to fill the background with single color.  

 

Background Images 

OrgCharting has a wide range of predefined background images to enhance the look of your org 

charts. You can add these premade background images or upload your own background images 

from local files. 

Add a Background from the Library 

1. Click the Background Pictures button . 

2. From the pull-down list, choose your preferred background image. 

Add a Background from Local File 

You can insert your own image as background. 

1. Click the Background Pictures button . 

2. Click Browse from file and navigate to the image file. 
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Add a Background Watermark 

This function lets you print over every page of a document with certain text, which is useful for 

security or content identification. 

You can add a watermark to your org chart via the following steps: 

1. Click the Background Watermark button in the Page Style tab or under the Style 

section on the right sidebar. 

2. Choose a pre-made watermark from the thumbnails in the drop-down menu. 

3. If you do not need the pre-made ones, you can click Customize Watermark to create 

your own one. 

4. From the Custom Watermark pop-up window, you can adjust the text, font, size, color 

or layout of your watermark. 

        

5. Click Remove Watermark when you don’t need it. 

Remove Background 

To remove the background, click the button Remove Background . 

Change Shape Fill Color 

You can change the shape fill colors via the following steps: 

1. Select a shape.  

2. Click on the Style icon to open the right sidebar. 

3. On the Style panel, click the fill icon to choose your desired color to fill the 

selected shape. 
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No Fill 

To make a shape colorless, or to remove fill from a shape, you can choose the “No Fill” option. 

Theme Colors 

The top section of the Fill colors is Theme Colors. They are predefined color sets of the current 

themes.  

 

More Colors 

To use colors that aren't included in the theme colors or standard colors, click More Colors. In 

the pop-up window, you can: 

• Choose a color from the color swatch. 

• Select a color from the color palette. 

• Click “pick screen color” to pick a color. 
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Transparency  

To change the transparency, you can move the Transparency slider, or enter a number in the 

option box next to the slider. You can vary the % of transparency from 0 (fully opaque, the 

default setting) to 100% (fully transparent).  

Gradient Fill 

Click More… to find the Gradient Fill option and add a gradient fill to a shape. (Gradient: A 

gradual progression of colors and shades, usually from one color to the other, or from one shade 

to the other shade within the same color).  

 

Gradient Type 

To specify the direction when drawing the gradient fill, select an option from the list. The Type 

that you selected determines the available Direction. 
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Gradient Direction 

To choose a different progression of colors and shades, click Direction, and then click your 

preferred option. The available Directions depend on the Gradient Type that you have chosen. 

Angle 

To specify the angle of the gradient fill which is rotated within the shape, enter your preferred 

degree value. This option is available only when you have selected Linear in the Type option. 

Gradient Stops 

Gradient stops consist of a position, a color, and a transparency value. The transparency value 

applies to the gradient stop instead of the overall fill. Gradient stops can create non-linear 

gradients. For example, if you want to create a gradient that goes from red, green to blue, you 

need to add three gradient stops — one for each color.  

Alternatively, if you want to create a gradient that shows up only in a corner of a shape, you 

need to use gradient stops to make the non-linear gradient.  

Add: Click the green Add icon  to add a stop. 

Remove: Click the Red Cross  icon to delete a stop. 

Stop position 

To set the location for the color and transparency change in the gradient fill, please move the 

Stop position slider or enter a number in the option box below the slider. 

 

Color 

To choose the color of the gradient stop, click Color. To use a color that is not in the theme colors, 

click More Colors.  

Pattern Fill 

You can also fill a shape with a predefined pattern.  

1. Click the More… from the Fill drop-down menu. 

2. From the pop-up dialogue, click Hatch Fill. 
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3. Choose a hatch from the predefined hatch gallery. 

4. Change the Front and Background color of the hatch. 

    

 

Change Shape Shadow 

Click the Shadow button  on the Shape panel, and then choose your preferred built-in 

shadow effect. If you cannot find your preferred one above, click More… to create customized 

shadows. This function lets you set customized shadow colors, effects, or offsets. 

 

If you cannot find your preferred ones above, click “More…” to create customized shadow. This 

function lets you set customized shadow color, effect, or offset. 
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Shadow Color 

To choose a color for the shadow, click Color in the Shadow dialogue, and then click your 

preferred color. To change to a color that isn’t in the theme colors, click More Colors.  

 

Shadow Transparency 

To specify how much you can see the shadow, please move the Transparency slider or enter a 

number in the box next to the slider. You can vary the % of transparency from 0 (fully opaque, 

the default setting) to 100 (fully transparent).  

Shadow Size 

To specify the angle of your shadow, please move the Angle slider or enter a value in the shape 

next to the slider. By using the Angle and Offset options together, you can place the shadow 

anywhere relative to the shape. 
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Shadow Blur 

To set blur radius on the shadow, please move the Blur slider or enter a value in the shape next 

to the slider. The larger the radius, the blurrier, or "fuzzier", the shape or line will be. 

Shadow Angle 

To specify the angle of your shadow, please move the Angle slider or enter a value in the shape 

next to the slider. By using the Angle and Distance options together, you can place the shadow 

anywhere relative to the shape. 

Shadow X Offset and Y Offset 

To set a distance for an Angle of the shadow, please enter a value in the shape next to the slider. 

Change Color and Style of Shape Border  

1. Select the shape you want to change. 

2. On the Style panel, in the Border group, you can change the border color, border round, 

border style, and dash type. 

• To change the border color, click the Border Color button , and then choose your 

preferred border color.  

• To change the border corner roundness, click the Line Round button , and then 

click your preferred border round. 

• To change the border style, click the Border style button , and then choose your 

preferred border style.  

• To change the border dash style, click the Border Dashes button , and then click 

your preferred dash style.  

 

Tips: You can also change the branch line colors, branch line weight and branch dashes for your 

org chart. 

Change Font 

1. Select a shape or multiple shapes. 
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2. On the Style panel, in the Font group, you can change the font type, font size, alignment, 

bullet points, boldness, italic, underline, line spacing, or font color. 

 

Click the following buttons to achieve corresponding font effects: 

•  Bold the selected text. 

•  Italicize the selected text. 

•  Underline the selected text. 

• Draw a line through the middle of the selected text. 

• Align selected text to a special edge. 

• Highlight the selected text. 

• Change the text color. 

•  More font options. 
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Chapter 6 Data 

Views Options 

The Views Options provide a lot of choices to display your data. The individual chart elements 

and data excluded from your choice are hidden in this mode. 

This area is located at the right-side panel. Usually, the company organizational charts contain 

massive information on different categories. However, a person at a specific position may not 

always want to see all the data. For example, if you are an HR, you can click HR Details to view 

the information about human resources only.  

 

Add New View 

Please note that the view options displayed on the picture above are predefined and cannot be 

deleted. You can add new views to your org charts and the customized views are deletable. 

Follow the steps below to add a new view: 

1. Go to Views Options on the right sidebar, click the Add New View button . 
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2. Edit the name of the new view and click OK. Here I name it “Hobbies & Interests”. 

   

3. The new view appears at the bottom of the predefined views. 

   

If you need to delete the customized view, select the view and click the Delete Selected View 

button . 

Note: When there is no customized view, the Delete Selected View button is gray, and it turns 

red if a customized view is selected. 
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Define Field 

The Define Field function supports to define a new data field that is not covered in the 

predefined data fields. The newly defined data field will be saved in the Data Field panel with the 

predefined ones, and can be added to your chart or the custom view anytime.  

The steps below will tell you how to add customized field to the org chart: 

1. Go to the Views Options on the right sidebar, click the Define Field button . The Define 

Field window will pop up. 

 

2. Click Add Field. A new field “Property 1” appears at the bottom of the predefined data fields. 

Double click and rename the newly added field. Here I name it “Fund”. 

 

3. Click the triangle to choose the data type in the drop-down menus. 
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After you have checked the newly added field, you can choose to display it in the Display 

Options or not. 

 

Display Options 

The Display Options panel allows you to choose which kind of data will be displayed in the 

current view. It also lets you set the width, height, photo position, content layout, interval, etc. 

Select a box and go to the Display Options  on the right panel to open the Display Options 

menu. 
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Apply Options 

The Apply Options panel allows you to quickly set the ranges and locations of the changes in 

your chart. With a single mouse click, you can affect everything from the data in the individual 

box to the look of selected boxes, same level boxes, all colleague boxes, all subordinate boxes, 

and even the entire chart. 

  

Display 

The Display menu determines the visual appearance of the data in a box. You can check or 

uncheck the Show box on the right of each property to make the data visible or not. 

 

Layout 

The Layout option determines the layout and alignment of the data inside a box. 
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Distance 

The “Vertical” and “Horizontal” refers to the interval of the content blocks. The unit of the 

distance is millimeter and the default value is 5 in both horizontal and vertical direction.  

 

To adjust the default distance value, you can: 

1. Click the up arrows and down arrows to increase or decrease the number. 

2. Press Enter to set your adjustment to your chart. 

3. Or input the number you need in the blanks directly and press Enter. 

Tips:   

To change the distance between boxes of a certain part in the chart, select the certain boxes 

first and then follow the steps above. 

Change Data Layout Inside a Box 

1. Select the target box, and the current data layout inside the box appears on the Layout 

window.  

    

2. Drag the bar in the Layout window to re-align the data elements in the box. The red line 

reminds you where you can drop the bar. 

    

3. After you’ve finished the realignment, you can see the updated box in both the canvas 

and the Layout window. 
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Tips:  

In OrgCharting, you can add a separation line between two adjacent content sections.  

1. Hover the pointer on the blank gaps between the two content sections and a black line 

appears. 

2. Click the black line, and a border line will appear in the box accordingly.  

    

Show Photos on a Box 

1. Select a box. 

2. Click the Display Option  on the right panel. 

3. Tick the Show Photo box. 

4. Change the position of the photo by selecting the drop-down menu of the Position. It 

determines whether the photo will be aligned.  

Change a Box Size 

You have 2 ways to change a box size. 

1. Select a box, then drag and drop the blue handle at the corners of the box to change its 

size.  

2. Select a box and go to the right sidebar, then click the Data button . The menu 

displays the shape data and hidden data as in the example below. 

Change Font for Each Data Field 

Each data field of the box could be adjusted based on the following simple steps: 

1. Select a box. 

2. Click the Display Option on the right panel. 
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3. Click the Font button to change a single data field. 

    

Display and Edit Data of a Box 

1. Select a box and go to Right Side Bar, then click Data button . The menu displays the 

visible box data and hidden box data as in an example below. 

     

 

  2. Double click the data you want to edit and type in the correct information. 

 

    

 

 

Search Data 

To search a box that contains specific data, you can use Search option. 
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Import Wizard 

Importing files is a powerful and efficient way to take bulk data in other file formats (such as 

Excel) and convert them into org charts. OrgCharting can import files in .txt, .cvs, .xls, .xlsx, 

and .sql formats. 

To open the Import Wizard - go to the Data tab and select Import Wizard. 

 

 

Tips: 

1. The data you intend to import must have correct reporting relationships. 

2. You can move back and forth in the wizard to change your choices before you submit the final 

import. 

Select Sources  

To import a data file, launch the wizard and proceed through the following steps. 

1. This step is to choose which file to import (see below). 

 
When you choose the file to import, there will be the following options: 

⚫ Click the Browse button. The Open menu will appear. 

⚫ Next - proceed to the next Import Wizard screen. 
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⚫ Cancel - close the Import Wizard without saving and return to the main work area. 

⚫ Get help from “How to create an organizational chart from data...”. 

 

Tip:  When you click Browse, there will be 5 sample data source which you can use as demos. If 

you don’t need the samples, simply go and navigate your own data files. 

 

2. Modify data and define Name and ReportTo 

During this step, you need to select the Name column and ReportTo column correctly, so that 

the chart could be built in the right hierarchy.    

 

3. Set data field and display options 

The Display on shape option determines which data fields will be shown in each box of the org 

chart. OrgCharting shows Name, Title, and Department by default. You can choose to show 

more data by clicking the check boxes.  
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4. Click Finish to complete the wizard and return to the main work area. 

Data Synchronization 

OrgCharting provides the latest dynamic project creation through Data Synchronization. This 

tool can be used to update an org chart’s information in almost real-time.  

 

You can constantly update your org chart by linking it to a database which contains your latest 

information. To enable Data Synchronization function, the information must be imported from 

an external database file firstly.  

 

After you’ve created an org chart with the imported file, you can use Data Synchronization 

under Data tab. 

Resync Data Only 

(Shift + R) 

 

This option only synchronizes data on boxes. It won’t change the relationship between the boxes 

and add or delete shapes. 
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Resync Entire Chart 

(Ctrl + Shift + R) 

This option can get the whole chart rebuilt according to the updated data source, including the 

data and the relationships. 

Quick Export 

(Ctrl + Shift + Q) 

This function supports to export the data displayed on the chart quickly to the following formats: 

⚫ Excel Workbook (*.xlsx) 

⚫ Excel 2003 Files (*.xls) 

⚫ Text Files (*.txt) 

⚫ CSV Files (*.csv) 

Export wizard 

(Ctrl + Shift + E) 

Exporting is the process of saving org charts in formats that can be opened and utilized by other 

programs. You can choose what specific data you want to export. This function supports to 

export the data displayed on the chart quickly to the following formats: 

⚫ Excel Workbook (*.xlsx) 

⚫ Excel 2003 Files (*.xls) 
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After you have selected the data fields you want to export, you can add them to the “Fields to 

export” box on the right of the window and click Export to save them in a storage location.  
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Chapter 7 Slideshow 

In the Slideshow tab, you can create and manage a set of slides for a chart. This can help viewers 

focus on the specific part of your chart or present the whole chart with different branches.  

Once you have created slides, you can display, print, or export these slides to Microsoft 

PowerPoint.   

Create Slides from Chart Automatically 

OrgCharting lets you create a set of slides based on the chart branches. All slides can be 

automatically generated from your chart branches.  

1. Go to the Slideshow tab and click the Auto Create button .  

2. When the slides are created, you can see the thumbnails of the auto-created slides on 

the Slide Preview panel. The first slide is the top management and the rest of the slides 

are the branches at lower levels. 
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Create Slides Manually 

If you don’t want auto-created slides, you can create them manually and choose which branch or 

box you want to add into the slideshow.  

1. On the Slideshow tab, click the button New Slide Deck. 

      

2. A pop-up window will show to let you name the new slide deck. 

        

3. Type the name of your New Slide Deck and click OK. 

4. A new slide deck is created. 

Add Slide Pages 

Once you have created a slide deck, you can add new slide pages to the slide deck. Any shapes or 

branches could be added as a slide page. 

1. In the Slide Preview panel, select the Slide Deck you need to add pages. 

 

2. Go to your chart, select a branch or shape, and click the Add Slide button on the 

Slideshow tab.  

3. The branch or shape will be added as a slide page. You can see it at the bottom of the 

Slide Preview panel. 
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Rename Slide Pages 

Options of renaming a slide page are as follow: 

1. Select a slide page from the Slide Preview panel, click Rename button on the Slide 

Preview panel and type your preferred name. 

2. Double click the slide page name and edit the name directly. 

3. Right click a slide in the Slide Preview panel and click Rename in the context menu, you 

will see its current name turn blue so that you can type your preferred name. 

Slide Preview 

Once a slide is created, the slide preview panel will open automatically. You can close or reopen 

the slide preview panel by click the Slide Preview button on the Slideshow tab. Click a 

thumbnail of the slide page in the Slide Preview panel, and you can preview the full slide page in 

the main window. Click the close button  on the top of the main window, and you can close 

the full slide page. 

 

Reorder Slide Pages 

Right-click on a slide preview thumbnail, and click Move Up or Move Down.  
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Delete Slide Pages 

To delete a slide page, you can: 

1. Select the slide page in Slide Preview panel and click the Remove Current button . 

2. Right click the slide in the Slide Preview panel and click Delete the Current Slide Page in 

the context menu. 

Delete the Whole Slide Deck 

To delete the whole slide deck, you have the following options: 

1. Click Remove Slide Deck button  in the Slide Preview panel. 

2. Right click the slide in the Slide Preview panel and click Delete All Slide Page in the 

context menu. 

3. Click Delete the Current Slide Deck in the context menu. 

Traverse Boxes or Branches 

(F5, Shift + F5) 

In the full-screen mode, you can navigate and highlight specific boxes or branches with the 

direction arrow keys. 

1. You can click the Present by Boxes or Present by Branches option.  
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2. You can also click the Full Screen icon on Slideshow tab to view your document in full 

screen mode. 

Display a Slide Show 

Click the Play Slides button  on Slideshow tab or on Slide Preview panel to start a slideshow 

from the first slide. 

Navigate Slides 

There are 3 ways to navigate your slides in slide show view. 

1. Press the Down or Right arrow of your keyboard to jump to the next slide. Press the 

Up or Left arrow to go back to the previous slide. 

2. Click your mouse once on anywhere of the screen to jump to the next slide. 

3. Move the cursor on the lower part of the canvas, a toolbar with seven buttons will 

appear. Click the up and down arrow buttons to navigate your slides. 

 

Click the following buttons to achieve corresponding effect: 

•  Broadcast automatically. 

• The previous page. 

•  The next page. 

•  Zoom in. 

•  Zoom out. 

•  Fit in view. 

•  Close the slide show. 
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Exit 

You can end the slide show by pressing the Esc key on your keyboard, or click the Close button  

 on the slide show toolbar. 

Export Slides to Microsoft Power Point 

You can export the slide show to Microsoft PowerPoint format. Simply click Export Slides to PPT 

button . 

Tips:  For the exported .pptx file, only PowerPoint 2013 and later versions can open it correctly. 

Print Slides 

1. Click the Print Slides button  on the Slideshow tab, or on the Quick Access Toolbar, 

then you can see the print setting and preview interface. 

2. Set your printing options and then click the Print button. 
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Chapter 8 Tasks 

Use Gantt Chart View 

Gantt chart is effective for monitoring project status and progress. You can manage task 

information directly in the Gantt Chart view.  

1. Click the Task tab on the Ribbon. 

2. Click the Gant Chart button to create a Gantt Chart. 

Set Gantt Chart Options 

You can set many task details such as date formats, major and minor units, workdays, start and 

finish time, etc. Simply follow the below steps to set your Gantt chart. 

1. Click the Gantt Option button in the Task tab. 

2. You can set the following options for your Gantt chart. 

a. Select a date format in the drop-down menu. 

b. Tick the workdays from Monday to Sunday. 

c. Select the Major Unit and the Minor Unit in the corresponding drop-down menu. 

d. Set the Task Duration in the corresponding drop-down menu. 

e. Set the Start Date/Time and the Finish Date/Time in the corresponding 

drop-down menu. 

Modify Task Info in Gantt View 

Each task is presented as a taskbar in the Gantt Chart. You can move or drag a taskbar to change 

its start and end date. You can also build task dependency in the Gantt Chart view. 

1. Rename a Task 

Double-click the cell in the Task Name column to rename the task.  

2. Change Task Start and End Date 

Drag the right border of the bar to change the bar length. You can also select and move 

the whole bar to change its position on the calendar. 
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3. Change Task Complete % 

Put the cursor on the left border of the taskbar, then hold the mouse and drag to the 

right direction until a green area has shown up. The green area means how much the 

task has been completed. 

 

 

4. Build a Task Dependency 

Click on a taskbar, then hold the mouse and drag it to another taskbar to build a 

relationship. 

                

 

5. Change the Date Unit 

Click the “+” and “-” button on the top right corner to change the date unit.  

 

Set Milestone 

If tasks are set, you are allowed to set milestones for your tasks. Go to the Task tab on the ribbon 

and click the Milestone button, then the selected taskbar will be shifted to a diamond shape 

icon. 

Export Gantt Chart 

The Export Gantt Chart option will help you save the Gantt chart in PDF format, which is 

convenient for users to print or share the Gantt chart with others. 

1. Go to the Task tab on the ribbon and click the Export Gant Chart button. 

2. Input a name of your Gantt chart in the pop-up window. 

3. Click the Save button. 
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Chapter 9 General Actions on Documents 

Find and Replace 

(Ctrl + F) 

Find & Replace option can help you check the specific word within the whole org chart, including 

employee names, titles, notes, comments, departments, salaries and so on. 

1. Go to the Home tab and click the Find & Replace button. A pop-up dialogue will show 

up. 

2. Type the content you intend to find in the find column, and click the Find icon  

3. Type the content you intend to replace in the Replace column, and click the Replace 

icon . 

             

Tips: 

1. If you want to filter capital words only, you can click Case sensitive for precision. 

2. If you want to reduce the scope of finding, please click Whole words only. 

Spelling Check 

(F7)  

Spelling check function of OrgCharting helps you diagnose spelling mistakes and offer 

suggestions for correct spellings. 

1. Go to the Home tab and click the Spelling Check button . 

2. If there are mistakes in your file, the Spelling Check dialogue will show up with 

recommended spellings for you to choose. 

3. Choose one of the listed recommendations and click Accept, or Ignore if the word is not 

wrong. 
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4. Once you click the Accept or Ignore, it will jump to the next spelling mistake until there 

are no mistakes. 

5. For the word which is correct but not in the dictionary, you can click Add to Dictionary, 

so that it won’t be treated as a wrong word next time. 

 

Tips: 

Up to 5 languages can be checked in OrgCharting including English (for GB and for USA versions), 

German, French, Italian, and Spanish. You can change another dictionary before the start. 

 

Undo and Redo 

(Ctrl + Z / Ctrl + Y) 

OrgCharting provides undo and redo actions for users. 

Undo is used to reverse your last action. Click Undo button  on the quick access toolbar, 

or press Ctrl + Z. 

Redo is used to do any undo function again. Click Redo button  on the quick access 

toolbar, or press Ctrl + Y. 
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Chapter 10 Open, Save, Find, Recover, Print, 

Export and Share Org Charts 

Open an Org Chart 

To open an org chart made by OrgCharting, you can: 

1. Go to the File tab and click Open, then you can choose to open an org chart from 

Computer, Personal Cloud, or Team Cloud. 

 

2. Drag an org chart and drop it on the top of the program. 

Save an Org Chart 

(Ctrl + S, Ctrl + Shift + S) 

You can save your org chart via the Save or Save As options. 

1. Go to the File menu, then click Save or Save As.  

2. Enter a name and choose a storage location to save your file. The storage location can be 

the local disk, personal cloud, or team cloud. 

 

Find and Recover an Auto Saved File 

OrgCharting creates an auto-saved temp file for users in case they didn’t save the files due to 

unexpected computer shutdown or software crash. Users can set a time-frequency for each 

autosave. The default setting is to save in every 10 minutes.  
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Set Auto-Save Time Period 

1. Go to the File tab, click Options>General. 

2. Input a time period in the Save Auto Recover option. 

 

Find Auto Saved File 

1. Go to the View tab, click the File Recovery button. 

2. Find your auto saved files from the file recovery list. 

            

Print an Org Chart 

Go to the File tab, and click the Print button to print a chart; or click the print button in the Quick 

Access Toolbar. 

Orientation 

Specify the paper orientation as portrait or landscape.  
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Paper Size 

Shown in the list are the paper sizes supported by the current printer as well as industry 

standard sizes.  

Print Setup 

Click the File tab, click the Print, and then click the More Print Setup… to set the print options. 

 

 

Adjust to  

If the drawing page is larger than the size of the single printing paper, the diagram will be printed 

onto multiple pieces of paper. So you need to adjust the size of the drawing page to a specified 

proportion for printing.  

Fit to 

Fits each drawing in the print job on the length and width of the specified number of sheets. The 

drawing will be enlarged or reduced according to the number of pages and the margins you 

specified. If the length and width of pages are not proportional to the drawing's dimensions, only 

those sheets that are needed to maintain the drawing's proportion will be used. 
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Export an Org Chart 

You can export your charts to different formats, including PDF, Microsoft Office, Graphics, Html, 

and SVG. 

 

Export to Graphic Format 

You can export your org charts to graphic formats including .jpg, .png, .bmp, .gif, .ico, .tif, .ppm, 

etc. 

1. Go to the File tab. 

2. Click Export & Send. 

3. Click Graphics. 

4. From the “Save as type” list, choose a graphic format and save. 

Export to PDF 

1. Go to the File tab. 

2. Click Export & Send. 

3. Click PDF, PS, EPS option. 

4. Choose PDF Vector Format to export org charts. 

Export to Editable MS Office File 

This feature lets you export org charts to editable MS Office files including.docx, .pptx, and.xlsx. 
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1.  Go to the File tab. 

2.  Click Export & Send. 

3.  Click the Office option. 

4.  Choose Word, PowerPoint, or Excel. 

Export to Html 

1. Go to the File tab. 

2. Click Export & Send. 

3. Click Html button. 

Export to SVG Format 

1. Go to the File tab. 

2. Click Export & Send. 

3. Click the SVG option. 

Share an Org Chart 

Once you have drawn an org chart, you can share the link with your colleagues and friends who 

have not installed OrgCharting, so they can view the org chart in anywhere and anytime. 

Sign Up an OrgCharting Account 

1. Click Sign In button on the top right of the user interface. 

 

2. Click Sign Up to register an account. 
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Share Your Org Chart 

1. Click Share button on the top right of the user interface. 

2. Click Copy to share the link. 

3. Scan the QR Code to share the specific link. 

4. Copy the HTML code when using org charts in HTML. 

Set Share Management Options 

1. Click Share Manager button on the top right corner of the user interface. 

2. Click the File you want to modify. 

3. Click the Expire Time drop down menu to set expiry time. 

4. Click Copy Link button to share the links. 

5. Click Cancel Share to stop sharing with others. 
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Chapter 11 View the Chart 

Tree Outline View 

The Tree Outline View allows you to edit Data Field which synchronizes with the org chart in the 

work area.  

The operations are as follow: 

1. Click Tree button  in the View tab or right side panel. The Tree Outline View will 

show up.  

2. Double click the name and type to edit the content of Data Field. You can also move the 

box or add managers, subordinates, colleagues and assistants to the box in Tree Outline 

View. 

   

3. If you need to close the Tree Outline View, click the Hide Panel button on the top 

right of the panel. 

To change the size of Tree Outline View panel, follow these steps: 

1. Place the mouse pointer over the edge of a panel.  

2. When you see a pointer composed of a line and two arrows pointing to opposite 

directions, you can drag the pointer to resize the panel. 
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Rulers, Gridlines, Action Button and Status Bar 

On the View tab, you can choose to show or hide rulers, grid lines, action button and status bar 

that may assist your OrgCharting work. 

 

Rulers 

Each drawing window has vertical and horizontal rulers that show the scale of the drawing.  

Gridlines 

The gridlines help users to position shapes more precisely. 

Open File menu, click Options, and choose Grid. You can set grid spacing and subdivision by 

clicking the up and down buttons or entering a number. 
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Action Button 

The Action Buttons float around each box to assist your drawing work. There are two types of 

Action Buttons in OrgCharting.  

The  is used to add managers, colleagues and subordinates. 

The     four buttons are used to collapse and expand the chart to different 

directions. 

 

If you hide the Action Button, the box looks as the appearance below. 

  

Status Bar 

The Status Bar is a horizontal bar at the bottom of the window, showing the information about 

the program and the document being edited. 
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Collapse and Expand Boxes 

You can collapse and expand branches of individual boxes interactively by using the and  

icons that appear around the boxes. 

 

Zoom 

Open the Zoom dialog box to specify the zoom level of the document. In most cases, you can 

also use the zoom control in the Status Bar. 

1. On the View tab, click Zoom button and choose a zoom percentage. 

 

2. On the Status Bar, drag the Zoom slider.  

  

3. Press Ctrl+ + for Zooming in. Press Ctrl+ - for Zooming out. 

4. Press Ctrl key while scrolling the mouse wheel to zoom in and out. 

Whole Page 

(F3) 
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Zoom the page so that the entire page, both vertically and horizontally, can be displayed on the 

screen.  

1. Click Whole Page button in the View tab. 

2. Click the Whole Page button on the status bar. 

     

Page Width 

(Shift + F3) 

Zoom the page so that the width of the page matches the width of the window. Options are: 

1. Click Page Width button in the View tab. 

2. Click Page Width button on the status bar. 

File Recovery 

The File Recovery function shows the file recovery panel and finds auto-recovery files. 
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Chapter 12 Appendix 

Keyboard Shortcuts 

You can find the list of keyboard shortcuts any time on the ribbon’s Help tab by clicking the 

Shortcut Key icon. 

 

Function Shortcuts 

Documents 

Create a new chart  Ctrl + N 

Open a chart Ctrl + O 

Save the current chart Ctrl + S 

Save all charts  Ctrl + Shift + S 

Close current chart  Ctrl + W 

Close all charts Ctrl + Shift + W 

Print the current chart Ctrl + P 

Navigating 

Select box (above, below, left and right) Arrow keys 

Select next box / previous box Tab / Shift + Tab 

Window 

Zoom in  Ctrl + + (plus) 
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Zoom out Ctrl + - (minus) 

Fit chart to screen  Ctrl + F5 

Fit chart to 100% zoom Ctrl + 0 

Whole Page F3 

Page Width Shift + F3 

View 

Ruler Ctrl + Shift + U 

Gridlines Ctrl + Shift + G 

Status Bar Shift + B 

Action Button Ctrl + Shift + A 

Interface 

Show / Hide Display F6 

Show / Hide Views F9 

How / Hide Tree F10 

Show / Hide Data F8 

Show / Hide Search Ctrl + Shift + F 

Spelling check F7 

Find Ctrl + F 

Preview F11 

Slideshow 

Play slideshow Ctrl + Shift + F5 
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Traverse boxes F5 

Traverse branches Shift + F5 

Full Screen Ctrl + F5 

Exit Full Screen Mode or Stop Slideshow Esc 

Adding Box 

Add first box Enter 

Add Subordinate Insert / Ctrl + Enter 

Add Colleague Enter 

Add Manager Shift + Enter 

Add Assistant Alt + Enter 

Adding Elements 

Add attachment Ctrl + H 

Insert picture  Ctrl + Shift + P 

Add hyperlink Ctrl + K 

Add comment  Ctrl + Shift + T 

Add note Ctrl + T 

Optimize Layout  Ctrl + Shift + O 

Data 

Refresh data Shift + R 

Associate data Ctrl + Shift + R 

Define field Ctrl + D 
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Quick export Ctrl + Shift + Q 

Import Ctrl + Shift + I 

Export wizard Ctrl + Shift + E 

Editing 

Undo the last action Ctrl + Z / Alt + Backspace 

Redo the last action Ctrl + Y 

Selecting 

Select all boxes and elements Ctrl + A 

Select all branches Ctrl + Shift + B 

Move boxs0 

Up one place  Chrl + Shift + Up Arrow 

Down one place Ctrl + Shift + Down Arrow 

To top Ctrl + Shift + Home 

To bottom Ctrl + Shift + End 

Cut, Copy, Paste and Delete 

Cut Ctrl + C 

Copy to the clipboard Ctrl + C / Ctrl + Insert 

Format Painter Ctrl + Shift + C 

Paste Ctrl + V 

Selected Paste Ctrl + Alt + V 

Delete current object Delete 
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Delete Current Branch Shift + Delete 

Box Text 

Edit box text F2 

Commands in Box Text Edit Mode 

Enter line break in box Shift + Enter / Ctrl + Enter 

Move to beginning of line Home 

Move to beginning of box text Ctrl + Home 

Move to beginning of box text Ctrl + End 

Cancel editing box ESC 

Find Ctrl + F 

Commands in Find Mode 

Find next Enter 

Spelling check F7 

Formatting 

Toggle to bold and back Ctrl + B 

Toggle to italics and back Ctrl + I 

Toggle to underline and back Ctrl + U 

Increase font size Ctrl + Shift + > 

Decrease font size Ctrl + Shift + < 

Edit text F2 

End Formatting Esc 
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Layout 

Toggle up Ctrl + Shift + F4 

Toggle right Ctrl + F4 

Toggle down F4 

Toggle left Shift + F4 

Move to left Ctrl + Left Arrow 

Move to right Ctrl + Right Arrow 

Export 

Export to graphics Ctrl + G 

Using Help 

Show help F1 

General Windows Commands 

Close a menu or dialogue box Esc 

Cancel an operation Esc 

Exit OrgCharting Alt + F4 

 

 

 


