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Chapter 1 Start Your Work in Edraw Max 

An Introduction of Edraw Max 

The Document Page 

When you launch Edraw Max on your computer, you will be navigated to the document page. 

Here you can create and manage documents, search and use templates, import Visio or other 

files, and modify general options of the software. This page also works as an entrance to the 

Edraw workspace. 

 

Workspace 

On the workspace, you will see Quick Access Toolbar, Ribbon, Canvas, Context Pane, 

Symbol Library, and Footer. Getting familiar with these functional areas will help you complete 

your designs more efficiently.  

https://www.edrawsoft.com/edraw-max/
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⚫ Quick Access Toolbar: It is one-click access to commonly used commands such as 

Undo, Redo, Open, Save, Print and Export. You can also customize this area to fit your 

preference. 

⚫ Ribbon: There is a set of main toolbars where all commands and controls are organized 

in different tabs and groups.  

⚫ Canvas: It is the heart of the user interface where you will create your diagrams. 

⚫ Context Pane: It contains a series of features that are represented by the icons. When 

you click one of the icons, the corresponding pane will expand. 

⚫ Symbol Library: By default, the symbol library will show the related shapes and 

symbols, when you have chosen which diagram you would make in Edraw Max. 

⚫ Footer: You will find the footer underneath the canvas where you can manage 

documents’ pages, adjust zoom level and present the canvas in full screen mode. 

 

In Edraw Max, there add new theme colors for UI – midnight blue and grey. Click the Option 

button in the upper right corner and choose the color that you like.   

 

You can use the self-defined format settings to customize a shape’s style if you don’t like what 

we have preset for you. Go to File tab, click Options > Default Setting, and next, all you need 
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to do is to choose your favorite font, connector, theme color, and page size. Now you can start 

diagramming in a simple and intuitive way! 

 

System Requirements 

To use Edraw Max, you would better to have: 

• Microsoft Windows 2000/2003/2008/Vista/7/8/10 (32bit/64 bit), Mac OS X 10.11 or above, 

and Linux. 

• Minimum 2 GB RAM and 4 GB disk space (not include the project space) 

• High monitor resolution 

• Mouse and keyboard 

Download Edraw Max and try it FREE! 

Install and Uninstall Edraw Max 
Go to Edraw Max Download page: https://www.edrawsoft.com/download-edrawmax.html and 

download Edraw Max on your computer. 

For Windows, Mac OS X, and Linux, you find different ways of installing and uninstalling Edraw 

Max on the download page. 

https://www.edrawsoft.com/download-edrawmax.html
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Activate and Deactivate Edraw Max 

How to Activate? 

To get the full features of our product, you can activate Edraw Max and use the premium 

version. Edraw Activation is an anti-piracy technology designed to verify that software products 

are legitimately licensed. It works by checking whether the valid license code is used in another 

device that is more than the permitted number. 

Run Edraw Max with computer administrator privilege and navigate to Help > Activate.  

 

The Activation window will open, where you can enter your license name and valid license 

code. Then just click Activate button to finish the process.  

If you do not have a license code, but want to continue to use Edraw Max after the trial period, 

you can click the Buy Now button and go to the product purchase page: 

https://www.edrawsoft.com/pricing-edrawmax.html 

 

How to Deactivate? 

Deactivation is necessary if you want to activate Edraw programs in another computer. Simply 

go to Help tab and click Deactivate. 

https://www.edrawsoft.com/pricing-edrawmax.html
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Once you deactivate the software, Edraw Max on this computer will turn into the unlicensed 

version, and you can activate it on another computer. 

Note: Deactivation can only be done once every 30 days. 

The Limitation of Unlicensed Version 

An unlicensed version allows you to use Edraw Max freely for 15 days. Using diagrams created 

by Edraw max (unlicensed version) for commercial purposes is NOT ALLOWED. 

The unlicensed Edraw Max will add watermarks when you want to export your designs, and 

there are also some other function limitations. Refer to Edraw Max FAQ. 

https://www.edrawsoft.com/faq/edrawmax/product-license.html
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Chapter 2 Quick Document Operations 

Create/Open a Document 

You can start drawing from scratch with a new blank document or build from a pre-designed 

template. 

To create a new document directly, find the desired diagram type in the document page and 

click the plus icon.  

 

Besides, press Ctrl + N or click the New button  on the Quick Access Toolbar in the 

workspace. 

To choose and open a template, find the template that you like in the template gallery, simply 

click its thumbnail, and it will open in the workspace. 

To open an Edraw file, you can click Open on the document page, select one of the file paths 

and find your document.  
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Save Documents 

When you save an unnamed file, you can save it into a folder on your hard disk drive, the 

desktop, or another storage location. You need to find the target location in the Save in list. 

Besides, the saving process is the same no matter what location you choose. 

Go to the File tab > Save as or press Ctrl + S. You can choose whether to save the documents 

in your computer or cloud through the Save as option. 
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File Recovery 

File Recovery is not a replacement for regularly saving your files. If you choose not to save the 

recovered file after you open it, the file will be deleted. If you save the recovered file, it will 

replace the original file (unless you specify a new file name for it). 

The more frequently your files are saved, the more information will be recovered if there is a 

power failure or emergency that may cause losing diagrams. 

Go to View tab, click File Recovery button to open File Recovery window where you can see 

all the available backup files. 

Navigate to File > Options > General to set a time interval of saving auto-recovered files.  

 

Import/Export Documents 

Import Documents 

If you have already made diagrams using Visio, you can easily import them (VSDX, VSD) into 

Edraw Max one by one or in batch. The SVG files are also able to be imported into Edraw. 

Navigate to File > Import in the document page and choose the corresponding options. 
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Navigate to File > Export & Send or click the Export button on the Quick Access Toolbar. 

Then choose the desired export options. 

 

Export to Graphics 

To export a document as a PNG, JPG, ICO, BMP, and Tiff file, follow the below steps:  

1. Click Graphics Format, and the Export Graphics dialog box will appear.  

2. Select your desired graphic size, choose which page(s) or shape(s) of your document 

you would like to export, and, of course, the resolution. 

3. Click “OK”. 

4. Choose what type of graphic to export and where to save the exported graphic. 
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Tip: If you only need to export one or some shapes in the drawing, select them on the canvas 

before you click the Export button. Otherwise, there will be no “Selected Shapes” for you to 

choose. 

Export to PDF 

To export a document as a PDF file, follow the below steps: 

1. Navigate to Export & Send > PDF, PS, EPS. 

2. Choose Image-based PDF or Regular PDF to export the document. 

3. If the document contains 2 or more pages, the software will pop up a dialog box to 

choose which page(s) you want to export. 
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4. Only when you choose “All Pages” or “Selected Pages” (but you have to input more 

than one page number), the options under Documents tab will be available, so you can 

select to export the document as a single PDF file or multiple separated PDF files. 

Export to PS/EPS 

To export a document as a PS/EPS file, follow the steps that are similar to the steps of “Export 

to PDF,” but choose PS Format or EPS Format instead. Determine where to save the 

document and then open it with your Adobe Illustrator or Adobe Photoshop. 

 

Export to Editable MS Office Files 

This feature allows you to export diagrams in Edraw Max to editable MS Office files, including 

Word, PowerPoint, and Excel. 

To export a document as an MS Office file, follow the below steps: 

1. Navigate to Export & Send > Office; 

2. Choose the desired office files (docx, pptx, xlsx); 

3. Customize your export settings. 
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Note: For the export documents, we recommend you open and edit them in Microsoft Office 

2013 and the advanced versions to get a better preview effect. 

Export to Html 

To export a document as a Html file, follow the below steps: 

1. Navigate to Export & Send > Html. 

2. Choose Html Format and customize the export options. 

3. Decide the storage location and hit on Save. 

Export to SVG 

To export a document as SVG file, follow the below steps: 

1. Navigate to Export & Send > SVG. 

2. Choose SVG Format and select which page(s) of your document that you want to 

export. 

3. Decide the storage location and hit on Save. 

Export to Visio 

To export a document as Visio file, follow these steps: 
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1. Navigate to Export & Send > Visio. 

2. Choose Visio VSDX Format and the document will be exported to the selected file 

format. 

 

Print Documents 

Go to File > Print and see the print preview interface. By default, the copy number is 1 and you 

can choose printers or check printer status in Printer Properties.  
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Print Settings 

To decide which page(s) of your document will be printed, click the first box to choose the 

corresponding option. When you want custom print, don’t forget to type specific page numbers. 

 

In the meantime, you can decide to print in a collated/uncollated way, change page orientation 

between Portrait and Landscape. 

You can find the paper size list in the “A4(210*297mm)” option box. These paper sizes are 
supported by the current printer and are all industry-standard sizes.  

More Print Setup 

Click More Print Setup… to see whether the sizes of the drawing page and the printer paper 

meet your requirements. You can add grid or guideline and see the result in the preview 

window. 

 

Adjust to: The percentage represents how the print size of the drawing page matches that of 

the printer pager(s). 100% means that the drawing will be printed exactly on a paper. Less than 
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100% indicates that there will be extra space on the print paper that is not covered by the 

drawing. For more than 100%, the drawing should be divided into sections and printed by 

several papers.   

Fit to: The numbers will decide how many sheets will be used to print the whole drawings. The 

above means to add printer papers horizontally, while the below is to add papers vertically. 
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Chapter 3 Basic Shape Operations  

Select Shapes  

Select Shape Basics 

If there is no shape on the canvas, simply drag shapes from the library and drop them on the 

drawing page. 

Navigate to Home > Select, choose the first option to make sure the mouse cursor is in the 

shape of an arrow. 

 

To select a single shape, move the cursor over the shape, and click to select the shape when 

the cursor turns into a four-headed arrow. 

To select multiple shapes, you can make it through the following 4 ways: 

⚫ Select one shape, keep pressing Shift or Ctrl and click other shapes. 

⚫ Put the cursor on the blank area of the canvas, drag it to draw a selection box that select 

all the shapes. 

 
⚫ Right-click the blank area of the canvas, choose Select All Shapes in the context menu. 
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⚫  Press Ctrl + A. If you just want to select some shapes, not all shapes, please don’t use 

this feature. 

 

If you select extra shapes, you can  

⚫ Click any blank area on the drawing page to deselect all shapes. 

⚫ Press Shift or Ctrl key and click the extra shape to deselect it. 

The primary shape in the selection box has a thick magenta outline and you can press Tab to 

switch the outline into other shapes. 

Lasso Select Tool 

To select shapes using Lasso Select Tool, you can  

1. Navigate to Home > Select and open the drop-down menu.  

2. Choose Lasso Select Tool. 

3. Use your mouse pointer as a brush to circle the shape you want to select. 

 

Shape Data  

Go to View tab, click Shape Data button or press F8, then the Data Properties pane will open. 

When you select a shape on the canvas, you can its properties on the right pane. 
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You can use this feature when you need to add notes or additional information to certain 

shapes. Click Manage Data, the Define Shape Data window will open. Then you can build or 

change a data set for the selected shape.  
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Modify Shapes 

Move a Shape 

Position the cursor over the shape and when the cursor becomes a four-headed arrow, press 

down the left mouse button and drag the shape. 

To align the shape with another shape when you move it, you can add Dynamic Grid to help 
you. 

  
Tips:  

1. To nudge a shape, click and select it, and then press the arrow keys.  

2. To nudge a shape exactly one pixel, hold down Shift and press the arrow key. 

3. To turn on dynamic grid, go to File tab, click Options > Snap & Glue and check 

Dynamic Grid. 

To move a shape precisely, go to Home > Size and type numbers in X and Y boxes to 

change the placement of the shape on the canvas. 

 

Resize a Shape 

To resize a shape, you can select the shape and drag one of its control points to change the 

size, or type numbers of the width and height on the drop-down menu of Size.  
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Tips:  

1. If you see fewer than eight handles on a shape, zoom in the drawing page to see the 

other handles and to resize the shape more accurately. 

2. When you resize selected shapes proportionally, the selected shapes will be resized 

while keeping the aspect ratio unchanged. 

3. When you resize selected shapes and hold Ctrl key, the selected shapes will be resized 

while the center points won’t move. 

4. When you resize selected shapes and hold Shift key, the selected shapes will be resized 

more smoothly. 

Rotate a Shape 

To rotate a shape at a random angle, follow the below steps: 

1. Click to select the shape, move the cursor over the rotation handle until the cursor 

becomes an arrow circle.  

2. Drag the handle to rotate the shape. 

  

Tips:  As you rotate a shape, the angle of each single dragging depends on the distance 

between the mouse point and the shape pin. The longer the distance is, the less the angle is.  

To rotate a shape in a precise angle, follow the below steps:  

1. Click and select the shape.  
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2. Navigate to Home > Rotate.   

3. Type the rotation degree you want in the Rotate row. 

 

Replace a Shape 

For some kinds of shapes in Edraw like Basic Flowchart Shapes, you could replace it with 

another shape that comes from the same category. Right-click the shape, point to Replace 

Shape and choose the other shape that you want. Instead, you can click the button to open the 

sub-menu. 

     

Protect Shape 

This feature allows you to lock the selected shape to protect it from being changed in certain 

ways. For example, a lock on a selection handle means to prevent the user from resizing a 

shape by using the selection handle. 
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Go to Home tab, select the shape, find Protect button and choose the protect option you would 

like to apply. The last option on the drop-down menu is “Unlock All”. 

 

⚫ Click Width to lock width of shapes and for 1-D shapes like lines, it also locks them against 

rotation. 

⚫ Click Height to lock height of shapes and it’s invalid for 1-D shapes. 

⚫ Click Aspect Ratio to lock the proportional relationship between width and height. 

⚫ Click X Position to lock horizontal positions of shapes against movement. 

⚫ Click Y Position to lock vertical positions of shapes against movement. 

⚫ Click Rotation to lock shapes against rotation. You can still rotate 1-D shapes by dragging 

its endpoints and you must lock its width for preventing rotation. 

⚫ Click Begin Point to lock begin points of 1-D shapes to specific locations. 

⚫ Click End Point to lock endpoints of 1-D shapes to specific locations. 

⚫ Click Ungroup to lock grouped shapes against being ungrouped through Group tools. 

⚫ Click Edit Text to lock shapes against being edited text on them. 

⚫ Click From Selection to lock shapes against being selected.  

⚫ Click From Deletion to lock shapes against being deleted. 

⚫ Click From Connector to lock shapes against being connected. 

⚫ Click Format to lock formats of shapes against being changed. 

⚫ Click From Group Formatting to lock formats of shapes against being changed when 

changing group formats. 

⚫ Click From Group Fill to lock fill of shapes against being changed when changing group fill. 

⚫ Click From Theme to lock shapes against being changed its existing themes. 

⚫ Click From Outline to lock the outline of the shape from being snapped.   

 

When you want to cancel the protect option, just uncheck it on the drop-down menu. 

Change Shape Layout 
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Rearrange Overlapping Shapes 

  

To bring the selected shape forward one level, you can  

⚫ Go to Home > Position and click Bring Forward; 

⚫ Press Ctrl + ] (right bracket). 

⚫ Click Bring to Front > Bring Forward on the right-click context menu. 

 

To send the selected shape back one level, you can  

⚫ Go to Home > Position and click Send Backward; 

⚫ Press Ctrl + [ (left bracket). 

⚫ Click Send to Back > Send Backward on the right-click context menu. 

 

To bring the selected shape in front of all other shapes, you can  

⚫ Go to Home > Position and click Bring to Front; 

⚫ Press Ctrl + Shift+ ] (right bracket).  

⚫ Click Bring to Front > Bring to Front on the right-click context menu. 

 

To send the select shape behind all other shapes, you can  

⚫ Go to Home > Position and click Send to Back; 

⚫ Press Ctrl + Shift + [ (left bracket). 

⚫ Click Send to Back > Send to Back on the right-click context menu. 

Align Shapes 

To align two or more shapes, you can 
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1. Select the first shape which you want other shapes aligned with, then press Ctrl and click 

to choose other shapes.  

2. The primary shape has a thick magenta outline and you can press Tab to switch the 

outline into other shapes. 

3. Go to Home > Align and pick up the desired option of alignment. 

 

Tip: The Align command may be ineffective for connectors. 

Distribute Shapes 

To distribute shapes (three or more), you need to 

1. Select three or more shapes.  

2. Go to Home > Align and choose a distribution option.  

 

• For Vertical distribution, the boundaries are defined by the top and bottom shapes in the 

selection.  
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• For Horizontal distribution, the boundaries are defined by the leftmost and rightmost 

shapes in the selection.  

Tip: The Distribute command may be ineffective for connectors.  

Group and Ungroup Shapes 

To group shapes, select the shapes (two or more) you want to group, go to Home > Group and 

then click Group (or press Ctrl + G).  Besides, right-click on the shapes and hit Group on the 

context menu. 

To ungroup shapes, select the group, navigate to Home > Group > Ungroup, press Ctrl +Shift 

+U, or choose UnGroup on the right-click context menu. 

 

Match Shape Size 

To make shapes keep in the same width, height, size or angle, you can 

1. Select the shapes (two or more); 

2. Navigate to Home > Size, and you will see the Same Size tab; the reference shape has 

a thick magenta border. 
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3. Select the desired options: 

⚫ Click Same Width  to keep shapes in the same width with the reference shape. 

⚫ Click Same Height to keep shapes in the same height with the reference shape. 

⚫ Click Same Angle to keep shapes in the same angle with the reference shape. 

⚫ Click Same Size to keep shapes in the same size with the reference shape. 

Note: The Same Size command will not affect connectors. 

Center Shapes 

To center a shape or shapes on the canvas, you can  

1. Unselect the shape(s); 

2. Right-click on the shape, choose Center on the context menu; 

3. If there is only one shape, then the shape will be moved to the center of the page;  

4. If there are several shapes, these shapes will act as a group and the center point of the 

group will move to the center of the page. 
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Chapter 4 Quick Drawing Tools 

Tools for Drawing Shapes 

Navigate to Home > Shape, there are quick tools for drawing basic shapes. 

 

Click Rectangle Tool, and the cursor will transform into .  Drag the cursor on the canvas to 

draw different sizes of rectangles. 

Click Oval Tool, and the cursor will turn into .  Drag the cursor on the canvas to draw ovals 

or circles. When you try to draw a circle with the oval tool, there will be a dashed diagonal line 

across the shape, and once you release the mouse, a circle is done. 

 

Click Line Tool, and the cursor will change into .  Drag the cursor to draw a line on the 

drawing page. By default, there will be an arrow at the end of the line, and you can change the 

styles of a line in the right Line pane. 

Click Bezier Tool, and the cursor will be like .  Drag the cursor to draw a curve. By default, 

there will be an arrow at the end of the line. You are able to drag the endpoints of the curve to 
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change its position or direction. And the yellow squares are used for changing the radian of the 

curve. 

 

Tips:  

1. If you want to move or resize the shape, please click Select on the ribbon and turn the cursor 

into the arrow firstly. 

2. To switch to the continuous drawing mode, press the F4 key, and then click the Shape 

button. You will see the cursor is ready for drawing, and it will not switch back into the arrow 

unless you press the F4 key again.  

Tools for Drawing Text Boxes 

Text Tool 

To insert a text box on the canvas, you can: 

1. Click the Text button on Home tab or Press Ctrl + 2. 

 

2. The cursor will be like .  

3. Click on the canvas and drag the mouse until the size of the text box is what you want.  

4. Put the must-see content in the text box.  

5. Click outside the text box when you finish typing. 
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To select all text boxes, right-click on the canvas and choose Select All Texts on the context 

menu.   

Text Block Adjust Tool 

To adjust a text box on the canvas, you can  

1. Navigate to Symbols tab and click Text Tool >Text Block Adjust Tool. 

2. Click on the text box or the shape that has a text box. The outline will show magenta 

control points, which you can drag to change the size of the box and move the position of 

the box. 

  
3. Drag the rotation handle to rotate the whole text box. When the cursor is over the rotation 

handle, it will become a round arrow 

 

Tools for Drawing Connectors 

Add Connectors 

There are 3 different types of connectors in Edraw Max, which are (Right-angle) Connector, 

Curved Connector, and Straight Connector. The connector means a connection line here. 



 

Edraw Max http://www.edrawsoft.com 

Page 33 of 124 

 

There are 2 kinds of connection points – the preset connection point and the floating connection 

point. Both can be used to draw connectors from a shape. But the preset connection point is 

fixed, while the position of the floating one is changeable on the shape outline. 

 

A connection point is a special point on a shape that you can "glue" connectors and shapes. 

When you move a shape that is attached to another shape via a connector, the line will 

automatically adjust its angle to keep the two connection points connected. 

To add connectors between shapes, follow the below steps: 

1. Find the connection point where you want to draw a connection line. 

2. Put the cursor above it, then the connection point and the cursor will look like as below.  

 

3. Drag the mouse to draw a connector. You can change the direction or position of the 

connector by moving the control points on the line.   
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Tip: The default connector is right-angle, so if you want to draw other types of connectors, you 

can hit on the Connector button and choose which kind of connector you want to use.  

To select all connectors, right-click on the canvas and choose Connectors on the context 

menu.   

To hide all connection points of the shape, uncheck Show Connection under the View tab. 

Then you will not see the preset and floating connection points unless you click the Connector 

button on the ribbon. 

 

Connection Points Tool 

To add a connection point on the shape, you can  

1. Select a shape. 

2. Click Connection Points tool on the drop-down menu of Connector. 

3. Hit on where you want to add a new connection point.  

4. Click to select the shape again and see how it looks like. 

    

To delete a connection point, you can  
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1. Click Connection Points tool.  

2. Click to select the connection point (it turns magenta). 

3. Press Delete.  

 

To move a connection point, you can  

1. Click Connection Points tool. 

2. Click to select the connection point (it turns magenta). 

3. Press the left mouse button and move the connection point to the position you want. 

4. Release the left button, the connection point will be placed on the position you want. 
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Chapter 5 Format 

Fill Format 

Users can change the fill color of the shape through the below ways in Edraw Max. Select the 

shape,  

⚫ On Home tab, click Fill button and choose a fill option that you want.  

 

⚫ On the right sidebar, click Style icon to open Fill pane. (The Fill pane can be opened via 

Fill button on Home tab.)                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
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No Fill 

To set no fill in a shape, select the shape, then you can  

⚫ Click Fill button on the ribbon and choose No Fill. 

 
⚫ Choose No Fill on Style (Fill) pane. 

 

When you choose No Fill, the fill color of the shape will become the same as the background 

color so that the shape can blend into the background. 

Solid Fill 

To add a solid fill color in a shape, select the shape, then you can  

⚫ Choose Solid Fill on Style (Fill) pane. 

⚫ Click Fill button on the ribbon and choose preset colors on the drop-down menu. If you 

don’t find what you want, click Options… and jump to Style (Fill) pane. 

 

There are a series of options under Solid Fill of Style (Fill) pane that can modify solid fill 

colors. 

⚫ Color: Click Color option, you will see Recently Used Colors, Theme Colors, 

Standard Colors and More Colors on the menu.  
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You can quickly select desired colors from the first two color labels; otherwise, click More 

Colors and you are able to find custom colors in the pop-up window.  

       

⚫ Shade/Tint: The shade/ tint value will be changed accordingly after you choose a color 

from the color menu. The higher the value is (from 0 to 100%), the lighter the selected 

color is; while the lower the value is (from 0 to -100%), the darker the selected color is. 

You can move the Shade/Tint slider or input numbers in the number box to change the 

value. 

⚫ Transparency: To set how transparent the shape is, move Transparency slider or input 

numbers in the number box to alter the percentage of transparency from 0 (fully opaque, 

the default setting) to 100% (fully transparent). 

Gradient Fill 

Gradient: A gradual progression of colors and shades, usually from one color to another color, 

or from one shade to another shade of the same color. 
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To set gradient fill in a shape, select the shape, then choose Gradient Fill on Style (Fill) 

pane. 

 

There are a series of options under Gradient Fill of Style (Fill) pane to modify gradient fill. 

⚫ Type: the options of gradient fill type include Linear, Radial, and Rectangle. When you 

choose different type, the below direction option will alter accordingly. 

⚫ Direction: click Direction and select the desired option to choose a different gradation 

effect of colors and shades. The available directions depend on the gradient type that 

you choose. 

⚫ Angle: to specify the angle that the gradient fill is shown in the shape, enter the angle 

value that you want. This option is available only when you select Linear Type.  

⚫ Gradient Stops: to change the color, shade/tint and transparency of the gradient stops 

to set a gradient, but only one gradient stop at a time. To add a gradient stop, click plus 

icon; to delete a stop, click minus icon. 
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⚫ The settings of Color, Shade/Tint and Transparency in Gradient Fill are used to modify 

gradient stops, not for the overall fill of the shape. 

 

Tips: Gradient stops are used to create non-linear gradients.  

For example, if you want to create a gradient that goes from red to green and to blue, you need 
to add three gradient stops — one for each color. Or, if you want to create a gradient that shows 
up only in the corner of a shape, you need to use gradient stops to make the gradient non-
linear.  

The gradient fill is made up of several gradient stops, but you can change only one gradient 

stop at a time. When you click the gradient stop that you want to edit in the list, the position, 

color, and transparency options reflect the current settings for that gradient stop. 

Pattern Fill 

To set pattern fill in a shape, select the shape, then choose Pattern Fill on Style (Fill) pane. 

 
 

There are a series of options under Pattern Fill of Style (Fill) pane to modify pattern fill colors. 

⚫ Hatch: to select the desired hatch fill in the drop-down menu for the shape. 
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⚫ Foreground: to select a foreground color for the shape, adjust shade/tint value and 

transparency value to make changes. 

⚫ Background: to select a background color for the shape, adjust shade/tint value and 

transparency value to make changes. 

Picture or Texture Fill 

To set picture fill in a shape, select the shape, then choose Picture Fill on the Fill pane. 

 
There are different types of pre-set texture that you can apply to the shape at once. Moreover, 

you can also insert your own pictures as a custom texture fill style.  

Line Format 

Users can change line formats through the below ways. Select the line,  

⚫ On Home tab, click Line button and choose a fill option that you want.  
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⚫ On the right sidebar, click Style icon to open Line pane.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                

No Line  

To set no line, select the line or the shape, then you can  

⚫ Click Line button on the ribbon and choose No Line. 

 
⚫ Choose No Line on Style (Line) pane. 

 

If you choose No line for the selected shape, the shape outline will disappear. 

Solid Line 

To set a solid line, select the line or the shape and open Style (Line) pane on the right side of 

the canvas. 
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There are a series of options under Solid line of Style (Line) pane to modify a solid line. 

⚫ Color: click Color option or click Line Color button on the ribbon, you will see Theme 

Colors, Standard Colors and More Colors on the option menu. You can quickly select 

desired colors from the first two color labels. Click More Colors, and you are able to find 

custom colors in the pop-up window. 

⚫ Shade/Tint: The shade/ tint value will be changed accordingly after you choose a color 

from the color menu. The higher the value is (from 0 to 100%), the lighter the selected 

color is; while, the lower the value is (from 0 to -100%), the darker the selected color is. 

You can move the Shade/Tint slider or input numbers in the number box to change the 

value. 

⚫ Transparency: to set how transparent the shape is, move Transparency slider or input 

numbers in the number box to alter the percentage of transparency from 0 (fully opaque, 

the default setting) to 100% (fully transparent). 

⚫ Width: type numbers or click the triangle arrows in the number box to change the weight 

of the selected line or shape outline. 

⚫ Dash type: choose a desired line type for the selected line or shape outline. 
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⚫ Cap type: choose a desired cap type for the selected line or shape outline. 

⚫ Rounding presets: choose a desired round type for the selected line or shape outline.  

⚫ Rounding size: choose a desired round size for the selected line or shape outline.  

⚫ Begin/End type: choose a desired begin/end point type for the selected line.  

⚫ Begin/End size: choose a desired begin/end point size for the selected line.  

Gradient Line 

To set a gradient line, select the line or the shape, and open Style (Line) pane on the right 

side of the canvas. 

There are a series of options under Gradient line of the Line pane to modify a gradient line. If 

you want to find how to customize these options, please refer to Gradient Fill and Solid line. 

 

Line Style 

To quickly modify line styles, select the line, then click Line Color on the ribbon, and you can 

⚫ Change line width, arrow styles, arrow size, rounding size and dash types of the line; 

⚫ Convert connector styles for the selected connector; 
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⚫ Change jump directions and styles for the cross connectors; 

⚫ Set default connector themes. 

 

Shadow Format 

Users can change shadow formats through the below ways. Select the shape,  

⚫ On Home tab, click Shadow button and choose a shadow effect that you want.  

 

⚫ On the right sidebar, click Style icon to open Shadow pane.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
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There are a series of setting options on Style (Shadow) pane. 

⚫ Presets: to choose the desired shadow style (Outer, Inner, and Perspective) or No 

Shadow for the selected shape. 

⚫ Color: to choose a desired shadow color from the color option menu for the selected 

shape. 

⚫ Transparency: to choose a desired shadow transparency for the selected shape by 

moving the slider or input numbers. 

⚫ Size: to specify how large the shadow shows by moving the slider or input numbers. And 

it’s not available for Inner style. 

⚫ Blur: to set the radius of the blur on the shadow by moving the slider or input numbers. 

The larger the radius is, the blurrier or "fuzzier", the shape will be. 

⚫ Angle: to specify the angle at which the shadow shows by moving the slider or input 

numbers. And it’s only available for Perspective style.  

⚫ X/Y Offset: to set the distance between the shadow and the shape by moving the slider 

or input numbers. By using the Angle and Offset options together, you can place the 

shadow anywhere relative to the shape. 

Theme Format 

When you change the theme format on the drawing page, the fonts, colors, connector styles 

and other format designs of all the shapes will be influenced unless you have chosen Protect 

From Theme. 
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Theme 

To alter a theme for shapes, select the shapes, then click the Theme icon on the right sidebar 

to open Theme pane 

 
 

To create your own theme, you can  

1. Select a built-in color scheme, font style, and connector style 

2. See the outcome in the thumbnail, click Save Theme and edit a theme name; 

3. The new theme shows on the theme list, and you are able to delete or rename it. 

 

Color  

To alter theme colors for shapes, select the shapes, then you can 

1. Open Theme pane; 

2. Click Color option and choose the desired built-in theme colors in the theme color list for 

the shapes. 
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To create your own theme colors, you can  

1. Click the plus icon above the theme color list; 

2. Customize your own theme color scheme by clicking on each accent and picking up 

custom color. 

 
3. After selecting all the wanted colors, type a name and click OK; the color scheme will 

appear on the theme color list. 

 

Connector Style 

To alter theme connectors for shapes, select the connectors, then you can 
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1. Open Theme pane; 

2. Click Connector option and choose the desired built-in theme connector in the theme 

connectors list for the shapes. 

 
 

To create your own theme connectors, you can  

1. Click the plus icon on the theme connector list; 

2. Customize your own theme connector styles in the Create Theme Connector window; 

 
3. After setting the line styles, type a name and click OK; the color scheme will appear on 

the theme color list. 

 

Text Font 

To alter theme fonts for shapes, select the text, then you can 
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1. Open Theme pane; 

2. Click Text option and choose the desired built-in theme font in the theme font list for the 

shapes. 

 
 

To add your own theme font, you can  

1. Click the plus icon above the theme font list; 

2. Modify the new theme font type and size in the Create Font Theme window; 

 
3. Type a new font name and click OK, the new-added font will appear on the font list. 

 

Quick Style 

Quick Styles: A collection of format options that make you change styles of your drawing with 

one click.  

To add a quick style, you can 

1. Select the shape that you want to change its style; 
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2. Go to Home tab and find the collapsed menu; 

 
3. Open the menu and choose the desired style that you want. 

 

When you change the theme of the diagram, the quick style menu shown on ribbon will be 

changed accordingly.  



 

Edraw Max http://www.edrawsoft.com 

Page 52 of 124 

Chapter 6 Symbol and Library 

Pencil Tool 
(Ctrl + Shift + E) 

Pencil Tool lets you draw open or closed paths as if you were drawing with a pencil on paper. It 

is useful for fast sketching or creating a hand-drawn look. 

 

To draw a line with Pencil Tool, you can  

1. Select Pencil tool on Symbols tab and the cursor will look like a pencil.  

2. Put the cursor on the canvas and start to draw. 

3. As you finish, you will see some small white squares on the path, which are called 

Anchor points.  

 

Tip: You can click the Select button on the ribbon and switch the cursor back into the arrow. 

Pen Tool 
(Ctrl + E) 
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Draw Straight Lines 

It’s easy to draw straight lines with Pen Tool. Follow the below steps,  

1. Select Pen tool on Symbols tab and the cursor will look like a pen.  
2. Put the cursor on the canvas and start to draw. 
3. Click with the cursor and set anchor points.  
4. Double-click anywhere of the canvas to finish the drawing. 

 

Draw Curves  

You create a curve by adding an anchor point where a curve changes its direction and dragging 

the direction lines that shape the curve. The length and slope of the direction lines determine 

the shape of the curve. 

Curves are easier to be edited, displayed, and printed if you draw them by using as few anchor 

points as possible. Too many points can also introduce unwanted bumps in a curve. Instead, it's 

a good way to draw widely spaced anchor points, and practice shaping curves by adjusting the 

length and angles of the direction lines. 

To draw a curve with Pen tool, you can  

1. Select Pen tool on Symbols tab.  

2. Put the cursor on the canvas and start to draw. 

3. Hold down the mouse and drag it. The first anchor point and the direction line will appear.  

4. Drag to set the slope of the curve segment, and then release the mouse.  

5. Double-click anywhere of the canvas to finish the drawing. 

Tip: In general, you can extend the direction line to one-third of the distance to the next anchor 

point you plan to draw. (You can adjust one or both sides of the direction line later.)  
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A. Position pen tool  

B. Drag the direction line  

C. Release the mouse and move to the next point position 

To create different curves with Pen Tool, you can  

• To create a C-shaped curve, drag in the direction opposite to the previous direction line. 
Then release the mouse.  

• To create an S-shaped curve, drag in the same direction with the previous direction line. 
Then release the mouse.  

 
 
 
A. Create the second point  

B. Drag away from the previous direction line to create a C curve  

C. Drag in the same direction with the previous direction line to create an S curve 

Draw Curves Followed by Straight Lines 

To draw a curve followed by a straight line with Pen tool, you can  

1. Select Pen tool.  
2. Use Pen tool to drag and create the first smooth point of the curved segment, and 

release the mouse.  
3. Draw the straight line and double-click on the canvas to finish the drawing. 
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A. Complete the Curve line    B. Move to the straight segment end     C. Finish Drawing  

Draw Straight Lines Followed by Curves 

To draw a straight line followed by a curve with Pen tool, you can 

1. Select Pen tool. 
2. Use Pen tool and make anchor points in two locations to create a straight segment.  
3. Drag the first direction line to set the slope of the curved segment and move to the end 

point. 

Anchor Point 

Anchor points will show up as you finish drawing a line or shape with the Pencil or Pen tool. 
Moreover, you can adjust them once the drawing is completed. The number of anchor points is 
determined by the length and complexity of the path. 

 

If you cannot see the points, please select the shape first and then click Move Anchor.  

To move anchor points on a shape, you can  

1. Click Move Anchor button under Symbols tab or press Ctrl + M. 

 

2. Select the shape and you will see all the anchor points. 
3. Choose one anchor point and drag the mouse to move it. 
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To move anchor points on a curve, you can 

1. Select the anchor point. 
2. If you just need to move the point, drag it to the other place on the canvas. 
3. If you want to adjust the angle of the curve, click the point, and drag to move the point of 

the direction line. 

 

To add an anchor point on a shape, you can 

1. Click Add Anchor on the ribbon. 

 

2. Select the shape. 

3. Click on where you want to add an anchor point, and you will see a new point added. 

 

To delete extra anchor points, you can 

1. Click Delete Anchor on the ribbon. 

2. Select the shape. 

3. Click on the anchor point that you want to delete, and you will see the point disappear. 
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You can convert the points on a path between corner points and smooth points. Using the 
Convert Anchors tool, you can choose to convert only one side of the point, and you can 
precisely alter the curve as you convert the point. 

To convert anchor points, you can 

1. Select Convert Anchor tool on Symbols tab or press Ctrl + Shift + M.  

2. Select the entire path you want to modify so that you can see its anchor points. 

3. Position the cursor over the anchor point you want to convert, and do one of the 

followings:  

• To convert a corner point to a smooth point, drag the direction point out of the corner 
point.  

 

           Drag the direction point out of a corner point to create a smooth point 

• To convert a smooth point to a corner point without direction lines, click the smooth point.  

 

           Click the smooth point to create a corner point 

• To convert a smooth point to a corner point with independent direction lines, drag either 
direction point.  

 

          Convert a smooth point to a corner point 

• To convert a corner point without direction lines to a corner point with independent 
direction lines, first, drag a direction point out of the corner point to create a smooth point 
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with direction lines. Release the mouse only (don’t release any keys you may have 
pressed to activate the Convert Anchor), and then drag either direction point. 

Shape Tool 

When you need to draw some basic shapes, navigate to Symbols tab and there are some tools 

for making commonly used shapes. When you click one of them, the cursor will look like , 

which means that you can start your drawing. 

 

To draw rectangles or squares on the canvas, select Rectangle and start to draw. If you 

need to draw a square, press Shift key while you drag the cursor until the square is in the 

desired size. 

To create a rectangle with specific values, double-click where you want the center point to be, 

input the numbers of the width and height, and click OK.  

 

To draw straight lines on the canvas, you can select Line in Shape Tool group and start to 

draw a straight line on the canvas directly. Alternatively, double-click on the canvas to open the 

Line Tool window, type the numbers of length and angle and click OK.  
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To draw a polygon lines on the canvas, you can select Polygon in Shape Tool group and 

draw one. Or, double-click on the canvas to open the Polygon Tool window, type the numbers 

of radius and side and click OK.  

 

Create Your Own Symbols 

Make New Symbol 

If the built-in symbol library in Edraw Max can’t meet your needs, let’s start making your own 

symbol! 

There are some options that are used for making combined shapes. Navigate to Symbols tab, 

select 2 or more shapes, then 

 

• Union: Make a shape from several overlapping shapes and the lines in the overlapped 
area will disappear. 
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• Combine: Make a shape from several overlapping shapes, and you can still see where 

these shapes are overlapped.  

 

• Subtract (on the first line): Create a shape by subtracting the overlapped area from the 
selected upper shape. 

 

• Fragment: Divide multiple shapes into smaller parts based on intersecting lines or 
overlap. 

 

• Intersect: Create a shape from the area where multiple selected shapes overlap. 

 

• Subtract (on the second line): Create a shape by subtracting the overlapped area from 
the selected lower shape. 
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Tip: Don’t forget to save your symbol when it is done! Click Save Symbol button under the 

Symbols tab and there will open the Save Symbol window. When you have decided where to 

save the symbol and give it a new name, you will see an ede file and a png file, then you can 

import them into your own shape library. 

Add Text Box 

To add a text box on your symbol, you can select the shape and go to Symbols > Text Tool.  

 

Add Text with Control Point: After you click this option, double-click the shape, there will be a 

text box below, and you can see a yellow diamond, which is called Control Point. You are able 

to move the text box by dragging the control point. 

 

Add Text Above the Shape: This option will add a text box above the symbol and when you 

type words, you will not see the symbol, but the text box. 
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Add Connection Point 

To add connection points on your symbol, you can select the shape and go to Symbols > 

Point Tool.  

 

Add Connection Points Automatically: Click this option, 4 connection points will be added 

around the symbol. 

 

Remove Connection Points: Click this option and all connection points on the symbols will be 

removed. 

Connection Points Tool: Click this option, the cursor will look like a connection point, and you 

can choose to add connection points on any area of your symbol. 

Create Your Own Library 
Now, after you have made plenty of custom symbols with Edraw, you can also create your own 

shape library!  

To create a new shape library, please follow the below steps: 

1. Click New Library under the Symbols tab and there will be a new blank library on the 

left library pane. 
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2. Right-click the name, you will see some options on the context menu, and click Import 

Symbol. 

 
3. In Import Symbol dialog, you can type the symbol's name, prompt and select its .ede 

file and icon (.png). Click OK, and the new symbol should be added into the library. 

 
4. Right-click the name of New Library and you can change its name and save the library 

on your local storage as edt files. 

5. Click Open Library, you can open the library from your own computer. 
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To create a library from pictures, put the pictures in a file folder, click Create From Pictures 

button on Symbols tab. Then, Edraw Max will upload the selected pictures as a new library.  
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Chapter 7 Page Settings 

Page Operations 

To add pages in an Edraw document, you can  

1. Go to Insert tab and click Blank Page. 

2. Prese Alt + Shift + N. 

3. Click the plus icon next to the page number on the footer. 

4. Right-click on the page name and choose Add Page on the context menu. 

 

To duplicate the current page in an Edraw document, you can 

1. Navigate to Insert tab > Blank Page > Duplicate This Page. 

2. Right-click on the page name and choose Duplicate Page on the context menu. 

To rename a page in an Edraw document, you can  

1. Double-click on the page name and type a new name for it. 

2. Right-click on the page name and choose Rename Page on the context menu. 

To delete the current page in an Edraw document, you can right-click on the page name and 

choose Remove Page. 

To reorder pages in an Edraw document, right-click on the page name and choose Reorder 

Pages. There will be the Reorder Pages window, in which you can move up or down some 

pages. If you check Update page name automatically, Edraw Max will renumber the pages to 

show the new order. 
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To preview all pages in an Edraw document, you can click the preview button on the Footer, 

or Page Preview button under View tab, and see all the page thumbnails at the same time. 

 

Page Layout 

Under Page Layout tab, there are various options for changing page layout settings. 

 

• Auto Size: Automatically resize the page as you draw. 

• Page Size: Where you can choose different types of page sizes, including A3 Sheet, A4 

Sheet, A5 Sheet, B5 Sheet, Letter, Envelope, etc. 

• Orientation: You can change the page orientation between Portrait and Landscape. 

• Unit: When you check different units of measurement in the drop-down menu, Rulers in 

the workspace will alter accordingly. 
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• Page Number: You can change the style and position of page numbers with preset 

options. 

 

• Line Jumps: As more diagram elements are shown on the canvas, the connectors will 

inevitably intersect each other. Using line jumps can make us easy to read which 

connector links with which diagram element. 

Tip: The line jumps options are available only when two connectors are overlapped. 

To change the line jumps option of a connector, select the connector, then you can  

• Go to Home tab > Line Styles and select the desired jump direction and style 
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• Go to Page Layout tab > Line Jumps, but only for changing directions. 

• Go to Page Layout tab > Page Setup > Connector Layout. 

 

• Page Setup: A shortcut button to open the page setup window. 

• Grid: A shortcut button to navigate to the menu of grid options, where you can set grid 

styles and page margin sizes. You can show or hide gridlines by checking or unchecking 

the Gridlines option under View tab. 

 

• Fit to Drawing: A shortcut button to fit the page size to what you have drawn on the 

canvas.  

• Effects: A shortcut button to change the effects of the diagram on the current theme. 

• Watermark: You can choose to add a pre-designed watermark on the canvas or try to 

customize your own. There also a quick button to remove all watermark. 
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Page View Options 

Basic View Options 

 

• From Beginning: Start the slide show from the first page.  

• From Current Page: Jump right into the show from this page. 

• Normal View/Background View: You can switch between these 2 different views. The 

grey button means it is active. 

• Auxiliary view tools: There includes Ruler, Page Break, Guide lines, Gridlines, 

Action Button, Connection Points. You can use them to help you draw accurately and 

easily. 
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Snap & Glue 

Go to File tab, click Options > Snap & Glue button. Then, in the right Snap & Glue panel, you 
can modify the settings that specify whether snap & glue are active and to what items shapes 
will snap and glue. 

 

Zoom Options 

To adjust the view of a page, you can 

• Go to View tab, click Zoom button and choose a suitable zoom level. 

• Use the controls on the footer to change the zoom level.  
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Whole Page: Make the entire page fits in and fills the window. 

Page Width: Make the page is as wide as the window. 

Tip: When you zoom the page, Edraw Max supports to zoom in/out centering on the mouse 
position. 

Background and Layer 

Background 

To add a background color on your document, you can 

⚫ Go to Page Layout tab, click Background button and choose one color that you like. 

 
⚫ Go to Library pane, select General, then click Backgrounds, and drag a background 

shape onto your page directly. Or you can click Choose Background in the drop-down 

menu, the background library will show on the left pane automatically. 

 

  
 

To remove the background, you can click Remove Background or just add a white 

background color. 
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Layer 

Edraw Max allows to assign layers to shapes as needed. You can also create your own layers. 

Layers can help you deal with different groups of shapes. Open the Layer pane to modify layer 

settings.  

To create a new layer, click New Layer. The Background is the default setting that you can’t 

delete. When there are only Background and Layer-1, you can’t delete Layer-1. 

 

• Click the pen icon, you can rename the layers and background.  

• Click the open-eye icon, the eye will be closed, which means you will not see any shapes 

on this layer. 

• Click the lock icon, if it is closed, the shapes in this layer will be locked and cannot be 

selected or operated. 

• The third icon indicates whether the layer is active or not, and it will tell you on which 

layer you are editing. 

• If you click the printer icon and it shows banned, the shapes in this layer will not be 

printed. 

View Your Presentation 

When your diagram is done in Edraw Max, you can start the presentation and show the slides 

on the screen that your audience will see.  

To preview your presentation from the current slide, click the Present button on the footer 

that is underneath the canvas, press Shift + F5, or click From Current Page button under View 

tab. 
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To preview your presentation from the beginning, press F5 or click From Beginning button 

under View tab. 

You can also use the controls in the presenter view. These controls are used to: 

 

⚫ Automatically display the pages 
⚫ Move to the previous or next page 
⚫ Zoom in or out the page 
⚫ Fit the page in the view of the screen 
⚫ Close the full screen mode 



 

Edraw Max http://www.edrawsoft.com 

Page 74 of 124 

Chapter 8 Insert/Add Objects 

Add Annotations 

Insert Hyperlink 

To insert a hyperlink in a shape, select the shape, then you can  

⚫ Right-click on the shape and choose Insert Hyperlink in the context menu; 

⚫ Go to Insert tab and choose Hyperlink; 

⚫ Press Ctrl + Alt + H directly. 

In the pop-up Hyperlink window, choose to insert a hyperlink from Current Document, File or 

application, Internet address or Folder. Click the plus icon to add new hyperlinks and click 

the delete icon to delete hyperlinks. 

 
 

After you insert a hyperlink in a shape, you will see a web icon on the upper right corner of the 

shape.  

 

Insert Note 

To insert a note in the shape, select the shape, then you can  
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⚫ Right-click on the shape and choose Insert Note in the context menu; 

⚫ Go to Insert tab and choose Note; 

⚫ Press Ctrl + Alt + N directly; 

Type text in the pop-up Insert Note window and click OK. 

 

After you insert a note in a shape, you will see a pencil icon on the upper right corner of the 

shape. Place the cursor on the icon, you can see the note text. 

 

Insert Comment 

To insert a comment in the shape, select the shape, then you can  

⚫ Right-click on the shape and choose Insert Comment in the context menu; 

⚫ Go to Insert tab and choose Comment; 

⚫ Press Ctrl + Alt + C directly; 

Type text in the pop-up Insert Comment window and click Send. 
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After you insert a comment in shape, you will see a comment icon on the upper right corner of 

the shape. Place the cursor on the icon; you can see the comment text. Click the icon, and you 

will see the commentator’s name, content, and sending time of the comment. You can also edit 

and delete the comments.  

 

Insert Attachment 

To insert an attachment in the shape, select the shape, then you can  

⚫ Right-click on the shape and choose Insert Attachment in the context menu; 

⚫ Go to Insert tab and choose Attachment; 

⚫ Press Ctrl + Alt + A directly; 

 

Type text in the pop-up Insert Attachment window and click Send. 
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After you insert an attachment file in the shape, you will see a clip icon on the upper right corner 

of the shape.  

 

Tips: 

1. When you add multiple annotations on a shape, Edraw Max will use a floating button to 

collect all icons. 

2. If you don’t need the annotation, just right-click on the icon and choose Remove.  

Insert Picture 

To insert a picture, you can  

⚫ Go to Insert > Insert Picture From File 

⚫ Press Ctrl + Alt + I directly; 

⚫ Navigate to the right Image pane, and click Insert Picture to insert an image from local 

files 

 

Tip: If the image is over-sized, there will be a small window to let you decide whether to 

compress the image or not. 

To customize an image, select the image, click Picture icon on the right sidebar to open 

Image pane. You can use the pre-defined shapes and crop the picture into the desired shape. 
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There are 5 buttons on the Image pane for customizing an image. 

⚫ Crop a Picture with a shape ：crop the selected image to remove the unwanted 

area with the below pre-defined shape frames. 

⚫ Crop to a Custom Shape  ：put a custom shape over the image, select both the 

shape and image, and click the button to obtain the cropped image with the special 

shape frame. 

 

⚫ Remove a part of Image  ：put a shape on the image, select both of them, and 

click the button to take out a part of the image that is covered by the shape. 
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⚫ Return to original state   ：click this button to regain the original state of the 

selected image. 

 

⚫ Recolor the Picture ：click this button to choose various filter effects for the 

selected image. 

   

Insert Table 

To insert a table on the canvas, you can  

1. Go to Insert > Table, and move the cursor over the grid until you highlight the number of 

columns and rows that you want. 



 

Edraw Max http://www.edrawsoft.com 

Page 80 of 124 

 
2. If your table is larger than 8*10, click Insert Table, open the Insert Table window or 

press Ctrl + Alt + T directly. 

3. In the pop-up Insert Table window, input the desired numbers of rows and columns; 

 
4. Besides, when you want to see different colors shown on the title, rows and columns, 

check the corresponding options and choose the desired colors on the color menu. 

 
 

To customize a table, select the table, click Table icon on the right sidebar to open Table 

pane. 



 

Edraw Max http://www.edrawsoft.com 

Page 81 of 124 

 

In the Table Properties pane, you can  

1. Modify Table Styles: 

⚫ Modify the numbers of rows and columns in the corresponding number boxes; 

⚫ Change colors of the title, banded rows or columns of the table; 

⚫ Margin: Change the look of the table margin in 4 different types (No, Narrow, 

Normal, Wide); 

⚫ Border: Change the look of the table borders. 

2. Function: Run basic mathematical formulas. 

3. Insert/Delete Rows & Columns: select a table cell, row or column, click the 

corresponding buttons to add rows or columns in different orientations, or delete the 

selected row or column. 

4. Merge/Split Cells: select the table cells that you want to merge or split, click Merge 

Cells or Split Cells. 

5. Distribute Rows & Columns: when the width of columns or the height of rows are 

different in a table, select the columns or rows, click Distribute Columns or Distribute 

Rows to make the columns or the rows distribute evenly. 

 

In the Table Data pane, you can 
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⚫ Import data: click Import to import the data file (xlsx, csv) that you need into the built-in 

worksheet. 

⚫ Export data: click Export to export the table into files (xlsx, csv). 

 
 

Apart from importing data, you can also input the table data by:  

⚫ Double-click on the cells of the table in the canvas and type numbers or text; 

⚫ Click cells of the worksheet on Table Data pane and type numbers or text. 

Insert Chart 

To insert a chart, you can  

1. Go to Insert > Insert Chart or click Insert Chart on the right Chart pane. 

2. In the pop-up Insert Chart window, choose the desired type of the chart; 

3. Click OK. 
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There are different types of pre-defined charts in Edraw Max: 

⚫ Column Chart 

⚫ Bar Chart 

⚫ Line Chart 

⚫ Area Chart 

⚫ Scatter Chart 

⚫ Radar Chart 

⚫ Pie/Doughnut Chart 

⚫ Gauges Chart 

⚫ Funnel Chart 

 

To customize a chart, select the chart, click Chart icon on the right sidebar to open Chart 

pane. In the Properties pane, you can click Change Chart Type button to change the type of 

the selected chart. 

      

Once you insert a chart in the canvas, the Properties pane shows up and the options will be 

different according to the type of the inserted chart. For example, there inserts a column chart 

on the canvas and the right Chart pane has shown the specific properties of this chart. 

On the Properties pane, the common options are: 

⚫ Chart Style 

⚫ Series Setting 

⚫ Tag Title 

⚫ Cartesian/Radar Coordinate System 

⚫ Data Format 
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In the Data pane, you can 

⚫ Import data: click Import to import the data file (xlsx, csv) that you need into the built-in 

worksheet. 

⚫ Export data: click Export to export the table into a file (xlsx, csv). 

 

Apart from importing data, you can also input the chart data by double-clicking on the cells of 

the worksheet on the Data pane and typing numbers or text into them. 

Add Special Object 

Insert Container 

When there are 2 or more shapes on the canvas and you want to move them together, drag 

these shapes onto the container, and move this container.  

To insert a container on the canvas, go to Insert > Container, choose one that you like.   
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Insert QR Code 

To insert a QR code, you can 

1. Go to Insert tab and choose QR Codes, or press Ctrl + Alt + Q; 

2. In the pop-up Insert QR Code window, input the web URL or text, and Edraw Max will 

create the corresponding QR code; 

 
3. Adjust the margin and code quality, and upload or remove logos optionally; 

4. Click OK. 

Add Vector Text 

To add vector text on the canvas, you can 

1. Select Insert > Vector Text; 

2. Type the words on the pop-up Add Vector Text window; 
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3. Modify the font style and font size, or adjust text styles; 

4. Click OK. 

Insert Font Symbol 

To insert special font symbols in the diagram, you can 

1. For basic symbols, click Insert > Font Symbol and move the cursor over the menu until 

you pick up the symbol you want; 

 
2. For more symbols, click More Font Symbol to open the Insert Font Symbol window; 

Click Font to switch symbol categories. 

 
3. Find the font symbols that you want and click Insert. 
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Chapter 9 How to Make a Flowchart? 

You can create a flowchart in Edraw Max from one of the pre-designed templates or 

diagramming from basic flowchart symbols. 

Create a Flowchart from a Template 
To access Edraw flowchart templates, click “Flowchart” in the list of template categories, and 

all the flowchart templates will show on the right window.  

 

Click the template thumbnail to open the selected template in the workspace. You can then use 

the built-in formatting tools and shape libraries to refine the flowchart further. 
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Create a Flowchart from Scratch 
You can create a flowchart in Edraw Max from scratch by dragging out the flowchart shapes in 

the shape library.  

Note: The flowchart shapes should be seen on the left library pane when you create a new 

blank flowchart document in Edraw Max. If it doesn’t show up, you can search it from the library 

and pin them on the pane. 

After dragging out the first shape on the canvas, you can add the second symbol by moving the 

cursor on one of the arrow keys and selecting the shape from the auto-prompt menu. 

You can change the styles of the shapes in your flowchart using the options on the ribbon and 

right panes. 
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Use Swim Lanes in a Flowchart 

Swim lanes are used to divide your flowchart into different sections. Choose a template of Cross 

Functional Vertical Flowchart or Cross Functional Horizontal Flowchart in Edraw Max, you will 

see a pre-designed swimlane diagram in seconds. 
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To add a swim lane to your flowchart, you can  

⚫ Find Container in the shape library, drag the swim lane symbol from the library pane and 

drop it on the section of your flowchart. 

 

⚫ Find Exceptional Settings on the ribbon (select a swim lane at first), adjust the number 

of lanes. 

 

To change the lane or text orientation, click the swim lane and adjust the orientation settings 

in the Exceptional Settings menu. 
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Chapter 10 How to Make an Organizational Chart?  

Create an Org Chart in Edraw 
To create an org chart in Edraw Max, you can use a pre-made org chart template or build it from 

scratch. Click on the template thumbnail and open it in the workspace.  

 

Alternatively, click the big plus icon, and a new blank document will be open for you. You are 

able to use the pre-made org chart shape and make an organizational chart from scratch. 
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To add a shape of subordinate or colleague, select the shape, you can  

⚫ Click the floating button around the selected shape. 

 

⚫ Click Add Subordinate and Add Colleague on Org Chart tab. 

⚫ Press Insert key to add a colleague and press Ctrl + Insert key to add a subordinate. 

⚫ Move an employee shape over the floating button of the selected shape, release the mouse 

when a red box appears, and then moved shape should be added as subordinate. 
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To add a shape of assistant, select the shape, then click Add Assistant on Org Chart tab. 

Tips:  

1. For the shape on the top, you can’t add colleagues for it. 

2. For the shape of subordinate, you can select it and convert it to the shape of assistant. And 

conversely, you can convert a shape of assistant to subordinate. 

3. You can open Display Options window, check Show Photo, and replace the default photo 

with the real employee photo in the org chart. 

Create an Org Chart from Data 

If all the employee information of your organization is saved in a document (.txt, .csv, .xls, .xlsx), 
you can use Edraw Max to create an org chart from the data set.  

First of all, open a new org chart document and find the Import button under Org Chart tab.  

 

On the first page of the pop-up window, find the data file that contains the employee information 
from your local storage, and click Next. 
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Note: The data set must include employee names and the person that the employee will report 
to.  

On the second page, you will see how your data in the worksheet map to the data import 
window. If your data source provides two or more fields for names like First Name and Last 
Name fields, select the field of the last name, and then in the First Name box, choose the field 
of the first name. 
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On the final page, you need to select what information of employee you want to show on the 
shape and how the information is displayed. Besides, you can decide whether to show photos 
or not and choose the photo position. When it is done, click Finish. 
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Finally, you can get an org chart as the below picture: 
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Change Org Chart Layout 

For the org chart in Edraw Max, you can change its layout with the built-in styles. 

 

Check Auto Layout box to enable auto layout mode, and the whole diagram will be rearranged 
when you add or delete employee shape. 

When the layout of the org chart has some changes that you don’t want, you can click the 
Relayout on Org Chart tab to re-arrange the org chart. 

Define Field and Display Options 
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Click Define Field on Org Chart tab, and the Define Orgchart Field window opens. There are 
some preset field schemes, and you can decide which field will be added to the shapes so that 
you will create a custom field.  

 

Click Display Options on Org Chart tab, and open the Display Options window, where you 
can change the position of photo, the size of the shape and the shape properties. The 
modifications can be applied to selected shape, current page or all pages. 
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Chapter 11 How to Create a Mind Map?  

Create a Mind Map from a Template 

Open Edraw Max and find the pre-designed mind map templates in the template gallery. 
Choose one template that you like, click on its thumbnail to preview the template in the 
workspace. 

 

After the template is open in Edraw editor, you are able to use the built-in formatting tools and 
various shapes to make your own mind map. 



 

Edraw Max http://www.edrawsoft.com 

Page 101 of 124 

 

Create a Mind Map from Scratch 
Apart from using mind map templates, you can build a mind map from scratch with the pre-

made mind map symbols. You need to drag the Main Idea shape from the library, and then start 

to add topics. 
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To insert main topics or subtopics on the canvas, select one of the topics, and there are 4 

different ways: 

⚫ Press Enter or Ctrl + Enter key to add topics at the same level as the selected topic; press 

Insert key to add topics that have a lower level than the selected topic. 

⚫ Click the Topic/Subtopic button on the Mind Map pane, where you can choose to insert a 

topic before the selected topic or insert a parent topic. 

 
⚫ Drag the topic shape from the library and release the mouse when the orange box appears. 

 
⚫ Click the floating button of the selected topic. 

 

To insert a floating topic in a mind map, you can 

⚫ Click Float Topic button on Mind Map pane and hit on where you want to add a floating 

topic. 

⚫ Drag a mind map shape from the library, and drop it on the canvas but don’t put too close to 

the connected topics.  
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To insert a line of relationship in a mind map, select a shape of topic, click Insert 

Relationship on Mind Map tab, or drag the line from library, then move the pointer onto 

another shape and click again.  

Change Mind Map Layout 
To change the layout of the whole mind map, choose the Main Idea shape, and select a 

layout style on Mind Map pane. 

 

To change the layout of a certain branch, select the topic/subtopic, and choose a layout style 

on Mind Map pane. 

 

Change Styles of a Mind Map 
If you don’t select any shape on a mind map, the right Mind Map pane will look like as 

below. Therefore, you can only insert floating topics on the map, change the page theme and 

adjust the layout.  



 

Edraw Max http://www.edrawsoft.com 

Page 104 of 124 

 

When you select a topic, you will see some new options shown on the Mind Map pane and do 

changes for nodes and branches.  

⚫ Add different topics and relationship lines on a mind map. 

⚫ Change the layout of a branch. 

⚫ Add or remove a numbered list on the whole map or a branch. 

⚫ Change the styles of the topic shape, like fill, line color, line weight, and corner style. 

⚫ Change the styles of the branch, which usually includes multiple topics. 

⚫ Add pre-made icons onto the topic. 
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Chapter 12 How to Make a Gantt Chart? 

Create a Gantt Chart in Edraw 

Open Edraw Max and find the pre-designed Gantt chart templates in the template gallery. 
Choose a template that you like, click on its thumbnail to preview the template in the workspace. 

 

After the selected template is open in Edraw, you can use intuitive editing tools to make your 
own Gantt chart. 
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Alternatively, you can build a Gantt chart with the built-in Gantt shape. Open a document of 
Edraw, find the library of Gantt Chart, drag a Gantt chart from the library, and the Gantt 
Options window pops up. You can set various data formats for your Gantt chart. 
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Note: Major Unit is the longer unit of time you want to use in the Gantt chart, and Minor Unit is 
the smaller unit of time, e.g. month/day. 

When the basic Gantt chart appears on the canvas, select a task on the Gantt chart, and you 

will see that most of the options are available on the right Gantt Chart pane. Then you can start 

to add or adjust tasks in the Gantt chart. 

 

If you need to add new columns into the Gantt chart, you can right-click on an existing column 

and choose Insert Column on the context menu; or, select the column and click Columns on 

Gantt Chart pane.  
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Then the Insert Gantt Column window pops up, you can choose to add any unchecked 

columns into the Gantt chart and all the new columns will be put on the right of the selected 

column.  

 

Create a Gantt Chart from Data 

If you have your project data saved in a document (.txt, .csv, .xls, and .xlsx), and the data in the 

data set is arranged in a fixed format.  

Open a new document, click Import on the right Gantt Chart pane. On the first page of the 

pop-up window, choose the file that contains the project plan data, and then click Next. 
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Note: The data set must have the columns for task name, task start date and task finish date.  

On the second page of the window, confirm the date format, column name, column type and 
data type. There you can preview your data set in the worksheet of Task List. 
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Column Name Specification 

ID [Optional] Unique identifier of the task, if there is not this column in your 

data file, Edraw Max will add a numbered list, this unique identifier is 

used for Dependency. 

Task Name The description of the task.  

Start The date that you start to work on the task. 

Finish The date that you finish working on the task. 

Duration [Optional] duration time of a task, if there is not this column in your data, 

Edraw will calculate the duration value from Start and Finish. 
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Complete [Optional] The percentage value of task complete. 

Task Level [Optional] Identify the task or sub-task with an integer value. Level 1 task 

is a sub-task of level 0 task. 

Dependency [Optional] Help define relationships between tasks. 

Resource [Optional] Task resource. 

Cost [Optional] Task cost. 

Hyperlink [Optional] Hyperlinks to other source files. 

Priority [Optional] Indicate task priority with an integer value from 0~5. 

Left Label [Optional] Text label for task. 

Right Label [Optional] Text label for task. 

On the third page of the window, set various data formats for your Gantt chart.  
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Therefore, you will get a Gantt chart that comes from your project data. 

 

Edit Gantt Chart Data 

You can find the following elements in a Gantt chart. 

✓ Tasks 

✓ Milestones 

✓ Summary task 

✓ Task links (Task dependencies) 

✓ Task label 

✓ Task hyperlink (Link to the task resource) 

Tasks 

When you select a task on a Gantt chart, it will become orange, and you can press the Ctrl key 
and click another task to select multiple tasks. Right-click on the selected task, the context 
menu will pop up and you can choose to move the task or add a sub-task. 
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The following table shows how to set the operations. 

Change a task name  Double-click the cell in Task Name column and type a new name. 

Change task start or 
finish date 

 Double-click the cell in Start/Finish column, then input the new date 

and make sure the new data format is the same as others. 

 Click on the taskbar, drag the bar. Start date and Finish date 

determine the bar’s position in Gantt frame. 

            

Change task duration  Double-click the cells in Duration column, type the new value. 

Change task 
complete percentage 

 Click on the left margin of the task bar, hold the mouse and move to 

the date you want.  

   

Add a new task  Right-click a task and click Add Task Before/After. 

 Select a task and click Insert New Task on Gantt Chart pane. 
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Delete a task  Right-click the task and click Delete on context menu. 

 Select the task and click Delete on Gantt Chart pane. 

Change task style  Select a task or multiple tasks, choose the fill color on color bar of 

the footer or go to the Style pane. 

Milestones 

 
 

Transform a taskbar 
to a milestone 

 Make the finish date same as start date or check Milestone on the 

bottom of Gantt Chart pane. 

Note: A milestone can be changed back to a taskbar. 

Delete a milestone  Uncheck Milestone on Gantt Chart pane or delete the task. 

Summary Task 

 

Add a sub-task  Select a task, click Indent on Gantt Chart pane.  

Note: In the example, Task 2 and 3 are subtasks of Task 1. Task 1 

is the summary task of Task 2 and 3. 

Remove a sub-task  Select a subordinate task, click Outdent on Gantt Chart pane. 
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Task Links (Task dependencies) 

 

Link tasks  Click on a taskbar, press the left mouse button, move it to another 

taskbar, release the mouse to finish linking operation. The red box 

means that you can start to link tasks; 

 

 Select 2 or more tasks, click Link Tasks on Gantt Chart pane. 

Unlink tasks  Select the linked tasks, click Unlink Tasks on Gantt Chart pane. 

Task Label 

 

You can add text labels to the taskbar to have more descriptions of the task. Right-click the task, 

click Add Left Label or Add Right Label on the context menu. Double-click the labels to edit 

the text, and you can also move the label. 

Task Hyperlink (Link to Task Resource) 
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Right-click the column name, click Insert column and check Hyperlink to add a Hyperlink 

column. Right-click the task, click Hyperlink on task context menu to add hyperlinks. Refer to 

Insert Hyperlink and see how to insert a hyperlink in the task.  
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Chapter 13 Smart Shapes 

Customize Smart Shapes 

Drag and drop some special symbols (for example, Circular Charting Shapes) onto the canvas, 

select the shape, the Smart Shape icon  will light up on the right sidebar. Therefore, you 

can open Smart Shape pane to change the attributes of the shape. 

We name these special symbols as Smart Shapes. In addition, as you choose various kinds of 

smart shapes, the options shown on Smart Shape pane will be completely different. 

 

To customize a smart shape on the page, you can 

1. Select the shape; 

2. Go to Smart Shape pane; 

3. Change the style or format options to make the shape fit to your requirements. 



 

Edraw Max http://www.edrawsoft.com 

Page 119 of 124 

 

Usually, there are a series of common options in the pane. You can compare two kinds of smart 

shapes and see their differences. 

⚫ Type 

⚫ Shape number 

⚫ Inner Diameter 

⚫ Interval 

⚫ Initial Angle 

⚫ Alignment 

⚫ Center Shape 

⚫ Shape Data 

⚫ …… 

Create Smart Shapes by Yourself 

Except for using built-in smart shapes, Edraw Max makes it easy to create original smart 

shapes to enhance creativity in your diagramming. Take using one basic shape for example, 

follow the below steps: 

1. Select a basic shape and navigate to Symbols > Create Smart Shape on the rightmost. 

  

2. Drag the selected shapes in the boxes respectively. The Repeat Element means that 

the circle will be used for several times. The Main Element will serve as the center in the 

formed smart shape. 

3. Choose a custom type for your smart shape. Here I select the fourth one – Center 

surround. 



 

Edraw Max http://www.edrawsoft.com 

Page 120 of 124 

 

4. Therefore, the new smart shape will look like as the right part in the below picture: 

 

Tip: When you finish making your own smart shape, you can save it as a symbol and put in into 

your own library. Refer to Make New Symbol. 
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Appendix 

Keyboard Shortcuts 

Go to File tab, click Options > Shortcuts. You will get the inbuilt shortcut key list. Hit on 
Customize Shortcuts, and you can create custom hotkeys for your favorite or commonly-used 
functions. 

 

The keyboard shortcuts refer to the U.S. keyboard layout. Keys on other keyboard layouts may 
not correspond exactly to the keys on a U.S. keyboard. 

Function Shortcuts 

Quick Access Toolbar 

Undo Ctrl + Z 

Redo Ctrl + Y; Ctrl + Shift + Z   

Create a new document Ctrl + N 

Open an existing document Ctrl + O 

Save the active document Ctrl + S 

Print the active document Ctrl + P 

Close the active document  Ctrl + W 
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Home 

Cut Ctrl + X 

Text Tool F2 

Copy Ctrl + C 

Paste Ctrl + V 

Paste as special formats Ctrl + Alt + V 

Increase font size Ctrl + Shift + . 

Decrease font size Ctrl + Shift + , 

Make the selected text bold Ctrl + B 

Italicize the selected text Ctrl + I 

Underline the selected text Ctrl + U 

Subscript Ctrl + Alt + = 

Switch to Select tool Ctrl + 1 

Select all shapes Ctrl + A 

Add a text block Ctrl + 2 

Text block adjust tool Ctrl + Shift + 2 

Add right-angle connectors Ctrl + 3 

Add curved connectors Ctrl + 4 

Add straight connectors Ctrl + 5 

Add free connectors Ctrl + Alt + 5 

Oval Tool Ctrl + 6 

Bezier Tool Ctrl + 7 

Connection Points Tool Ctrl + 8 

Crop the Canvas Ctrl + 9 

Bring to front Ctrl + Shift + ] 

Bring forward Ctrl + ] 
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Send to back Ctrl + Shift + [ 

Send backward Ctrl + [ 

Group shapes Ctrl + G 

Ungroup shapes Ctrl + Shift + U 

Make the selected shapes in same width Ctrl + Shift + W 

Make the selected shapes in same height Ctrl + Shift + H 

Make the selected shapes in same angle Ctrl + Shift + A 

Make the selected shapes in same size Ctrl + Shift + Z 

Find & Replace Ctrl + F 

Spelling check F7 

Insert 

Insert a blank page Alt + Shift + N 

Insert a table Ctrl + Alt + T 

Insert pictures from files Ctrl + Shift + I 

Insert QR codes Ctrl + Shift + Q 

Capture screen Ctrl + Shift + R 

Capture screen with Window hidden Ctrl + Shift + X 

Add vector text Ctrl + Shift + V 

Insert hyperlinks Ctrl + Alt + H 

Insert attachment Ctrl + Alt + A 

Insert Chart Ctrl + Alt + R 

Insert Note Ctrl + Alt + N 

Insert Comment Ctrl + Alt + C 

Page Layout 

Page setup F6 

View 
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Play slides from beginning F5 

Play slides from current page Shift + F5 

Zoom in Ctrl + +; Ctrl + Mouse scroll wheel 

Zoom out Ctrl + -; Ctrl + Mouse scroll wheel 

Show or hide property dialog F4 

Symbols 

Open Pencil tool Ctrl + Shift + E 

Open Pen tool Ctrl + E 

Open Move anchors tool Ctrl + M 

Open Convert anchors tool Ctrl + Shift + M 

Save the selected shape as a new symbol Ctrl + F11 

Open or hide data sheet F9 

Help 

Review the online video tutorial F1 

Show/hide Option pane Ctrl + Alt + O 

Show/Hide ribbon Ctrl + F1 

Review online video tutorial F1 

Show/hide Fill pane F3 

 


