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Professional diagram and communicate with 
essential Edraw solution! 
 

 
 

With large build-in libraries and more than 5000 
vector symbols, drawing couldn't be easier! 
Edraw Max lets you create a wide range of 
diagrams using templates, shapes, and drawing 
tools while working in an intuitive and familiar 
Office-style environment. 
 

 The most comprehensive diagram software 

Windows 7, Vista, 2003, XP, 2000 compatible 

 Unlimited Free maintenance update 

Edraw Max enables students, teachers and 
business professionals to reliably create and 
publish kinds of diagrams to represent any 
ideas. It's an all-in-one graphics software 
that makes it simple to create professional-
looking flowcharts, network diagrams, 
organizational charts, business 
presentations, building plans, mind maps, 
fashion designs, UML diagrams, workflows, 
program structures, web design diagrams, 
electrical engineering diagrams, directional 
maps, database diagrams... and that's just 
the beginning! It works in the following fields: 
 
V Flowcharts  
V Organizational Charts 
V Network Diagrams 
V Business Forms 
V Mind Maps 
V Work Flows  
V Software  
V Clip Arts 
V Floor Plans 
V Electrical Engineering Diagrams 
V UML Diagrams 
V Business Diagrams 
V Charts & Graphics 
V Directional Maps 
V Fashion Designs 
V Project Management 
V Database & ERD and More 

 

No other diagram software gives you all these 

¶ Self-teaching program with the dynamic help, designed to be easy enough for anyone to 
use with no training, no manual, and almost no learning curve.  

¶ Design and document based on a wide range of build-in shapes and examples.  
¶ High quality product and the best price.  
¶ Free maintenance update and free technology support. 

 
Easy to create great-looking flowcharts, home floor, network diagrams, organizational charts and more 
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Edraw 5 new features

¶ The UI is MS Office 2010 style like. Full ribbon features. 

¶ Added Themes, Color Themes, Effects and Fonts. Easy to change the whole diagram by 
changing the active theme. With the new Theme feature, you can format the colors and 
effects in an entire diagram with a single click.  

¶ Real-time previews. When you scroll over the various galleries in Edraw, you'll see your 
drawings and various objects change to display what they'll look like if you decide to apply 
those settings. Just click on the thumbnail in the gallery to actually accept the changes. This 
makes it a lot faster to see, for example, how changing a color scheme will affect your 
drawings. 

¶ Quick layouts and quick styles. These provide quick formatting options for the object in 
question, and make it easy to create good-looking slides with just a few clicks. 

¶ Export Edraw graphics into PDF, Word, Excel, PowerPoint® with one-click buttons. 

¶ Shadows in general are so very nice compared to those in previous versions. We can 
actually control the transparency, amount of blur, and color now. 

¶ Shape and text presets make it really easy to apply a preset look to an object or text. 
 

Why choose Edraw Max 

¶ Use the diagramming software that best maps to what you know and where you're headed. 
¶ Fully vector-based graphic software, which facilitates the rapid creation of flowcharts, 

organizational charts, network diagrams and more. 
¶ Just drag the build-in shapes from the library pane and drop them on your page. Drawing 

couldn't be easier!  
¶ Create professional-looking diagrams quickly with themes, effects and quick styles. 
¶ Gain greater productivity in diagramming with features like automatically aligns and 

arranges all shapes.  
¶ Includes lots of high-quality shapes, examples and templates. 
¶ Distinct colors, fonts, shapes, styles, pictures, text, and symbols are available for each 

diagram object.  
¶ Easily visualize complex information with a wide range of diagrams. Make those diagrams 

even smarter and more useful by linking them to underlying data, which provides a more 
complete picture of the system or process. 

¶ Works with MS Office well. It can be integrated with Microsoft Office application easily. The 
UI is MS Office-style like, it's easy to learn and use. If you are familiar with MS Office, you 
are familiar with Edraw quickly.  

¶ Generics graphic formats support and WYSIWYG printing.  

Edraw Max requirement 

¶ Windows® 2000, Windows® XP, Windows® XP, Windows 2003, Windows Vista, Windows 7 

¶ 256 MB of RAM 

¶ 100 MB of hard disk space  

¶ Pentium® III, 750MHz processor  

¶ 1,024 x 768 or better monitor resolution 

¶ Mouse and keyboard 
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Starting your work in Edraw 

Create a basic diagram 

This article uses the Basic Diagram template to explain what you need to get started quickly - 
the basics of how to open a template, put shapes in the drawing, and connect those shapes. 

You can find much more information about how to use the shapes themselves in the article. For 
information about using other kinds of Edraw diagram libraries, see the article.  

1. Open Edraw. When Edraw opens, all you need to work with is the one titled Template 
Categories. (Tips: If you already have Edraw open, on the Edraw Main Button, point to 
New, and then click Choose Drawing Types....) 

2. In the Template Categories list, click the Basic Diagram category. All of the libraries in 
the Basic Diagram category appear in the central window. 

 

3. Double-click the template titled Highlight Shapes.  
4. When the Highlight Shapes library opens, most of the space is taken up with a blank 

drawing page. Because it is important to line up the shapes when you create a diagram, 
the page appears with grid lines on it.  

5. Click any shape on the Highlight Shapes template, hold down the mouse button, and 
drag the shape onto your drawing page.  
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6. When you release the mouse button, the shape is bounded by a dashed green line that 
has green squares , called selection handles, and sometimes yellow diamonds, called 
control handles . To learn how to use control handles, selection handles, and other 
important shape features, see the article.  

7. Repeat step 5 and 6 to add another shape to the page.  
8. Connect the shapes together by using the connector.  

How can I tell what each library is for 

Edraw provides over a hundred drawing types and thousands of shapes, some simple, some quite 

complex. Each template serves a different purpose ranging from flowcharts plans to computer networks. 

The easiest way to find out about the libraries and what they are for is to browse through the Getting 

Started window. This article shows you how to open the Getting Started window and where to look for 

the description of each library. 

When Edraw opens, all you need to work with is the one titled drawing types. 

Tips: If you already have Edraw open, on the Edraw Main Button,  point to New, and then click 

Choose Drawing Type.... 

In the Template Categories list, choose a category. All of the Templates in the category appear in the 

central window. 

Click the Organization Chart thumbnail. A larger image of the template is displayed on the right. Under 

the list of the Template Categories there is a brief description of what this template is used for. 
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All of the templates available in Edraw can be found in the Getting Started window.  

How to set the default shape Format 

Set Default Fill Style 

1. Don't select any shape in a page.  
2. On the Home menu, under Style group, click the Shape Fill button. Then in the pop up menu 

change the shape fill style.  

 

Set Default Line Style 

1. Don't select any shape in a page.  
2. On the Home menu, under Styles group, click the Shape Outline button. Then in the pop up 

menu change the line color, arrow, width, dash style.  

Set Default Text Style 

1. Don't select any shape in a page.  
2. On the Home menu, under Font group, Click the font name,  font size, bold, italic, underline or 

text align button 
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Operations on Shapes 

Select a shapes  

(CTRL + 1) 

To work with a shape, you first select it on the drawing page, and then perform your task: apply 
formatting, move the shape, align it, or add text, for example. 

Click to Select 

1. Click the Select tool on the Home tab and then point to the shape on the drawing page 
you want to select.  

2. When the pointer turns into a four-headed arrow, click the shape.  

 

Tips: Hold down SHIFT or CTRL while clicking shapes to select multiple shapes one at a time. 

Using the Area Select 

Place the pointer above and to the left of the shapes you want to select, and then drag to create 
a selection net around the shapes.  
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After you select the shapes, you'll see green selection handles around the shapes you selected 
and magenta lines around the individual shapes. The primary shape has a thick magenta 
outline. Press TAB key to switch it. 

Deselect one or more shapes 

If you inadvertently include more shapes in your selection than you want, you can easily 
deselect one or more shapes. 

1. To deselect all shapes: Click a blank area on your drawing.  

2. To deselect one shape when several are selected: Press Shift or Ctrl key and click a 
shape to cancel its selection.  

 

Move a shape 

To move a shape: Position the pointer over the shape. When the pointer changes to a four-
headed arrow, hold down the mouse button and drag the shape. 

 

To align a shape with another shape, use dynamic grid lines. 
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Tips:  

1. To nudge a shape, click to select it, and then press an arrow key. To nudge a shape exactly one 
pixel, hold down SHIFT and press an arrow key. 

2. To turn on the dynamic grid, on the View menu, click Snap & Glue item in the Option dialog. 
Select the Dynamic grid check box, and then click OK. 

 

Rotate a shape 

To rotate a shape:  

1. Click to select the shape and then move the pointer over the rotation handle ( ) until your pointer 
becomes a circle.  

2. Drag the handle to the rotation you want. 

 

To rotate a shape by a fixed amount: Click to select the shape. On the Shape Format tab, in 
the Arrange group, click Geometry button. In the Angle box, type the angle you want, and then 
press Enter. 

Tips: As you rotating a shape, the angle of single dragging depend on the distance of the 
mouse point and the shape pin, the distance is larger the angle is littler. The angle of single 
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dragging may be 15 degree, 10 degree, 5 degree, 1 degree, 0.1 degree. So if you want rotate 
shape to a precise angle, you should drag the mouse enough distant from shape's pin. 

Rotate shapes to the special angle 

1. Select the shape to which you want to rotate.  
2. On the Home tab, in the Arrange group, click Rotate & Flip. 
3. Click the rotate options you want. 

Text tool 

(F2) 

Add a text-only shape 

1. Switch to the Text Tool on the Home tab. 
2. Click anywhere on the drawing page and drag until the text block is the size you want.  
3. Type the text.  
4. When you finish typing, click outside the text block (text block: The text area associated with a 

shape that appears when you click the shape with the text tool or select it with the pointer tool). 
5. Click the Pointer tool to return to normal editing.  

Tips:  

1. To delete a text-only shape, use the Select tool to select the shape, and then press DELETE. 
2. If the view hasn't already zoomed to 100%, Edraw will zoom back 100% when you type. 

Type text in a shape 

 
Select the shape, and then type the text. 

When you finish typing, click outside the text block (text block: The text area associated with a 
shape that appears when you click the shape with the text tool or select it with the pointer tool).  

Tips: To type text in a shape, you can also: 

1. Double-click the shape, and then type the text. 
2. Switch to the Text Tool then click the shape. 

Resize a shape 

Select a shape. 
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Do one of the following: 

1. If the shape has selection handles , drag a selection handle until the shape is the size you 
want. To resize the shape proportionally, drag a corner handle. 

2. If the shape has endpoints , drag an endpoint to the length you want. 

 

Tips:  

1. If you see fewer than eight handles on a shape, zoom in on the drawing to see the other handles 
and to size the shape more accurately. 

2. Handles that are gray boxes indicate the shape is locked and cannot be resized. 
3. When you resizing selected shapes proportionally, the selected shapes will be resized keeping 

the width and height ratio unchanged. 
4. When you resizing selected shapes, if you hold CTRL key, the selected shapes will be resized 

referencing center point. 
5. When you resizing selected shapes, if you hold Shift key, the selected shapes will be resized 

smoothly. 

Copy a shape 

To copy a shape:  

1. Click to select the shape.  
2. Hold down the CTRL key and drag to place the copy where you want it.  
3. Release the mouse button. 

Or click the Copy button in the Home menu. 

Align Shapes 

1. Select the shape to which you want to align other shapes, and then press CTRL and click the 
shapes you want to align to it.  

2. The primary shape has a thick magenta outline. You can press TAB to switch the primary shape. 
3. On the Home tab, in the Arrange group, click Align. 
4. Click the alignment options you want. 
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Tips: 

The align box is the minimal bounding box of the shape. 
 
Align command may be ineffective for connector shapes, which is selected, its selection 
handles appear . 

Distribute shapes 

1. Select three or more shapes.  
2. On the Home tab, in the Arrange group, click Distribute.  
3. Choose a distribution option.  

¶ For Vertical distribution, the boundaries are defined by the top and bottom shapes in the 
selection.  

¶ For Horizontal distribution, the boundaries are defined by the leftmost and rightmost shapes in 
the selection.  

Tips: 

The distribute box is the minimal bounding box of the shape. 
 
Distribute command may be ineffective for connector shapes, which is selected, its selection 
handles appear . 

Group and ungroup 

Select the shapes you want to group.  

On the Home tab, in the Arrange group, point to Grouping, and then click Group 
(Ctrl+Shift+G).  

To ungroup shapes, select the group. On the Home tab, in the Arrange group, point to 
Grouping, and then click Ungroup (Ctrl+Shift+U). 

Same size 

Make shapes same size or angle to the primary shape. 

1. Select two or more shapes. 
2. The primary shape has a thick magenta outline, you can press TAB to switch the primary shape. 
3. On the Home tab, in the Arrange group, click the More button, point to Make Same, you can: 

¶ Click Same Width on the pop menu to make the shapes' width same with the primary one. 
¶ Click Same Height on the pop menu to make the shapes' height same with the primary one. 



 

Edraw Max http://www.edrawsoft.com  

Page 15 of 68 

¶ Click Same Size on the pop menu to make the shapes' width and height same with the primary 
one. 

¶ Click Same Angle on the pop menu to make the shapes' angle same with the primary one. 

Note same size command will not effect on connectors. 

Center a drawing 

You can move all shapes to the center of page. 

On the Home tab, in the Arrange group, click the More button. And then click the Center 
Drawing item.  
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Basic Tools 

Right-angle connector 

(Ctrl + 3) 

On the Home tab, in the Basic Tools group, click the Connector tool. 

To create a smart connector you need to point the cursor at any connection point of the shape. 
The connection point will be highlighted red. 

 

To glue an endpoint of the connector to a connection point on a shape, drag the endpoint to one 
of the shape's connection points until a red box appears around the connection point. 

 

Adjust connector 

1. Select a connector. 

2. Drag the control handles or to adjust the path of the connector as you want. 

 
 
Once you adjust connector, the connector will change its Reroute Mode to Never Reroute.  



 

Edraw Max http://www.edrawsoft.com  

Page 17 of 68 

Curved connector 

(Ctrl + Shift + 3) 

On the Home tab, in the Basic Tools group, click the arrow under the Connector tool, and 
then click the Curved Connector Tool. 

To create a curved connector you need to point the cursor at any connection point of the shape. 
The connection point will be highlighted red. 

 

To glue an endpoint of the connector to a connection point on a shape, drag the endpoint to one 
of the shape's connection points until a red box appears around the connection point. 

 

Adjust connector 

1. Select a connector. 

2. Drag the control handles or to adjust the path of the connector as you want. 
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Once you adjust connector, the connector will change its Reroute Mode to Never Reroute.  

Straight connector 

(Ctrl + Shift + 4) 

On the Home tab, in the Basic Tools group, click the arrow under the Connector tool, and 
then click the Straight Connector Tool. 

To create a straight connector you need to point the cursor at any connection point of the 
shape. The connection point will be highlighted red. 

 

To glue an endpoint of the connector to a connection point on a shape, drag the endpoint to one 
of the shape's connection points until a red box appears around the connection point. 

 

Adjust connector 

1. Select a connector. 

2. Drag the control handles or to adjust the path of the connector as you want. 
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Once you adjust connector, the connector will change its Reroute Mode to Never Reroute.  

Add, move, or delete connection points 

(Ctrl + 4) 

A connection point is a special point on a shape that you can "glue" connectors and other 
shapes to. It looks like a blue x. When you glue a connector or shape to a connection point, they 
stay connected, even if one of the shapes is moved. Use connection points when you want 
connectors or shapes to stay connected to specific points on a shape. 

Add a connection point to a shape 

1. Select a shape. 
2. Switch to the Connection Point tool. 
3. Press CTRL and click the selected shape.  

 

Tips: Be sure the shape is selected before you add the connection point. The selected shape 
has a green, dashed border. Connection points are created only for the selected shape, even if 
the pointer is positioned over a different shape.  

Delete a connection point 

1. Switch to the Connection Point tool.  
2. Click the connection point to select it (it turns magenta), and then press DELETE.  
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Move a connection point 

1. Switch to the Connection Point tool. 
2. Click the connection point to select it (it turns magenta). 
3. Hold left button of mouse and move mouse to the position you want. 
4. Release left button of mouse, the connection point will go to the position you want. 

Tips: If you hold CTRL when you release left button of mouse, the selected connection point will 
be duplicated. 

Hide connection points 

 
On the View menu, you need make sure that Connection Points is not selected. 

Text block tool 

(Ctrl + 2) 

Operating Text Block 

 
On the Home tab, in the Basic Tools group, click the Text Tool and then point to the Text 
Block Tool.  
 
Click the shape to select its text block (text block: The text area associated with a shape that 
appears when you click the shape with the text tool or select it with the pointer tool.).  

Tips: If the text is in a group, click to select the group, and then click to select the text in the 
shape.  
 
Do one of the following:  

To rotate the shape's text block, drag the rotation handle. 
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When the pointer is over a rotation handle (rotation handle: The round handle that appears at 
the top of a 2-D shape's or text block's selection rectangle when you select the shape or text 
block using the Pointer tool or select a text block using the Text Block tool.), it changes to an 
arrow that forms a circle . As you drag, the pointer changes to four arrows that form a circle. 

To move the shape's text block, drag the four direction arrow with pointer that appears when the 
pointer is over the text in the text block. 

 

The text block remains part of the shape, so you can move the text block completely outside the 
shape's borders and still move, rotate, and resize it with the shape without changing its new 
position relative to the shape. 

To resize the shape's text block, drag a selection handle until the text block is the width or 
height you want.  
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To delete the shape's text block, just press DEL. 

Tips: If a shape has a control handle, you can use the Pointer tool to easily reposition its text. 

Freeform connector 

Draw a freeform curve 

On the Home tab, in the Basic Tools group, click the arrow under the Connector tool, and 
then click the Freeform Connector Tool. 

Drag in various directions to draw a freeform shape. 

 

Reshape a freeform curve 

Click the Move Anchor (Ctrl + M) tool, and then select a freeform curve. 

 



 

Edraw Max http://www.edrawsoft.com  

Page 23 of 68 

You can also select the freeform curve using the Select tool, and then position the pointer over 
the shape to automatically display the control points and move them. 

Drag a control point to change the shape of the freeform curve. 

Crop the canvas 

In Edraw, you can crop a drawing with a rectangle area and save it as graphic file. 

Click Crop the Canvas button in Basic Tools group of Home tab.  

 

Click any position of the drawing, and drag to the position you want.  

A crop object will be created. The entire region will become gray except the crop object. Resize 
or move the crop object until you want.  

Press Enter or double click the clip object and the Save As dialog will come up.  

Type the name you want, and select the graphic format and file direction.  

Click Save.  

Line tool 

(Ctrl + 4) 

On the Home menu, click the Line tool. 
 
Point to where you want to start the line. Drag to draw the line. 

 

The cursor will look like it.  

Tips: If you want to apply formatting, move the shape, align it, or add text to the line, please 
switch back to the Select tool firstly. 

Rectangle tool 
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(Ctrl + 5) 

Using the Rectangle tool you can create a rectangle or a square with any aspect ratio. 
 

The cursor will look like it.  
 
To draw a rectangle, hold the left mouse button and drag the cursor. 

 

Tips: To draw a square, hold down the Shift key while you drag diagonally until the square is the 
desired size. 

Ellipse tool 

1. Select the Ellipse tool. 
2. Do one of the following: 

¶ To draw an ellipse, drag diagonally until the ellipse is the desired size. 
¶ To draw a circle, hold down the Shift key while you drag diagonally until the circle is the 

desired size.  
¶ To create a circle using values, double click where you want the center point to be. 

Specify a width and height then click OK. 
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Format Shapes 

Fill shape 

Fill refers to the interior of a shape or line. 

1. On the Shape Format tab, in the Style group, click the Shape Fill button. 
2. Then choose a fill option that you want. 
3. If you click the More Gradients, the Format Shapes dialog will pop up for more choice. 

 

No fill 

To make a shape transparent or colorless, or to remove fill from a shape, click this option. 
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Solid fill 

To add color and transparency to a shape, click this option. 

Color To choose a color for the shape, click Color, and then click the color that you want. To 
change to a color that is not in the theme colors (theme colors: A set of colors that is used in a 
file. Theme colors, theme fonts, and theme effects compose a theme.), click More Colors, and 
then either click the color that you want on the Standard tab, or mix your own color on the 
Custom tab. Custom colors and colors on the Standard tab are not updated if you later change 
the document theme (theme: A combination of theme colors, theme fonts, and theme effects. A 
theme may be applied to a file as a single selection.). 

Transparency To specify how much you can see through a shape, move the Transparency 
slider, or enter a number in the box next to the slider. You can vary the percentage of 
transparency from 0 (fully opaque, the default setting) to 100% (fully transparent).  

Gradient fill 

To add a gradient (gradient: A gradual progression of colors and shades, usually from one color 
to another color, or from one shade to another shade of the same color.) fill to a shape, click this 
option. 

Preset colors: To choose a built-in gradient fill, click Preset colors, and then click the option 
that you want. 

Type: To specify the direction to use when drawing the gradient fill, select an option from the 
list. The Type that you select determines the available Direction. 

Direction: To choose a different progression of color and shades, click Direction, and then click 
the option that you want. The Directions that are available depend on the gradient Type that you 
choose. 

Angle: To specify the angle that the gradient fill is rotated within the shape, enter the degree 
value that you want. This option is available only when you select Linear as the Type. 

Gradient stops 

Gradient stops consist of a position, a color, and a transparency value. The transparency value 
applies to the gradient stop, not to the overall fill. Gradient stops are used to create non-linear 
gradients. For example, if you want to create a gradient that goes from red to green to blue, you 
need to add three gradient stops ð one for each color. Or, if you want to create a gradient that 
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shows up only in the corner of a shape, you need to use gradient stops to make the gradient 
non-linear.  

Stop list: The gradient fill is made up of several gradient stops, but you can change only one 
gradient stop at a time. When you click the gradient stop that you want to edit in the list, the 
position, color, and transparency options reflect the current settings for that gradient stop. 

Add: To add a gradient stop, click Add, and then set the Stop position, Color, and Transparency 
that you want. 

Remove: To delete a gradient stop, click the Stop number in the list that you want to delete, 
and then click Remove. 

Stop position: To set the location for the color and transparency change in the gradient fill, 
move the Stop position slider or enter a number in the box next to the slider. 

Color: To choose the color used for the gradient stop, click Color, and then click the color that 
you want. To change to a color that is not in the theme colors, click More Colors, and then either 
click the color that you want on the Standard tab, or mix your own color on the Custom tab. 
Custom colors and colors on the Standard tab are not updated if you later change the document 
theme. 

Transparency: To specify how much you can see through the shape at the specified Stop 
position, move the Transparency slider or enter a number in the box next to the slider. You can 
vary the percentage of transparency from 0 (fully opaque, the default setting) to 100% (fully 
transparent).  

Picture or texture fill 

To use a picture as fill for a shape or to add texture to a shape, click this option. 

Texture: To choose a built-in texture, click this button, and then click the option that you want. 

Change the color, style, or weight of a line 

You can change the look of a line by changing its color, line style, or weight. 

1. Select the line that you want to change. 
2. If you want to change multiple lines, select the first line, and then press and hold CTRL while you 

select the other lines. 
3. Under the Format, on the Shape Format tab, in the Styles group, click the Shape Outline then 

choose the line style that you want to set. 
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Change the color of a line  

To choose a color for the line, click Color, and then click the color that you want. To change to a 
color that is not in the theme colors, click More Colors, and then either click the color that you 
want on the Standard tab, or mix your own color on the Custom tab. Custom colors and colors 
on the Standard tab are not updated if you later change the document theme. 

 

Make a line dashed 

1. Select the line that you want to change. 
2. If you want to change multiple lines, select the first line, and then press and hold CTRL while you 

select the other lines. 
3. Under the Format, on the Shape Format tab, in the Styles group, click the Dashes then choose 

the dash styles that you want. 



 

Edraw Max http://www.edrawsoft.com  

Page 29 of 68 

 

Change the weight of a line 

1. Select the line that you want to change. 
2. If you want to change multiple lines, select the first line, and then press and hold CTRL while you 

select the other lines. 
3. Under the Format, on the Shape Format tab, in the Styles group, click the Weight then choose 

the line weight that you want. 

Change the Arrow of a line 

1. Select the line that you want to change. 
2. If you want to change multiple lines, select the first line, and then press and hold CTRL while you 

select the other lines. 
3. Under the Format, on the Shape Format tab, in the Styles group, click the Arrow then choose 

the arrow type that you want. 
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You can click the More Arrows... to choose more arrow types. 

Set Default Outline Style 

Don't select any line or shape in the view, under the Home menu. in the Styles group, click the 
arrow next to Shape Outline, and then set the arrow style, line weight, line color or dash style. 
Then all the new added shapes will apply the style automatically. 

Format text 

Text Style 

1. Select a text or multiple text objects. 
2. Switch to Home menu, under Font group, click the Bold button to set font bold. 
3. You can click change the text font name, font size, align, bullet, bold, italic, underline, line 

spacing, text back color and text color too. 

 

Tips:  
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1. When you select a text or multiple text objects, click the small arrow in the right-bottom corner of 
the Font group. The Text and Paragraph setting dialog will popup. Then you can set more font 
information. 

2. If you haven't select any objects in a page, the setting will apply to the default format. All new 
added shapes will apply the default format. 

Shadow 

You can change the color, effect, or offset of a shadow, by using the options below. 

1. On the Shape Format tab, in the Shadow group, click the Shadow button then choose a build-in 
shadow effect that you want. 

2. On the Shape Format tab, in the Shadow group, click the Shadow button then click the Shadow 
option item. In the popup property sheet, click the Shadow property page. 

Color 

To choose a color for the shadow, click Shadow Color in the Shadow button, and then click the 
color that you want. To change to a color that isn't in the theme colors, click More Colors, and 
then either click the color that you want on the Standard tab, or mix your own color on the 
Custom tab. Custom colors and colors on the Standard tab are not updated if you later change 
the document theme. 

Transparency 

To specify how much you can see through the shadow, move the Transparency slider or enter a 
number in the box next to the slider. You can vary the percentage of transparency from 0 (fully 
opaque, the default setting) to 100% (fully transparent). 

Size 

To specify the size of the shadow relative to the size of the original object (object: A table, chart, 
graphic, equation, or other form of information. Objects created in one application, for example 
spreadsheets, and linked or embedded in another application are OLE objects.), move the Size 
slider or enter a number in the box next to the slider. 

Blur 

To set the radius of the blur on the shadow, move the Blur slider or enter a number in the box 
next to the slider. The larger the radius, the blurrier, or "fuzzier", the shape or line will be. 
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Angle 

To specify the angle at which the shadow is drawn, move the Angle slider or enter a number in 
the box next to the slider. By using the Angle and Distance options together, you can place the 
shadow anywhere relative to the shape. 

X Offset and Y Offset 

To set the distance that the shadow is drawn in the Angle of the shadow, enter a number in the 
box next to the slider. 

Apply or change a quick style for shapes 

You can add a designer-quality look and polish to your shapes by applying a Quick Style (Quick 
Styles: Collections of formatting options that make formatting your documents and objects 
easier.) to all of the shapes in a page. 

1. Click the shape that you want to apply a new or different Shape Style to. 
2. Under Format Tools, on the Shape Format tab, in the Styles group, click the Quick Style that 

you want. 

How to change the Quick Style 

If you apply a Quick Style to a shape, when you change the theme, colors you can change the 
professional designer-quality look quickly. 

Under Page Layout tab, in the Themes group, change the Theme, Colors, Fonts or Effects. 

Set the Default Style 

In the Quick Style list, right-click the item and choose the Set as Default Style item. 

 

Then all the new added shapes will apply the style automatically. 
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Apply or customize a document theme 

You can quickly and easily format an entire document to give it a professional and modern look 
by applying a document theme (theme: A set of unified design elements that provides a look for 
your document by using color, fonts, and graphics.). A document theme is a set of formatting 
choices that include a set of theme colors, a set of theme fonts (including heading and body text 
fonts), and a set of theme effects (including lines and fill effects). 

Edraw provide several predefined document themes, but you can also create your own by 
customizing an existing document theme, and then by saving it as a custom document theme. 

 

Apply a document theme 

You can change the document theme that is applied by default in Edraw programs by selecting 
another predefined document theme or a custom document theme. Document themes that you 
apply immediately affect the styles that you can use in your document. 

Do one of the following: 

1. On the Page Layout tab, in the Themes group, click Theme. 
2. To apply a predefined document theme, click the document theme that you want to use under 

Built-In. 
3. To apply a custom document theme, click the document theme that you want to use under 

Custom. 

Tips: Custom is available only if you created one or more custom document themes. 

Customize a document theme 

To customize a document theme, you start by changing the colors, the fonts, or the line and fill 
effects that are used. Changes that you make to one or more of these theme components 
immediately affect the styles that you have applied in the active document. If you want to apply 
these changes to new documents, you can save them as a custom document theme. 
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Customize the theme colors 

1. On the Page Layout tab, in the Themes group, click Theme Colors. 
2. Click Create New Theme Colors.... 
3. Under Theme colors, click the button of the theme color element that you want to change. 
4. Repeat step 3 all of the theme color elements that you want to change. 
5. In the Name box, type an appropriate name for the new theme colors. 
6. Click Ok. 

Customize the theme fonts 

1. On the Page Layout tab, in the Themes group, click Theme Fonts. 
2. Click Create Theme Fonts.... 
3. Under Text Setup dialog, set the text format you want. 
4. Click Ok. 

Select a set of theme effects 

Theme effects are sets of lines and fill effects. When you click the Theme Effects button , you 
can see the lines and fill effects that are used for each set of theme effects in the graphic that is 
displayed with the Theme Effects name. Although you cannot create your own set of theme 
effects, you can choose the one that you want to use in your own document theme. 

Save a document theme 

Any changes that you make to the colors, the fonts, or the line and fill effects of a document 
theme can be saved as a custom document theme that you can apply to other documents. 

1. On the Page Layout tab, in the Themes group, click Theme. 
2. Then click the Save current theme... button. 
3. After you open Edraw program next time, you can find the customize theme you created 

just now. 

Tips: You can modify the theme name, theme font name in the Themes.xml and 
ThemeFonts.xml. (Find the two files in the install folder\Config\) 

Prevent a shape from using Theme Effects or Colors 

1. Select the shape.  
2. On the Shape Format tab, Click Protection.  
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3. In the Protection menu list, check the From theme or From format. 

Protect shape 

Specifies the characteristics of a selected shape that you want to lock (lock: A setting that limits 
the ways that users can change a shape. For example, a lock on a selection handle prevents 
the user from resizing a shape using the selection handle.). 

Width 

Lock the selected shape's width to prevent resizing. To lock a 1-D shape against rotation, you 
must lock its width. 

Height 

Lock the selected shape's height to prevent resizing. 

Aspect ratio 

(Ctrl + Shift + E) 

Lock the ratio between a shape's height and width so that its proportions won't change when 
you resize it. 

X position 

Lock the x (horizontal) position of a shape so that it cannot be moved. 

Y position 

Lock the y (vertical) position of a shape so that it cannot be moved. 

Rotation 

Lock a shape so that you cannot rotate it by using the Rotation tool. You can still rotate a 1-D 
shape by dragging its endpoints. To lock a 1-D shape against rotation, you must lock its width. 
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Begin point 

Locks the begin point of a 1-D shape to a specific location so that it cannot be moved. 

End point 

Lock the end point of a 1-D shape to a specific location so that it cannot be moved. 

Edit Text 

Lock the text in the shape so that it cannot be edited. 

Format 

Lock the formatting (line, fill, text, shadow, corner rounding, transparency) in the shape so that it 
cannot be edited. 

From selection 

Lock the shape so it cannot be selected.  

Tips: To cancel the protection from selection, right-click the shape in the page, and then click 
Cancel Protect from Selection. 

From deletion 

Lock the shape so it cannot be deleted. 

From group formatting 

Lock the formatting (color, fill, line, and shadow) in sub-shapes so that they do not change if the 
grouped shape is formatted. You can still format a sub-shape by selecting it. 
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From theme  

Lock the shape so that it does not change if a color theme is applied. 

Modify a picture 

You can adjust the relative lightness of a picture (brightness) or the difference between the 
darkest and lightest areas (contrast) by using the options below. 

Recolor: To apply a stylized effect, such as grayscale or sepia tone, click this button, and then 
click the option that you want. 

Brightness: Move the Brightness slider, or enter a number in the box next to the slider. 

Contrast: Move the Contrast slider, or enter a number in the box next to the slider. 

Reset picture: Restore the picture to the default settings for Brightness and Contrast. 

Select a picture, Under Format tab, on the Picture tab, click these picture modification tools. 

Insert table 

This feature lets you insert a table.  

To insert a table: 

1. Move the pointer to select the number of rows and columns that you want, and then click.  
2. Click Insert Table, and then enter a number in the Number of columns and Number of rows lists.  
3. To add text to the table cells, click a cell, and then enter your text. After you enter your text, click 

outside the table. 

Tip: To add a row at the end of a table, select a row then click Insert Above or Insert Below 
button in the Table context menu. 

Move a table 

Click the table that you want to move. 
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Rest the pointer on the outer most border of the table (but not on the dots), and then when the 
pointer becomes a move cursor, click and drag the border to move the table. 

Resize a column or row 

Click the table that contains the column or row that you want to resize.  

To change the width of a column, rest the pointer over the border of the column that you want to 

resize, and then when the pointer becomes a , drag the column to the right or left. 

To change the height of a row, rest the pointer over the border of the row that you want to 

resize, and then when the pointer becomes a , drag the row up or down. 

Add a row 

Click the border to select a row in a table. 

 

Then click the Insert Above or Insert Below button in the Table Context Menu. 

 

Add a column 

Select a column then click the Insert Left or Insert Right. 
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Delete Rows or Delete Columns 

Select the rows or columns then click the Delete Rows or Delete Columns button. 

Merge table cells 

Select the table cells that you want to combine. 
 
Under Table Context Menu, in the Merge group, click Merge Cells. 

Split table cells 

Click the table cell that you want to split.  

Under Table Context Menu, in the Merge group, click Split Cells, and then do one or both of the 
following:  

To divide a cell vertically, in the Number of columns box, enter the number of new cells that you 
want.  

To divide a cell horizontally, in the Number of rows box, enter the number of new cells that you 
want.  

To divide a cell both horizontally and vertically, in the Number of columns box, enter the number 
of new columns that you want, and then in the Number of rows box, enter the number of new 
rows that you want.  

Delete the contents of a table cell 

Select the cell contents that you want to delete, and then press DELETE.  

Note: When you delete the contents of a cell, you do not delete the cell. To delete the cell, you 
must merge the cell with another or delete the column or row. 

Add or change a table border 

Select the table cells that you want to add or change the table border for.  
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Under Table Context Menu, in the Table Style group, click Borders, and then choose a border 
style in the popup menu.  

To change the color of the border, under Shape Format menu, click the arrow next to Shape 
Outline color, and then click the color that you want.  

To change the weight of the border, under Shape Format menu, click the arrow next to Weight, 
and then click the line thickness that you want.  

To change the line style of the border, under Shape Format menu, click the arrow next to 
Dashes, and then click the line style that you want.  

Tip: To set the table cell transparence, under Shape Format menu, click the arrow next to 
Shape Fill, and then click the No Fill item. 

Change the table cell margin 

Select the table cells that you want then set the text margin in the cell. 

Under Table Context Menu, in the Table Style group, click Margin, and then choose a style in 
the popup menu. 

Create business form 

Edraw includes some build-in business form templates which allow you create invoice, fax 
cover, sales forms, flyers quickly. 

In the Start Page view, choose the Business Form type. Then you can double click some examples to 

start.  
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Add and edit hyperlink 

(Ctrl + K) 

You can add hyperlinks to any Edraw shape or page. The hyperlinks can link to any of the 
following:  

1. Another page or shape in the current drawing 
2. A page or shape in another drawing 
3. A document other than a Edraw drawing 
4. A Web URL 

Add a hyperlink to an existing shape or page 

1. Make sure that both the file you're linking from and the file you're linking to have been saved. 
2. If you're creating a link to a specific shape, make a note of the shape id and the name of the 

page that the shape is on.  
3. To find a shape id, click the shape to select it, and then the shape id will appear on the statute 

bar at bottom of the window.  
4. To find the page name, locate the tab for the page at the bottom of the drawing window.  
5. Select the shape to add a hyperlink. On the Insert menu, click Hyperlinks. 
6. In the Type list, choose the Current Document.  
7. To link to a specific page, select the page name in the Page box.  
8. To link to a specific shape, first select the page name on which the shape appears in the Page 

box, and then choose the id of the shape in the Shape box. 
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9. To specify a zoom level, type a percentage in the Zoom box, or click the arrow to select a zoom 
level.  

Note: You can use the zoom level to show more or less detail of the drawing. Use a low number 
to show more detail of a smaller area of the drawing or a high number to show less detail of a 
larger area of the drawing.  

10. In the Description box, type a name for the link. This text will appear in the right click menu.  
11. To add another hyperlink to the page or selected shape, click New, and then repeat steps 6 

through 11.  
12. Click OK.  

Add a hyperlink to a web URL 

1. In the Type list, choose the Internet Address.  
2. In the Address box, type the address of a Web site, FTP site, or e-mail address (beginning with 

http://, ftp://, or mailto:, respectively).  
3. In the Description box, type a name for the link. This text will appear in the right click menu.  
4. To add another hyperlink to the page or selected shape, click New, and then repeat steps 2 

through 3.  
5. Click OK.  

Add a hyperlink to file or application 

1. In the Type list, choose the File or Application.  
2. Click Browse and navigate to a file.  
3. In the Description box, type a name for the link. This text will appear in the right-click menu.  
4. To add another hyperlink to the page or selected shape, click New, and then repeat steps 2 

through 3.  
5. Click OK.  

Follow a hyperlink 

Right click the shape or page, and then click the hyperlink.  

Note: If you saved the drawing as a Web page, click the shape or page, and then click the 
hyperlink.  

Change or delete a hyperlink 

To change or delete a hyperlink on a shape, select the shape.  
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On the Insert menu, click Hyperlinks. 

To change a hyperlink, select the hyperlink in the hyperlink list, make the changes that you 
want, and then click OK. 

To delete a hyperlink, select the hyperlink in the hyperlink list, click Delete, and then click OK. 

Format painter 

(Ctrl + Shift + C) 

You can use Format Painter on the Standard toolbar to apply graphics formatting, such as 
shape outlines and fills. 

Select the shape that has the formatting that you want to copy.  

On the Home tab, click Format Painter. The pointer changes to a paint brush icon.  

Click the shape that you want to format. 

  



 

Edraw Max http://www.edrawsoft.com  

Page 44 of 68 

Design library symbols 

Pen tool 

(Ctrl + E) 

Draw straight line segments with the Pen tool 

The simplest path you can draw with the Pen tool is a straight line, made by clicking the Pen 
tool to create two anchor points. By continuing to click, you create a path made of straight line 
segments connected by corner points.  

 

1. Select the Pen tool on the Library category.  
2. Position the Pen tool where you want the straight segment to begin, and click to define the first 

anchor point (do not drag).  

     Note: The first segment you draw will not be visible until you click a second anchor point.  

1. Click again where you want the segment to end.  
2. Continue clicking to set anchor points for additional straight segments.  
3. The last anchor point you add always appears as a solid square, indicating that it is selected. 

Previously defined anchor points become hollow, and deselected, as you add more anchor 
points.  

4. Complete the path by doing one of the following:  

¶ To close the path, position the Pen tool over the first (hollow) anchor point. Click to close the 
path.  

¶ To leave the path open, right-click anywhere away from all objects.  
¶ To leave the path open, you can also double-click anywhere away from the first anchor point.  
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Draw curves with the Pen tool 

You create a curve by adding an anchor point where a curve changes direction, and dragging 
the direction lines that shape the curve. The length and slope of the direction lines determine 
the shape of the curve. 

Curves are easier to edit and your system can display and print them faster if you draw them 
using as few anchor points as possible. Using too many points can also introduce unwanted 
bumps in a curve. Instead, draw widely spaced anchor points, and practice shaping curves by 
adjusting the length and angles of the direction lines.  

1. Select the Pen tool on the Library category.  
2. Position the Pen tool where you want the curve to begin, and hold down the mouse button and 

drag. The first anchor point and first direction line appears.  
3. Drag to set the slope of the curve segment youôre creating, and then release the mouse button.  

¶ In general, extend the direction line about one third of the distance to the next anchor point you 
plan to draw. (You can adjust one or both sides of the direction line later.)  

 
 
A. Positioning pen tool B. Dragging the direction line C. Released mouse button and moving to 
next point position 

4. Position the Pen tool where you want the curve segment to end, and do one of the following:  

¶ To create a C shaped curve, drag in a direction opposite to the previous direction line. Then 
release the mouse button.  

¶ To create an S-shaped curve, drag in the same direction as the previous direction line. Then 
release the mouse button.  
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A. Starting to drag second smooth point B. Dragging away from previous direction line, creating 
a C curve C. Dragging in same direction as previous direction line, creating an S curve 

5. Continue dragging the Pen tool from different locations to create a series of smooth curves. Note 
that you are placing anchor points at the beginning and end of each curve, not at the tip of the 
curve.  

Complete the path by doing one of the following: 

¶ To close the path, position the Pen tool over the first (hollow) anchor point. Click to close the 
path.  

¶ To leave the path open, right-click anywhere away from all objects.  
¶ To leave the path open, you can also double-click anywhere away from the first anchor point.  

Draw curves followed by straight lines 

1. Select the Pen tool.  
2. Using the Pen tool, drag to create the first smooth point of the curved segment, and release the 

mouse button.  
3. Move to the position where you want the straight segment to end. 

 

A. Curve line completed B. Moving to straight segment end C. Finished drawing 

Draw straight line followed by curved lines 

1. Select the Pen tool. 
2. Using the Pen tool, click corner points in two locations to create a straight segment.  
3. Move to second point. To set the slope of the curved segment youôll create next, drag the 

direction line that appears. 

A. Straight line completed B. Moving to second point C. Dragging first direction line to set the 
slope of the curve D. Move to end point and finished drawing  

Pencil tool 

(Ctrl + Alt + E) 
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It lets you draw open and closed paths as if you were drawing with a pencil on paper. It is most 
useful for fast sketching or creating a hand-drawn look. Once you draw a path, you can 
immediately change it if needed. 

Anchor points are set down as you draw with the Pencil tool; you do not determine where they 
are positioned. However, you can adjust them once the path is complete. The number of anchor 
points set down is determined by the length and complexity of the path. 

Draw freeform paths with the Pencil tool 

1. Select the Pencil tool on the Library category.  
2. Position the tool where you want the path to begin, and drag to draw a path. 
3. As you drag, a dotted line follows the pointer. Anchor points appear at both ends of the path and 

at various points along it. The path takes on the current stroke and fill attributes, and remains 
selected by default.  

Draw closed paths with the Pencil tool 

1. Select the Pencil tool on the Library category.  
2. Position the tool where you want the path to begin, and start dragging to draw a path.  
3. When the path is the size and shape you want, move mouse to the first anchor point and release 

mouse button. The path will be closed.  

Direct selection tool 

(Ctrl + M) 

Before you can reshape or edit a path, you need to select the pathôs anchor points, segments, 
or a combination of both. 

Select anchor points 

If you can see the points, you can click them with the Direct Selection Tool to select them. Hold 
Ctrl down to select multiple points.  

If you can see the points, if not please select the shape first. Select the Direct Selection Tool 
and drag a boundary around the anchor points.  

If one anchor point has been selected, using Direct Selection Tool click it to unselect the anchor 
point.  
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Move straight segments 

You can edit a path segment at any time, but editing existing segments is slightly different from 
drawing them. Keep the following tips in mind when editing segments: 

If an anchor point connects two segments, moving that anchor point always changes both 
segments.  

When you initially draw a smooth point with the Pen tool, dragging the direction point changes 
the length of the direction line on both sides of the point. However, when you edit an existing 
smooth point with the Direct Selection tool, you change the length of the direction line only on 
the side youôre dragging.  

1. With the Direct Selection Tool, select the segment you want to adjust.  
2. Drag the segment's anchor point to its new position.  

Adjust the length or angle of straight segments 

With the Direct Selection Tool, select an anchor point on the segment you want to adjust. 

Drag the anchor point to the desired position.  

Adjust curve segments 

With the Direct Selection tool, select a curved segment, or an anchor point on either end of the 
curved segment. Direction lines appear, if any are present.  

Do any of the following:  

To adjust the position of the segment, drag the segment's anchor points. 

 

Click to select the curve segment. Then drag to adjust 
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To adjust the shape of the segment on either side of a selected anchor point, drag the anchor 
point or the direction point. 

 

Drag the anchor point, or drag the direction point 

Add anchor points 

Adding anchor points can give you more control over a path, or it can extend an open path. 
However, it is a good idea not to add more points than necessary. A path with fewer points is 
easier to edit, display, and print. You can reduce the complexity of a path by deleting 
unnecessary points. 

1. Select the path you want to modify.  
2. To add an anchor point, select the Add Anchor Point Tool, position the pointer over the path 

segment, and click. 

Delete anchor points 

Adding anchor points can give you more control over a path, or it can extend an open path. 
However, it is a good idea not to add more points than necessary. A path with fewer points is 
easier to edit, display, and print. You can reduce the complexity of a path by deleting 
unnecessary points. 

1. Select the path you want to modify.  

2. To delete an anchor point, select the Delete Anchor Point Tool, position the pointer 
over the anchor point, and click.   

Convert between smooth points and corner points 

(Ctrl + Shift + M) 

You can convert the points on a path between corners to smooth points. Using the Convert 
Anchor Point tool, you can choose to convert only one side of the point, and you can precisely 
alter the curve as you convert the point. 

1. Select the entire path you want to modify so that you can see its anchor points.  
2. Select the Convert Anchor Point tool on the Library category.  
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3. Position the Convert Anchor Point tool over the anchor point you want to convert, and do one of 
the following:  

¶ To convert a corner point to a smooth point, drag a direction point out of the corner point.  

 

Dragging a direction point out of a corner point to create a smooth point 

¶ To convert a smooth point to a corner point without direction lines, click the smooth point.  

 

Clicking a smooth point to create a corner point 

¶ To convert a smooth point to a corner point with independent direction lines, drag either direction 
point.  

 

Converting a smooth point to a corner point 

¶ To convert a corner point without direction lines to a corner point with independent direction lines, 
first drag a direction point out of a corner point (making it a smooth point with direction lines). 
Release the mouse button only (donôt release any keys you may have pressed to activate the 
Convert Anchor Point tool), and then drag either direction point. 

Draw straight lines with the line segment tool 

1. Use the Line Segment tool when you want to draw one straight line segment at a time. 
2. Select the Line Segment tool on the Library Category.  
3. Do one of the following: 


































